

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                    <meta name="author" content="">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>NewsChannel 34 Storm Team Forecast</title>

        









<script type="application/ld+json">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</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Thursday is a blustery and colder day across the Southern Tier with nothing more than a few flurries. &amp;nbsp;The cold weather sticks around for the start of the weekend." lang="en-US" />
	



	
	
		<meta name="keywords" content="Weather Forecast,Top Stories" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="NewsChannel 34 Storm Team Forecast"/><meta property="og:description" content="Thursday is a blustery and colder day across the Southern Tier with nothing more than a few flurries. &nbsp;The cold weather sticks around for the start of the weekend.    "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.binghamtonhomepage.com/weather/weather-forecast/newschannel-34-storm-team-forecast/459654827"/><meta property="og:image"  content="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2015/08/18/Storm%20Team%2034_1439907560790_4018779_ver1.0_1280_720.PNG"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="BINGHAMTONHOMEPAGE"/><meta property="fb:app_id"  content="690939964384219"/><meta property="article:section"  content="Weather Forecast"/><meta property="article:tag"  content=""/><meta property="article:published_time"  content="2019-01-25T14:53:08+00:00"/><meta property="article:modified_time"  content="2019-01-25T14:53:08+00:00"/><meta property="article:expiration_time"  content="2290-03-01T12:49:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="NewsChannel 34 Storm Team Forecast"/><meta name="twitter:description" content="Thursday is a blustery and colder day across the Southern Tier with nothing more than a few flurries. &nbsp;The cold weather sticks around for the start of the weekend.    "/><meta name="twitter:site"  content="BINGHAMTONHOMEPAGE"/><meta name="twitter:image"  content="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2015/08/18/Storm%20Team%2034_1439907560790_4018779_ver1.0_1280_720.PNG"/><meta name="twitter:domain"  content="https://www.binghamtonhomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190125 14:53:08"/><Attribute name="edate" value="1548427988205"/><Attribute name="edateformat" value="20190125 14:53:08"/><Attribute name="sdate" value="1548427988489"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="18"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Weather Forecast"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Thursday is a blustery and colder day across the Southern Tier with nothing more than a few flurries. &nbsp;The cold weather sticks around for the start of the weekend.    "/><Attribute name="Headline" value="NewsChannel 34 Storm Team Forecast"/><Attribute name="Keywords" value="Weather Forecast,Top Stories"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190125 14:53:08"/><Attribute name="PubDate" value="20190125 14:53:08"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="4018779"/><Attribute name="Credit" value="Copyright {yyyy} Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed."/><Attribute name="CompID" value="208405352"/><Attribute name="URL" value="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2015/08/18/Storm%20Team%2034_1439907560790_4018779_ver1.0_160_90.PNG"/><Attribute name="Title" value="Storm+Team+34+Logo"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;binghamtonhomepage&#x2e;com&#x2f;weather&#x2f;weather-forecast&#x2f;newschannel-34-storm-team-forecast&#x2f;459654827" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;binghamtonhomepage&#x2e;com&#x2f;amp&#x2f;weather&#x2f;weather-forecast&#x2f;newschannel-34-storm-team-forecast&#x2f;459654827" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548147616000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1548147616000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;binghamtonhomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-binghamtonhomepage&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1548147792000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       
	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/color_schemes/binghamtonhomepage/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/color_schemes/binghamtonhomepage/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/color_schemes/binghamtonhomepage/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
<link rel="shortcut icon" href="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/color_schemes/binghamtonhomepage/favicon.ico">
<link rel="apple-touch-icon" href="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/color_schemes/binghamtonhomepage/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=51&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.2.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_1977','101_INSTANCE_LL6jnjBvnoDS','56_INSTANCE_36IeLJiVpYXo','56_INSTANCE_1130','56_INSTANCE_tIgDT5lMdpmY','56_INSTANCE_o90vpBlSnLx3','56_INSTANCE_5032','56_INSTANCE_2153','56_INSTANCE_2116','56_INSTANCE_1874','56_INSTANCE_1667','56_INSTANCE_8667'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=51&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.2.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'BINGHAMTONHOMEPAGE';
				},
				getParentGroupName: function(){
					return 'BINGHAMTONHOMEPAGE';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.2.0.0" type="text/javascript"></script>
			<!-- NXS UI Framework Hook -->
<script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=5.2.0.0" type="text/javascript"></script>
<script type="text/javascript">
	var viewStoryUrl = "/group/binghamtonhomepage/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/binghamtonhomepage-staging/-/";
	var viewGalleryUrl = "/group/binghamtonhomepage/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 118809262;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "124643886";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "118809262";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.binghamtonhomepage.com/weather/weather-forecast/newschannel-34-storm-team-forecast/459654827',
                    pageType : 'story',
                    pageKeywords : 'local news template - do not publish',
                    articleId : '459654827',
                    adUnitSubName : '/weather/weather_forecast'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ab74e07870c4" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- GOOGLE VERIFICATION --><meta content="rVpYtHocWOpXI52pN1naVxrs5pIKKysUKclQC30Mzco" name="google-site-verification" /><meta name="google-site-verification" content="67hMTaNWpaBgJHNraV1JiUPQFOgxRpMdPlkTfs77xDE" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Ownership Claim --><meta property="fb:pages"content="116477808368766" /><!-- end:FB Ownership Claim --><!-- Global Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End Global Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:8zsaylj_5tw';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=51&minifierType=js&languageId=en_US&b=6102&t=1548147792000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Weather\x20Forecast';
  var bob_kw = 'Weather\x20Forecast\x2cTop\x20Stories';
  var bob_desc = 'Thursday\x20is\x20a\x20blustery\x20and\x20colder\x20day\x20across\x20the\x20Southern\x20Tier\x20with\x20nothing\x20more\x20than\x20a\x20few\x20flurries\x2e\x20\x26nbsp\x3bThe\x20cold\x20weather\x20sticks\x20around\x20for\x20the\x20start\x20of\x20the\x20weekend\x2e\x20\x20\x20\x20';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/binghamtonhomepage');
            }
        })();
    </script>

        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("585362677", "585362677", "585362677", "com.newssynergy.wbgh", "com.newssynergy.wbgh");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'NewsChannel 34 Binghamton News',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-binghamtonhomepage controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        





































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.binghamtonhomepage.com/weather">
                            <span class="region">Binghamton</span>
                            <h4 class="forecast">21&deg;<i class="    lwi lwi-night-alt-cloudy small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                            <div class="site-logo"><a href="/" title="Go to BINGHAMTONHOMEPAGE"><img src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/theme/images/binghamptonhomepage_digitalbrand-min.png" alt="BINGHAMTONHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/theme/images/binghamptonhomepage_digitalbrand-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.binghamtonhomepage.com/weather">
       <h5 class="region">Binghamton</h5>
       <h4 class="forecast">21&deg;<i class="    lwi lwi-night-alt-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			



























































































        



        






























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/news/up-to-the-minute">Up to the Minute</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/video">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/dr-oz-wellness-network">Dr Oz Wellness Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/weird-news">Weird News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/broome-county-has-received-reports-of-increased-overdoses/1726381289" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Spike_in_overdose_deaths_9_68749132_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Broome County has received reports of increased overdoses">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/broome-county-has-received-reports-of-increased-overdoses/1726381289" >
                                                                    Broome County has received reports of increased overdoses
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/mayor-rich-david-joins-other-local-leaders-in-dc/1726388195" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Mayor_David_in_DC_0_68749038_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mayor Rich David joins other local leaders in DC">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/mayor-rich-david-joins-other-local-leaders-in-dc/1726388195" >
                                                                    Mayor Rich David joins other local leaders in DC
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/government-re-opens-for-several-weeks/1726392535" >Government re-opens for several weeks</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/katerina-retzlaff-chosen-to-spend-this-spring-as-a-senate-page/1726398537" >Katerina Retzlaff chosen to spend this Spring as a Senate Page</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/new-york-manufacturing-extension-partnership-network-holds-cybersecurity-workshop/1726402886" >New York Manufacturing Extension Partnership network holds Cybersecurity Workshop</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/owego-apalachin-central-school-district-works-to-develop-to-become-a-steam-town-district/1726414393" >Owego Apalachin Central School District works to develop to become a STEAM Town District</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/closings-and-delays">Closings and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/wrn">Weather Ready Nation</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/sports">Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/athlete-of-the-week">Athlete of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/sportsconnection">Neighborhood Sports Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/orangenation">Orange Nation</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/the-big-game">NFL: The Big Game</a></li>
                                                                                                                                                                            <li><a href="http://www.nbcsports.com/live">Live Stream NBC Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/spartans-defeat-golden-bears-62-43/1727467262" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Spartans_defeat_Golden_Bears_62_43_9_68812493_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Spartans defeat Golden Bears 62-43">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/spartans-defeat-golden-bears-62-43/1727467262" >
                                                                    Spartans defeat Golden Bears 62-43
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/patriots-get-by-wildcats-68-59/1727461986" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Patriots_get_by_Wildcats_68_59_0_68814845_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Patriots get by Wildcats 68-59">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/patriots-get-by-wildcats-68-59/1727461986" >
                                                                    Patriots get by Wildcats 68-59
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/local-sports/saints-roll-over-yellowjackets-60-36/1727446848" >Saints roll over Yellowjackets 60-36</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/devils-put-away-wolf-pack-in-overtime-3-2/1727443467" >Devils put away Wolf Pack in overtime 3-2</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/-cuse-crushes-canes/1725564827" >'Cuse Crushes 'Canes</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/watch-su-coach-jim-boeheim-discusses-syracuse-s-big-win-over-miami/1725564749" >WATCH:  SU coach Jim Boeheim discusses Syracuse's big win over Miami</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/local-news" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/your-events">Your Events Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/community/careerconnection">Career Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/community/rockoncafe">Rock on Cafe</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/weather/myweather">My Weather Art Contest</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/marketplace/joeknows">Joe Knows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/daily-j">Daily J!</a></li>
                                                                                                                                                                            <li><a href="/community/school-bus-safety/school-bus-safety/705545033">School Bus Safety</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/security-mutual-life-webcam">Security Mutual Life Webcam</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.binghamtonhomepage.com/video">VIDEO CENTER</a></li>
                                    
                                                                                                                                                                <li><a href="https://www.binghamtonhomepage.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/marketplace" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE</a>
                                  
 
            
                                                                     <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/marketplace/realestateshowcase">Century 21 Sbarra & Wells Real Estate Showcase</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/marketplace/businessoftheweek">Business of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/marketplace">Discount Deals</a></li>
                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/lifestyle/wellness-network/dermatology">Southern Tier Dermatology</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                            <li><a href="https://www.nbc.com/video">NBC Portal</a></li>
                                                                                                                                                                            <li><a href="http://abc.go.com/?aff=wivt">Watch ABC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/work-for-us">Work for Us</a></li>
                                                                                                                                                                            <li><a href="/news/closed-captioning-help-information/542020720">Closed Captioning</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1977_" >
		<span id="p_56_INSTANCE_1977"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="billboard1-174123" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-174123");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_LL6jnjBvnoDS_" >
		<span id="p_101_INSTANCE_LL6jnjBvnoDS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			



























































































        



        






































































































    		





















































			



























































































        



        































































































  
 















    		





















































			



























































































        



        






















































































































    
                                                            
                    





















                
            <!--altest ENABLED -->
            
    
    
                                                        
                            
        
        
    
                            
                
                
                                                    
        
    
                                
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'binghamtonhomepage.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = '';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                            <a href="" class="category">Weather Forecast</a>
                <h1 class="headline">NewsChannel 34 Storm Team Forecast</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                   
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> May 17, 2016 08:49 AM EDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> Jan 25, 2019 09:53 AM EST</p>
                                            </div>
                            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.binghamtonhomepage.com/weather/weather-forecast/newschannel-34-storm-team-forecast/459654827");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                            
                
                
                
        
                                    
                                                                 <aside class="mod-inline media ">
            <figure class="crop-photo image" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2015/08/18/Storm%20Team%2034_1439907560790_4018779_ver1.0_640_360.PNG');">
                <div class="image-wrapper">
                    <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-">
                        <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="NewsChannel 34 Storm Team Forecast">
                                                              <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                             </a>
                </div>
                <figcaption></figcaption>
            </figure>
        </aside>
        <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <figure class="media">
                <div class="image-wrapper">
                    <img src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2015/08/18/Storm%20Team%2034_1439907560790_4018779_ver1.0_640_360.PNG" alt="NewsChannel 34 Storm Team Forecast">
                                                      <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
                                     </div>
                <figcaption></figcaption>
            </figure>
            <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a>
        </div>
                        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p>A reinforcing shot of cold air arrives on Friday with a few flurries. &nbsp;In addition, the winds become quite gusty out of the southwest.</p><p>Cold air is with us to start the weekend with highs only in the teens. &nbsp;A weak weather system pulls through Saturday night into Sunday with more widespread snow showers but any accumulation will be on the light side.<br />
&nbsp;<br />
<strong>Friday:</strong> Mostly cloudy, windy. Chance of snow showers. Temperatures holding in the 20s. Wind: WSW 15-25 mph.</p><p><strong>Friday Night:</strong> Mostly cloudy, seasonable. &nbsp;Low near 10. &nbsp;Wind: Sw 6-12 mph.</p><p><strong>Saturday: </strong>A few flurries. Highs in the teens.</p><p><strong>Sunday: </strong>&nbsp;Snow showers. &nbsp;High near 30.</p><p><strong>Monday:</strong> &nbsp;Snow showers. &nbsp;High in the teens.</p><p><strong>Tuesday: </strong>Chance of snow, perhaps with a bit of rain mixed in. Highs near freezing.</p><p><strong>Wednesday: </strong>Mostly cloudy and cold. &nbsp;High near 10.</p><p><strong>Thursday:</strong> Bitter cold and breezy. &nbsp;High in the single digits.<br />
&nbsp;</p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p><u1:p></u1:p></span></span></span></p><p><span style="font-size:11.0pt"><span calibri="" style="font-family:"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p><p><span style="font-size:11.0pt"><span calibri="" style="font-family:"><span style="color:black"><span style="font-size:11.0pt"><span calibri="" style="font-family:"><span style="color:black"><u1:p></u1:p></span></span></span><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p><u1:p></u1:p></span></span></span></p><p style="margin:0in 0in 0.0001pt"><span style="font-size:11pt"><span style="font-family:Calibri,sans-serif"><span style="color:black"><u1:p></u1:p></span></span></span></p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.binghamtonhomepage.com/weather/weather-forecast/newschannel-34-storm-team-forecast/459654827");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
                            
                
                        
                                
                                                
            <script>
            $(document).ready(function() {
                //judge if the mobile/tablet device
                var MobileUA = (function() {
                    var ua = navigator.userAgent.toLowerCase();

                    var mua = {
                        IOS: /ipod|iphone|ipad/.test(ua), //iOS
                        IPHONE: /iphone/.test(ua), //iPhone
                        IPAD: /ipad/.test(ua), //iPad
                        ANDROID: /android/.test(ua), //Android Device
                        WINDOWS: /windows/.test(ua), //Windows Device
                        TOUCH_DEVICE: ('ontouchstart' in window) || /touch/.test(ua), //Touch Device
                        MOBILE: /mobile/.test(ua), //Mobile Device (iPad)
                        ANDROID_TABLET: false, //Android Tablet
                        WINDOWS_TABLET: false, //Windows Tablet
                        TABLET: false, //Tablet (iPad, Android, Windows)
                        SMART_DEVICE: false, //Tablet Mobile
                        SMART_PHONE: false //Smart Phone (iPhone, Android)
                    };

                    mua.ANDROID_TABLET = mua.ANDROID && !mua.MOBILE;
                    mua.WINDOWS_TABLET = mua.WINDOWS && /tablet/.test(ua);
                    mua.TABLET = mua.IPAD || mua.ANDROID_TABLET || mua.WINDOWS_TABLET;
                    mua.SMART_PHONE = mua.MOBILE && !mua.TABLET;
                    mua.SMART_DEVICE = mua.MOBILE || mua.TABLET;
                    console.log("DEVICE INFO:");
                    console.log(mua);
                    return mua;
                }());

                //render LKQD Ad container
                /* Set up required vars to render async ads */
                if (!MobileUA.SMART_DEVICE) {
                    var paragraphNumber = 3,
                        paragraphs = $(".mod-story .mod-content p:not(.media p)"),
                        length = paragraphs.length,
                        minParagraphCharacterLengthForAd = 75,
                        realParagraphTotal = 0;

                    if (length >= paragraphNumber) {
                        /* Iterate over the paragraphs and inject ads */
                        for (var i = 0; i < length; i++ ) {
                           var paragraphLength = $(paragraphs[i]).text().length;
                           if(paragraphLength > minParagraphCharacterLengthForAd) {
                                realParagraphTotal++;
                            }

                            if(realParagraphTotal === paragraphNumber) {
                                /* name space the story body ad ids */
                                $("<div id='lkqd-ad-476-683831-outstream-incontent-459654827'></div>").insertAfter(paragraphs[i]);
                                break;
                            }
                        }
                    } else if (length > 0) {
                        $("<div id='lkqd-ad-476-683831-outstream-incontent-459654827'></div>").insertAfter(paragraphs[length - 1]);
                    }
                      
(function()
{
  var lkqdSettings = {
    pid: 476,
    sid: 683831,
    playerContainerId: 'lkqd-ad-476-683831-outstream-incontent-459654827',
    playerId: '',
    playerWidth: '',
    playerHeight: '',
    execution: 'outstream',
    placement: 'incontent',
    playInitiation: 'auto',
    controls: true,
    volume: 0,
    pageUrl: '',
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString()
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings:lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831';
    vpaidLoader.onload = function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    };
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();

                  }

            });
          </script>
            














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1130_" >
		<span id="p_56_INSTANCE_1130"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr_combo1-159644" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-159644");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tIgDT5lMdpmY_" >
		<span id="p_56_INSTANCE_tIgDT5lMdpmY"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_1094185268_1.0">
        <div id="native-rr"></div>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_o90vpBlSnLx3_" >
		<span id="p_56_INSTANCE_o90vpBlSnLx3"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        



























































































































                                                                                                   
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
 
                        
                                                
            
            
            
            
        
        <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel block-grid border no-carousel-buttons">
                <header class="mod-header">
        <h2>Don't Miss</h2>
                                                 </header>
                            <div class="mod-content">
        <div id="amino-carousel-1148" class="owl-carousel owl-theme no-wrap-headline">
                                            
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="https://www.easttexasmatters.com/black-history">
                    <figure class="crop-photo image " style="background-image: url('https://media.easttexasmatters.com/nxsglobal/myeasttex/photo/2019/01/25/hiddenhistory-dontmiss_1548439935908_68715698_ver1.0_320_180.jpg');">
                        <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Celebration of Black History Month">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="https://www.easttexasmatters.com/black-history" > Celebration of Black History Month
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/don-t-miss/nc34-storm-team-forecast/1711611595">
                    <figure class="crop-photo image " style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/19/StormTeam%2034_1547939326204.PNG_67824975_ver1.0_320_180.jpg');">
                        <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="LOCAL STORM COVERAGE">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/don-t-miss/nc34-storm-team-forecast/1711611595" > LOCAL STORM COVERAGE
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/don-t-miss/hidden-history-black-history-month/1703919850">
                    <figure class="crop-photo image " style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/15/HiddenHistory_promo_black-history_1547582764935_67459302_ver1.0_320_180.jpg');">
                        <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Hidden History: Black History Month">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/don-t-miss/hidden-history-black-history-month/1703919850" > Hidden History: Black History Month
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/don-t-miss/dr-oz-wellness-network/1651028594">
                    <figure class="crop-photo image " style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/09/Dr-Oz-Wellness-Network_1547051032250_66951116_ver1.0_320_180.jpg');">
                        <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dr Oz Wellness Network">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/don-t-miss/dr-oz-wellness-network/1651028594" > Dr Oz Wellness Network
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/don-t-miss/the-big-game-1/1690554638">
                    <figure class="crop-photo image " style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/07/TheBigGame_1546896472256_66780606_ver1.0_320_180.jpg');">
                        <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Big Game">
                    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/don-t-miss/the-big-game-1/1690554638" > The Big Game
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                                  
                                                
                                  
     
    
        
        
    
            

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/marketplace/greekpeaksixpack/265720499">
                    <figure class="crop-photo image " style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2018/11/15/GP_1542314296296_62319360_ver1.0_320_180.JPG');">
                        <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Buy your Greek Peak/Toggenburg 8-pack today">
                    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/marketplace/greekpeaksixpack/265720499" > Buy your Greek Peak/Toggenburg 8-pack today
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
            </div>   
    </div>
          <script type="text/javascript">
        $(document).ready(function() {
            var aminoCarousel = $("#amino-carousel-1148");
            
            var autoPlay = false;
            var numToDisplay = 1;
            var mobile = [640, 1];
            var tablet = false;
            if (true) {
                autoPlay = 4000 ? 4000 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                items : numToDisplay,
                scrollPerPage : true,
                navigation : true,
                itemsDesktop : false,
                itemsDesktopSmall : false,
                itemsTablet : tablet,
                itemsMobile : mobile,
                paginationNumbers : isNumberStyle,
                autoPlay : autoPlay
            });
        });
    </script>
                            </section>
    </div>
    <!-- end: CAROUSEL -->



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5032_" >
		<span id="p_56_INSTANCE_5032"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-BINGHAMTONHOMEPAGE-WINGMAN_1.0">
        <a href="http://www.binghamtonhomepage.com/marketplace"><img class="adapt" src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2016/09/20/Discount%20Deals_2016_1474382906651_11135065_ver1.0.jpg" style="margin-bottom: 5px; float: left;" width="100%;" /></a>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2153_" >
		<span id="p_56_INSTANCE_2153"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-BINGHAMTONHOMEPAGE-TOP_STORIES_1.0">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        






























































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest News</h2>
            
                                                             <select id="filter-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809258&_refresharticle_WAR_epwcmportlet_articleId=MOD-BINGHAMTONHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId=">
                                            <option value="124647896" data-limit-number="5">Local</option>
                                            <option value="124647930" data-limit-number="5">National</option>
                                    </select>
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-TOP_STORIES" class="mod-content">
                                                                              
 
       
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/broome-county-has-received-reports-of-increased-overdoses/1726381289"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Spike_in_overdose_deaths_9_68749132_ver1.0_320_180.jpg');"><img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Broome County has received reports of increased overdoses"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/broome-county-has-received-reports-of-increased-overdoses/1726381289" >
                            Broome County has received reports of increased overdoses
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/mayor-rich-david-joins-other-local-leaders-in-dc/1726388195"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Mayor_David_in_DC_0_68749038_ver1.0_320_180.jpg');"><img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Mayor Rich David joins other local leaders in DC"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/mayor-rich-david-joins-other-local-leaders-in-dc/1726388195" >
                            Mayor Rich David joins other local leaders in DC
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/government-re-opens-for-several-weeks/1726392535"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Government_re_opens_for_several_weeks_0_68749090_ver1.0_320_180.jpg');"><img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Government re-opens for several weeks"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/government-re-opens-for-several-weeks/1726392535" >
                            Government re-opens for several weeks
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/katerina-retzlaff-chosen-to-spend-this-spring-as-a-senate-page/1726398537"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Katerina_Retzlaff__US_Senate_Page_0_68749406_ver1.0_320_180.jpg');"><img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Katerina Retzlaff chosen to spend this Spring as a Senate Page"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/katerina-retzlaff-chosen-to-spend-this-spring-as-a-senate-page/1726398537" >
                            Katerina Retzlaff chosen to spend this Spring as a Senate Page
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/new-york-manufacturing-extension-partnership-network-holds-cybersecurity-workshop/1726402886"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Cyber_Security_Workshop_9_68749512_ver1.0_320_180.jpg');"><img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New York Manufacturing Extension Partnership network holds Cybersecurity Workshop"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/new-york-manufacturing-extension-partnership-network-holds-cybersecurity-workshop/1726402886" >
                            New York Manufacturing Extension Partnership network holds Cybersecurity Workshop
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-TOP_STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-TOP_STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2116_" >
		<span id="p_56_INSTANCE_2116"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mr1-182369" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-182369");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1874_" >
		<span id="p_56_INSTANCE_1874"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0">
        









    		





















































			



























































































        



        







































































































    		





















































			



























































































        



        






























































































































<!--  -->

                
<section class="module mod-headline-list mod-tabs border ">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div class="mod-content">
                                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li>
                                
                                            <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li>
                        </ul>
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                                                                                                                                                                                                                                                                                                                             
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/devils-put-away-wolf-pack-in-overtime-3-2_20190126034529/1727440792"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Devils_put_away_Wolf_Pack_in_overtime_3__9_68817506_ver1.0_320_180.jpg');"><img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Devils put away Wolf Pack in overtime 3-2"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/devils-put-away-wolf-pack-in-overtime-3-2_20190126034529/1727440792" class="crop-ellipsis" style="word-wrap: break-word;">
                            Devils put away Wolf Pack in overtime 3-2
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/saints-roll-over-yellowjackets-60-36_20190126034052/1727431700"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Saints_roll_over_Yellowjackets_60_36_0_68814869_ver1.0_320_180.jpg');"><img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Saints roll over Yellowjackets 60-36"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/saints-roll-over-yellowjackets-60-36_20190126034052/1727431700" class="crop-ellipsis" style="word-wrap: break-word;">
                            Saints roll over Yellowjackets 60-36
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
        
        
        
    
        
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/patriots-get-by-wildcats-68-59_20190126033701/1727426939"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/25/Patriots_get_by_Wildcats_68_59_0_68814845_ver1.0_320_180.jpg');"><img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Patriots get by Wildcats 68-59"></figure></a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/patriots-get-by-wildcats-68-59_20190126033701/1727426939" class="crop-ellipsis" style="word-wrap: break-word;">
                            Patriots get by Wildcats 68-59
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                
                                                    </div>
                                                                                
                                                <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                                                 
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                    </div>
                                                </div>
        </div>
                                                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE");
        content.empty();
        content.append("<div class='loader'><img src='https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1667_" >
		<span id="p_56_INSTANCE_1667"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-BINGHAMTONHOMEPAGE-STAY_CONNECTED_1.0">
        <section class="module mod-stay-connected-list">
 <header class="mod-header">
  <h3>Stay Connected</h3></header>
 <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/WIVTNewsChannel34">NewsChannel 34 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/NewsChannel34">NewsChannel 34 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/newschannel-34-tv/id585362677?mt=8">NewsChannel 34 iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.wbgh">NewsChannel 34 Android App</a></li></ul></div></section>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8667_" >
		<span id="p_56_INSTANCE_8667"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0">
        










    		





















































			



























































































        



        







































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="leaderboard2-151983" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-151983");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			



























































































        



        
































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to BINGHAMTONHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/NewsChannel34"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WIVTNewsChannel34"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                        <li><a href="/about-us/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/document_dev/2018/01/26/Binghamton%2CNY_EEO_Public_File%202018%20Final_1516992932141_32717227_ver1.0.pdf" >WIVT / WBGH EEO Report</a></li>
                                                                                                                                        <li><a href="http://www.binghamtonhomepage.com/news/news-links/closed-captioning-help-information" >Closed Captioning</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wivt" >WIVT FCC Public File</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wbgh-cd" >WBGH FCC Public File</a></li>
                                                                                                                                        <li><a href="https://media.binghamtonhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> BinghamtonHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			



























































































    











































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="mweb-adhesion-168972" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-168972");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			



























































































    











































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
        <div id="dt-adhesion-110814" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-110814");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1548147792000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																												
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																			
												<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHSKBB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHSKBB');</script>
<!-- End Google Tag Manager -->
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							


						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


