
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.binghamtonhomepage.com\/washington\/washington-dc\/trump-signs-animal-protection-law\/" || "";
var cats = "Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON, D.C. (NEXSTAR) &#8212; Some animal abusers can now be charged with federal crimes. President Donald Trump signed a new law Monday aimed at targeting people who torture animals and post videos of the horror online. The Protecting Animals Against Cruelty and Torture, or PACT Act, is now law, and give the feds power to [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.binghamtonhomepage.com\/washington\/washington-dc\/trump-signs-animal-protection-law\/" || "";
var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wivt\/video\/video_studio\/908\/19\/11\/25\/4128182\/4128182_F577BE96A8E6445AAC0206EFF9A5C724_191125_4128182_Trump_signs_animal_protection_law_600.mp4" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "binghamtonhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PHSKBB");</script>
<!-- End Google Tag Manager -->

	
	<title>Trump signs animal protection law | WIVT - NewsChannel 34</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WIVT - NewsChannel 34 &raquo; Feed" href="https://www.binghamtonhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WIVT - NewsChannel 34 &raquo; Comments Feed" href="https://www.binghamtonhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.binghamtonhomepage.com\/washington\/washington-dc\/trump-signs-animal-protection-law\/","page_slug":"trump-signs-animal-protection-law","page_type":"story","page_category":"washington_dc","article_id":224946,"subpath":"\/washington\/washington_dc"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='WASHINGTON, D.C. (NEXSTAR) &#8212; Some animal abusers can now be charged with federal crimes. President Donald Trump signed a new law Monday aimed at targeting people who torture animals and post videos of the horror online. The Protecting Animals Against Cruelty and Torture, or PACT Act, is now law, and give the feds power to [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='d3NI9m9RKbnu8JT5ZNSk7lhefZeXVrjZCArg1RPdKH8' /><!-- WP SEO -->
<meta name='google-site-verification' content='67hMTaNWpaBgJHNraV1JiUPQFOgxRpMdPlkTfs77xDE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.binghamtonhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #A50413;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.binghamtonhomepage.com/wp-includes/css/dist/block-library/style.min.css?m=1571091503g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.binghamtonhomepage.com/_static/??-eJyVjEEOwiAQRS9kGWgr6ML0LMMwVhQoKRA9vq1x6cbFT15+Xh48c0dLqpwq1BtHLpD4VSquQMHvr20+OKBSYA6LxSDkyBaldUqa3uleE9qTiD6JzTnAHz1cq6fAAqk3RAqNRrpKltvUz2BsXQ5t9qnAnWtGenw6X971KV7U0Yx60MNZvwEd3U2V' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.binghamtonhomepage.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpgUkWACVlIKc='></script>
<link rel='https://api.w.org/' href='https://www.binghamtonhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.binghamtonhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.binghamtonhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.nbc4i.com/news/u-s-world/trump-signs-animal-protection-law/" />
<link rel='shortlink' href='https://www.binghamtonhomepage.com/?p=224946' />
<link rel="alternate" type="application/json+oembed" href="https://www.binghamtonhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.binghamtonhomepage.com%2Fwashington%2Fwashington-dc%2Ftrump-signs-animal-protection-law%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.binghamtonhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.binghamtonhomepage.com%2Fwashington%2Fwashington-dc%2Ftrump-signs-animal-protection-law%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="116477808368766" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.binghamtonhomepage.com/washington/washington-dc/trump-signs-animal-protection-law/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump signs animal protection law" />
<meta property="og:url" content="https://www.binghamtonhomepage.com/washington/washington-dc/trump-signs-animal-protection-law/" />
<meta property="og:description" content="WASHINGTON, D.C. (NEXSTAR) &#8212; Some animal abusers can now be charged with federal crimes. President Donald Trump signed a new law Monday aimed at targeting people who torture animals and post …" />
<meta property="article:published_time" content="2019-11-25T22:59:06+00:00" />
<meta property="article:modified_time" content="2019-11-25T22:59:06+00:00" />
<meta property="og:site_name" content="WIVT - NewsChannel 34" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Trump signs animal protection law" />
<meta name="twitter:image" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/vlcsnap-2019-11-25-17h55m35s947.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/vlcsnap-2019-11-25-17h55m35s947.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/vlcsnap-2019-11-25-17h55m35s947.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Trump signs animal protection law" />
<meta name="twitter:description" content="WASHINGTON, D.C. (NEXSTAR) &#8212; Some animal abusers can now be charged with federal crimes. President Donald Trump signed a new law Monday aimed at targeting people who torture animals and post …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-224946 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHSKBBheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.binghamtonhomepage.com/" rel="home">WIVT - NewsChannel 34</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.binghamtonhomepage.com/" rel="home">
						<img src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png" alt="Washington-DC" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.binghamtonhomepage.com/weather/">
							<span class="site-header__weather-region">Binghamton</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">39&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"trump-signs-animal-protection-law"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.binghamtonhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-55383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-55383"><a href="https://www.binghamtonhomepage.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-55384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55384"><a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-55760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55760"><a href="https://www.binghamtonhomepage.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-55762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55762"><a href="https://www.binghamtonhomepage.com/news/national/">National</a></li>
	<li id="menu-item-55767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55767"><a href="https://www.binghamtonhomepage.com/news/politics/">Politics</a></li>
	<li id="menu-item-206378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206378"><a href="https://www.binghamtonhomepage.com/your-local-elections/">Your Local Elections</a></li>
	<li id="menu-item-55761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55761"><a href="https://www.binghamtonhomepage.com/news/up-to-the-minute/">Up to the Minute</a></li>
	<li id="menu-item-55768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55768"><a href="https://www.binghamtonhomepage.com/news/arts/">Arts</a></li>
	<li id="menu-item-77096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77096"><a href="https://www.binghamtonhomepage.com/your-local-events/">Your Local Events</a></li>
	<li id="menu-item-163542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163542"><a href="https://www.binghamtonhomepage.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-181313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181313"><a href="https://www.binghamtonhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-213452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213452"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-212736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212736"><a href="https://www.binghamtonhomepage.com/veteran-wall/">Veteran Wall</a></li>
	<li id="menu-item-55769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55769"><a href="https://www.binghamtonhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-214824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214824"><a href="https://www.binghamtonhomepage.com/196761-2/">November Web Exclusives</a></li>
	<li id="menu-item-55771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55771"><a href="https://www.binghamtonhomepage.com/news/weird/">Weird</a></li>
</ul>
</div></div></li>
<li id="menu-item-55385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55385"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69445"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a></li>
	<li id="menu-item-69495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69495"><a href="https://www.binghamtonhomepage.com/weather/myweather/">My Weather Contest</a></li>
</ul>
</div></div></li>
<li id="menu-item-217234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217234"><a href="https://www.binghamtonhomepage.com/weather/closings/">School Closings</a></li>
<li id="menu-item-68667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68667"><a href="https://www.binghamtonhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68666"><a href="https://www.binghamtonhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-68668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68668"><a href="https://www.binghamtonhomepage.com/sports/athlete-of-the-week/">Athlete of the Week</a></li>
	<li id="menu-item-71652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71652"><a href="https://www.binghamtonhomepage.com/sports/">National Sports</a></li>
	<li id="menu-item-165713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165713"><a href="https://www.binghamtonhomepage.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-55392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55392"><a href="https://www.binghamtonhomepage.com/news/local-business/">Local Business</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-55396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55396"><a href="https://www.binghamtonhomepage.com/joeknows/">Joe Knows</a></li>
	<li id="menu-item-55394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55394"><a href="https://www.binghamtonhomepage.com/dr-oz-wellness-network/">Dr. Oz Wellness Network</a></li>
	<li id="menu-item-55684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55684"><a href="https://www.binghamtonhomepage.com/employerspotlight/">Employer Spotlight</a></li>
	<li id="menu-item-55630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55630"><a href="https://www.binghamtonhomepage.com/news/business-of-the-week/">Business of the Week</a></li>
	<li id="menu-item-55689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55689"><a href="https://www.binghamtonhomepage.com/security-mutual-life-webcam/">Security Mutual Life Webcam</a></li>
</ul>
</div></div></li>
<li id="menu-item-71685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71685"><a href="https://www.binghamtonhomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-71686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71686"><a href="https://www.binghamtonhomepage.com/contests/auto-racing-challenge-2019/">Auto Racing Challenge</a></li>
	<li id="menu-item-170456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170456"><a href="https://www.binghamtonhomepage.com/mel-robbins-national-sweepstakes/">Mel Robbins National Sweepstakes</a></li>
	<li id="menu-item-217301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217301"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays-contest/">Home for the Holidays Contest</a></li>
	<li id="menu-item-214791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214791"><a href="https://www.binghamtonhomepage.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-163417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163417"><a href="https://www.binghamtonhomepage.com/community/">Community</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-163416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163416"><a href="https://www.binghamtonhomepage.com/community/rockoncafe/">Rock On Cafe</a></li>
	<li id="menu-item-163418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163418"><a href="https://www.binghamtonhomepage.com/community/realestateshowcase/">Real Estate Showcase</a></li>
	<li id="menu-item-55686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55686"><a href="https://www.binghamtonhomepage.com/daily-j/">Daily J!</a></li>
	<li id="menu-item-217371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217371"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-week/">Adoptable Pet of the Week</a></li>
	<li id="menu-item-219376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219376"><a href="https://www.binghamtonhomepage.com/greek-peak-ski-cam/">Greek Peak Ski Cam</a></li>
</ul>
</div></div></li>
<li id="menu-item-168905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168905"><a href="https://www.binghamtonhomepage.com/local-programming-2/">WIVT/WBGH Programming</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-164034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164034"><a href="https://www.binghamtonhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-187181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187181"><a href="https://www.binghamtonhomepage.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-79241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79241"><a href="https://www.binghamtonhomepage.com/rescan-aug2/">Missing HD Channels?</a></li>
	<li id="menu-item-208015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208015"><a href="https://www.binghamtonhomepage.com/wivt-wbgh-special-programming/">WIVT/WBGH Special Programming</a></li>
	<li id="menu-item-173664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173664"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wbgh/">What&#8217;s on Tonight? WBGH</a></li>
	<li id="menu-item-173665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173665"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wivt/">What&#8217;s on Tonight? WIVT</a></li>
</ul>
</div></div></li>
<li id="menu-item-55454" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-55454"><a href="https://www.binghamtonhomepage.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-70853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70853"><a href="https://www.binghamtonhomepage.com/contact-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-163420" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-163420"><a href="https://www.binghamtonhomepage.com/contact-us/">Contact Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.binghamtonhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"trump-signs-animal-protection-law"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-224946 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Trump signs animal protection law	</h1>

			<div class="article-eyebrow">
			<a href="https://www.binghamtonhomepage.com/washington/washington-dc/">Washington-DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Trevor Shirley</p>
		
					Posted: <time datetime="2019-11-25T22:59:06+00:00">Nov 25, 2019 / 10:59 PM UTC</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-25T22:59:06+00:00">Nov 25, 2019 / 10:59 PM UTC</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p0"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4128182","autoplay":true,"pInstance":"p0","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.binghamtonhomepage.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wivt","ns_st_pu":"Nexstar","c3":"wivt","ns_st_ge":""},"ad":{"ns_st_st":"wivt","ns_st_pu":"Nexstar","c3":"wivt","ns_st_ge":""}}},"googleAnalytics":null,"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wivt/washington/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.binghamtonhomepage.com/washington/washington-dc/trump-signs-animal-protection-law/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4128182%26cmsid%3D224946%26pid%3D224946%26vidcat%3D/washington/washington_dc%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.binghamtonhomepage.com/washington/washington-dc/trump-signs-animal-protection-law/%26correlator%3D1574722844.0168%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wivt/video/video_studio/908/19/11/25/4128182/4128182_F577BE96A8E6445AAC0206EFF9A5C724_191125_4128182_Trump_signs_animal_protection_law_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>WASHINGTON, D.C. (NEXSTAR) &#8212; Some animal abusers can now be charged with federal crimes.</p>



<p>President Donald Trump signed a new law Monday aimed at targeting people who torture animals and post videos of the horror online.</p>



<p>The Protecting Animals Against Cruelty and Torture, or PACT Act, is now law, and give the feds power to go after some animal abusers.</p>



<p>&#8220;It&#8217;s very exciting to be at this juncture at a time when there is so much in DC that isn&#8217;t getting done,&#8221; said Sara Amundson of the Humane Society Legislative Fund.</p>



<p>Amundson has pushed for years to make the act a law.</p>



<p>&#8220;What the PACT Act will do is ensure that egregious crimes against animals that transpire on federal property are prosecuted accordingly,&#8221; she said.</p>



<p>It also allows people who kill or torture animals and then post those videos online to be charged with a crime as well.</p>



<p>Congress previously made posting those videos a federal offense, but the actual abusive act wasn&#8217;t.</p>



<p>&#8220;Any other type of animal cruelty has not been banned on the federal level, that&#8217;s what the PACT Act will do,&#8221; Amundson said.</p>



<p>One of the bill&#8217;s co-sponsors, Florida Rep. Vern Buchanan (R-FL), spoke about the need to end federal animal abuse loopholes earlier this year.</p>



<p>&#8220;But this will clos a lot of the doors,&#8221; Buchanan said.</p>



<p>The law also addresses abuse that involves some kind of interstate commerce.</p>



<p>Every state has animal abuse laws on the books, but some cases are difficult to prosecute when exact jurisdiction isn&#8217;t clear.</p>



<p>&#8220;It&#8217;s prevalent enough for the U.S. Congress to care and for President Trump to sign this into law,&#8221; Amundson said.</p>



<p>With Trump&#8217;s signature, the law becomes immediately enforcable.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"trump-signs-animal-protection-law"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114835"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington-DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/washington/washington-dc/bill-would-keep-americans-data-out-of-china-russia/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bill would keep Americans&#8217; data out of China, Russia
					</h3>
	
			<footer class="article-list__article-byline">
			by Raquel Martin <span class="sep">/</span> <time datetime="2019-11-25T22:22:22+00:00">Nov 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) — A new bill from a fierce critic of big tech aims to prevent U.S. businesses from sharing Americans' user data with foreign governments like China or Russia. </p>
<p>The bill sponsored by Sen. Josh Hawley, R-Mo., comes on the heels of a report showing that Chinese-owned video app TikTok, which is popular among teens, could be making millions of its American users' information accessible to Beijing. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/generic-data-storage.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/generic-data-storage.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/generic-data-storage.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/generic-data-storage.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/generic-data-storage.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/generic-data-storage.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/generic-data-storage.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/washington/washington-dc/capitol-christmas-tree-arrives-in-washington-ahead-of-unveiling/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Capitol Christmas tree arrives in Washington ahead of unveiling
					</h3>
	
			<footer class="article-list__article-byline">
			by Russell Falcon, Anna Wiernicki, and Nexstar <span class="sep">/</span> <time datetime="2019-11-25T21:41:28+00:00">Nov 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON, D.C. (Nexstar) — Fourteen days and 18,000 miles later, the Capitol Christmas tree has arrived in Washington — all the way from New Mexico.</p>
<p>Each year the Capitol architect asks one of the national forests to provide the tree. This year, it's the Carson National Forest in New Mexico, where Ricardo Martinez is the deputy district ranger.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/capitol-christmas-tree.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/capitol-christmas-tree.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/capitol-christmas-tree.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/capitol-christmas-tree.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/capitol-christmas-tree.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/capitol-christmas-tree.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/capitol-christmas-tree.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/news/politics/schiff-impeachment-report-to-come-soon-after-thanksgiving/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				With testimony over, work begins on key impeachment report
					</h3>
	
			<footer class="article-list__article-byline">
			by LISA MASCARO and MARY CLARE JALONICK, Associated Press <span class="sep">/</span> <time datetime="2019-11-25T22:48:20+00:00">Nov 25, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The witnesses have spoken, the politics are largely settled. Now impeachment investigators will make the case for public opinion.</p>
<p>On Monday, hundreds of pages from Democratic Chairman Adam Schiff’s intelligence committee were being compiled into an exhaustive report that will begin to outline whether President Donald Trump engaged in “treason, bribery or high crimes and misdemeanors” by withholding $400 million in aid as he pushed Ukraine to investigate Democratic rival Joe Biden. The report may come as soon as next week.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/b8de999ea0144859a378a06f959e884d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Adam Schiff"
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/b8de999ea0144859a378a06f959e884d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/b8de999ea0144859a378a06f959e884d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/b8de999ea0144859a378a06f959e884d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/b8de999ea0144859a378a06f959e884d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/b8de999ea0144859a378a06f959e884d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/b8de999ea0144859a378a06f959e884d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"trump-signs-animal-protection-law"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/police-harassment-law/"
									>
			
				Police Harassment Law
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/local-news-2/">Local News</a> / <time datetime="2019-11-22T22:41:09+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/police-harassment-law/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4FD8DEE28DB14C7EAC89EDC432056B99-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4FD8DEE28DB14C7EAC89EDC432056B99-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4FD8DEE28DB14C7EAC89EDC432056B99-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4FD8DEE28DB14C7EAC89EDC432056B99-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4FD8DEE28DB14C7EAC89EDC432056B99-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4FD8DEE28DB14C7EAC89EDC432056B99-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4FD8DEE28DB14C7EAC89EDC432056B99-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/thanksgiving-4-giving-food-drive-wraps-up/"
									>
			
				Thanksgiving 4 Giving food drive wraps up
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/local-news-2/">Local News</a> / <time datetime="2019-11-22T22:40:04+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/thanksgiving-4-giving-food-drive-wraps-up/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E13048F4700E42679A2B562B526AA28E.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E13048F4700E42679A2B562B526AA28E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E13048F4700E42679A2B562B526AA28E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E13048F4700E42679A2B562B526AA28E.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E13048F4700E42679A2B562B526AA28E.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E13048F4700E42679A2B562B526AA28E.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E13048F4700E42679A2B562B526AA28E.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/food-and-farm-showcase-jordan-farms/"
									>
			
				Food and Farm Showcase: Jordan Farms
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/local-news-2/">Local News</a> / <time datetime="2019-11-25T19:51:10+00:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/food-and-farm-showcase-jordan-farms/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4E04329767AD48E781D45640948D8B04.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4E04329767AD48E781D45640948D8B04.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4E04329767AD48E781D45640948D8B04.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4E04329767AD48E781D45640948D8B04.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4E04329767AD48E781D45640948D8B04.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4E04329767AD48E781D45640948D8B04.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/4E04329767AD48E781D45640948D8B04.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/northern-rivers-an-organization-placing-foster-kids-with-families-expands/"
									>
			
				Northern Rivers, an organization placing foster kids with families, expands
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/local-news-2/">Local News</a> / <time datetime="2019-11-22T22:36:37+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/northern-rivers-an-organization-placing-foster-kids-with-families-expands/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/B61381BD38C541BB97A8B89D77AF7670.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/B61381BD38C541BB97A8B89D77AF7670.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/B61381BD38C541BB97A8B89D77AF7670.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/B61381BD38C541BB97A8B89D77AF7670.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/B61381BD38C541BB97A8B89D77AF7670.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/B61381BD38C541BB97A8B89D77AF7670.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/B61381BD38C541BB97A8B89D77AF7670.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"trump-signs-animal-protection-law"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.binghamtonhomepage.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				46&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-86"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				37&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-98"></span>
			</figure>
			<span class="weather-widget__item-conditions">Partly cloudy. Low 37F. Winds S at 5 to 10 mph.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				56&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly sunny</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-8" class="widget widget_media_image"><a href="https://www.secure1.newsroomsolutions.com/s/closings?client=wivt_b1n3hamt0n"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/10/Close-Login-300x250.jpg?w=300" class="image wp-image-206524  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-13" class="widget widget_media_image"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays-contest/#//"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/home-for-the-holidays.jpg?w=300" class="image wp-image-217262  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-15" class="widget widget_media_image"><a href="https://www.binghamtonhomepage.com/news/live-impeachment-hearings-watch-testimony-while-getting-breakdown-of-process/"><img width="1920" height="1080" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Impeachment-Hearings-FS-1.jpg?w=1920" class="image wp-image-217870  attachment-1920x1080 size-1920x1080" alt="" style="max-width: 100%; height: auto;" srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Impeachment-Hearings-FS-1.jpg 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Impeachment-Hearings-FS-1.jpg?resize=300,169 300w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Impeachment-Hearings-FS-1.jpg?resize=768,432 768w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Impeachment-Hearings-FS-1.jpg?resize=1024,576 1024w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Impeachment-Hearings-FS-1.jpg?resize=320,180 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Impeachment-Hearings-FS-1.jpg?resize=640,360 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Impeachment-Hearings-FS-1.jpg?resize=960,540 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Impeachment-Hearings-FS-1.jpg?resize=1280,720 1280w" sizes="(max-width: 1920px) 100vw, 1920px" /></a></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/trump-one-on-one-you-have-to-believe-what-you-hear-at-impeachment-inquiry/"
									>
			
				Trump one-on-one: &#8216;You have to believe what you hear&#8217; at impeachment inquiry
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-21T04:31:03+00:00">5 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/trump-one-on-one-you-have-to-believe-what-you-hear-at-impeachment-inquiry/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/trump-at-apple-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/trump-at-apple-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/trump-at-apple-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/trump-at-apple-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/trump-at-apple-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/trump-at-apple-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/trump-at-apple-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/rescheduled-tenderloins-at-the-arena/"
									>
			
				RESCHEDULED: Tenderloins at the arena
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-19T19:47:13+00:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/rescheduled-tenderloins-at-the-arena/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-19.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-19.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-19.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-19.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-19.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-19.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/endless-mountains-health-care-system-scores-highest-on-latest-community-survey/"
									>
			
				Endless Mountains Health Care System scores highest on latest community survey
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-18T19:23:49+00:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/endless-mountains-health-care-system-scores-highest-on-latest-community-survey/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-17.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-17.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-17.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-17.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-17.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-17.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-17.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/department-of-enviromental-protection-annouces-2956-additional-watershed-acres-open-for-recreation/"
									>
			
				Department of Enviromental Protection annouces 2,956 additional watershed acres open for recreation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-18T15:51:02+00:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/department-of-enviromental-protection-annouces-2956-additional-watershed-acres-open-for-recreation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-16.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-16.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-16.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-16.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-16.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-16.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-16.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/november-18-2019-weather-forecast/"
									>
			
				November 18, 2019 weather forecast
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-18T14:48:46+00:00">1 week ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/trump-adviser-in-binghamton-monday/"
									>
			
				Trump Adviser in Binghamton Monday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-15T21:07:07+00:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/trump-adviser-in-binghamton-monday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-15.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-15.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-15.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-15.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-15.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-15.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-15.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/home-for-the-holidays-returns-to-roberson/"
									>
			
				Home for the Holidays returns to Roberson
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-15T16:27:44+00:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/home-for-the-holidays-returns-to-roberson/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/09/holiday-tree_36772185_ver1.0.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/09/holiday-tree_36772185_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/09/holiday-tree_36772185_ver1.0.png?w=600&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/09/holiday-tree_36772185_ver1.0.png?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/09/holiday-tree_36772185_ver1.0.png?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/09/holiday-tree_36772185_ver1.0.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/09/holiday-tree_36772185_ver1.0.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/brindisi-named-to-powerful-house-armed-services-committee/"
									>
			
				Brindisi named to Powerful House Armed Services Committee
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-15T15:57:21+00:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/brindisi-named-to-powerful-house-armed-services-committee/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-11.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-11.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-11.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-11.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-11.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-11.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-11.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/34-annual-free-thanksgiving-dinner/"
									>
			
				34th Annual Free Thanksgiving Dinner
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-15T15:23:53+00:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/34-annual-free-thanksgiving-dinner/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-9.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-9.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-9.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-9.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Up_to_the_Minute-9.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/homer-brink-bring-a-veteran-to-school-day/"
									>
			
				Homer Brink Bring a Veteran to School Day
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-11-13T22:24:23+00:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/homer-brink-bring-a-veteran-to-school-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E2D209088A0B45BD912F7B85E8591883.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E2D209088A0B45BD912F7B85E8591883.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E2D209088A0B45BD912F7B85E8591883.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E2D209088A0B45BD912F7B85E8591883.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E2D209088A0B45BD912F7B85E8591883.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E2D209088A0B45BD912F7B85E8591883.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/E2D209088A0B45BD912F7B85E8591883.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.binghamtonhomepage.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="text-5" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"></div></div>
		</section><section id="media_image-12" class="widget widget_media_image"><h2 class="widget-title">Greek Peak 8 Pack</h2><a href="https://www.paypal.com/webapps/shoppingcart?flowlogging_id=3cbfb999b73ca&#038;mfid=1573838913564_3cbfb999b73ca#/checkout/openButton"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/10/greek-peak-8-pack.jpg?w=300" class="image wp-image-192052  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="T47PRNQ2XS4CL"> <table> <tr><td><input type="hidden" name="on0" value="Buy the Greek Peak 8 Pack Now">Buy the Greek Peak 8 Pack Now</td></tr><tr><td><input type="text" name="os0" maxlength="200"></td></tr> </table> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"> </form></div></div></section><section id="media_image-14" class="widget widget_media_image"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-week/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Adoptable-Pet-of-the-Week.jpg?w=300" class="image wp-image-217511  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"trump-signs-animal-protection-law"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"trump-signs-animal-protection-law"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.binghamtonhomepage.com/" rel="home">
				<img src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png" alt="WBGH/WIVT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WIVTNewsChannel34/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NewsChannel34">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/newschannel34/">
					<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCq3jA06hW12U8zoDHkNeGPg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@nc34.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/newschannel-34-binghamton-news/id585362677">
						<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wbgh&#038;hl=en_US">
						<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-nav-footer-container"><ul id="menu-nav-footer" class="menu"><li id="menu-item-76232" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-76232"><a href="https://www.binghamtonhomepage.com/news/local-news/" aria-current="page">Local News</a></li>
<li id="menu-item-76233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76233"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a></li>
<li id="menu-item-76234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76234"><a href="https://www.binghamtonhomepage.com/sports/local-sports/">Local Sports</a></li>
<li id="menu-item-76235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76235"><a href="https://www.binghamtonhomepage.com/news/local-business/">Local Business</a></li>
<li id="menu-item-76236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76236"><a href="https://www.binghamtonhomepage.com/contests/">Contests</a></li>
<li id="menu-item-76237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76237"><a href="https://www.binghamtonhomepage.com/contact/">Contact</a></li>
<li id="menu-item-76238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76238"><a href="https://www.binghamtonhomepage.com/about-us/">About Us</a></li>
<li id="menu-item-77084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77084"><a href="https://www.binghamtonhomepage.com/your-local-events/">Your Local Events</a></li>
<li id="menu-item-145007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145007"><a href="https://www.binghamtonhomepage.com/live-streaming-video/">Live Streaming Video</a></li>
<li id="menu-item-170426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170426"><a href="https://www.binghamtonhomepage.com/mel-robbins-national-sweepstakes/">Mel Robbins National Sweepstakes</a></li>
<li id="menu-item-173553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173553"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wivt/">What&#8217;s on Tonight? WIVT</a></li>
<li id="menu-item-173616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173616"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wbgh/">What&#8217;s on Tonight? WBGH</a></li>
<li id="menu-item-180339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180339"><a href="https://www.binghamtonhomepage.com/ny-blitz/">NY Blitz</a></li>
<li id="menu-item-196762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196762"><a href="https://www.binghamtonhomepage.com/196761-2/">November Web Exclusives</a></li>
<li id="menu-item-206371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206371"><a href="https://www.binghamtonhomepage.com/your-local-elections/">Your Local Elections</a></li>
<li id="menu-item-208013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208013"><a href="https://www.binghamtonhomepage.com/wivt-wbgh-special-programming/">WIVT/WBGH Special Programming</a></li>
<li id="menu-item-217232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217232"><a href="https://www.binghamtonhomepage.com/weather/closings/">School Closings</a></li>
<li id="menu-item-217298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217298"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays-contest/">Home for the Holidays Contest</a></li>
<li id="menu-item-212723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212723"><a href="https://www.binghamtonhomepage.com/veteran-wall/">Veteran Wall</a></li>
<li id="menu-item-217370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217370"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-week/">Adoptable Pet of the Week</a></li>
<li id="menu-item-212734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212734"><a href="https://www.binghamtonhomepage.com/november-web-extras/">November Web Extras</a></li>
<li id="menu-item-221455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221455"><a href="https://www.binghamtonhomepage.com/ucos-santas-secret-shoppe-and-bake-sale/">UCO&#8217;s Santa&#8217;s Secret Shoppe and Bake Sale</a></li>
<li id="menu-item-213819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213819"><a href="https://www.binghamtonhomepage.com/broome-county-election-results/">Broome County Election Results</a></li>
<li id="menu-item-214789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214789"><a href="https://www.binghamtonhomepage.com/contest-winners/">Contest Winners</a></li>
<li id="menu-item-222409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222409"><a href="https://www.binghamtonhomepage.com/rescan-aug2/">Missing WIVT and WBGH in HD?</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-lower-container"><ul id="menu-footer-lower" class="menu"><li id="menu-item-56572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56572"><a href="https://www.binghamtonhomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-56573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-56573"><a href="https://www.binghamtonhomepage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-72963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72963"><a href="https://publicfiles.fcc.gov/tv-profile/wivt">FCC-Public File WIVT</a></li>
<li id="menu-item-72964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72964"><a href="https://publicfiles.fcc.gov/tv-profile/wbgh-cd">FCC-Public File WBGH</a></li>
<li id="menu-item-72965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72965"><a href="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/document_dev/2019/07/03/ClosedCaptionCertification_1562168114653_95193189_ver1.0.pdf">Closed Captions</a></li>
<li id="menu-item-72966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72966"><a href="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/document_dev/2019/07/03/EEO_Public_File_Report_1562168114413_95193188_ver1.0.pdf">EEO Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington-DC";
	_sf_async_config.authors = "Trevor Shirley";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"trump-signs-animal-protection-law"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.binghamtonhomepage.com\/wp-json\/","nonce":"9fa3f7e789","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.binghamtonhomepage.com/_static/??-eJydjEkSgyAQAD8UAWUxHlJ5ywwzJFiIRqCS50ePueba1d3yvXUx+9SIi5yLhC12O78alyqWmMVcLvJQ/Jor5yrrk5dDzPwpFXbpUzwptpjorB9pRUiClDGaDIC6BqUCTgCDwJYp8R9T2Gv0R6nt0BNaJotuDKPtUYff63259XY0Tjs9ufkL+fBMVg=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.binghamtonhomepage.com/wp-includes/js/wp-embed.min.js?m=1571091505g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162794786',post:'224946',tz:'0',srv:'www.binghamtonhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794786', '224946' ]);
</script>

</body>
</html>
