
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="1ac64984-6e70-4261-a4d5-7d3b5eb5994d"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.binghamtonhomepage.com\/washington\/washington-dc\/congress-working-out-details-of-coronavirus-financial-aid\/" || "";
var cats = "Washington-DC" || "";
var bob_kw = "" || "";
var bob_desc = "Congress is working to pass a second relief package to help everyday Americans weather the financial pain that&#8217;s coming along with the coronavirus." || "";
var bob_story_author = "Raquel Martin" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.binghamtonhomepage.com\/washington\/washington-dc\/congress-working-out-details-of-coronavirus-financial-aid\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wood\/video\/video_studio\/75\/20\/03\/12\/4399503\/4399503_D70FBA4B7B754747971E4D0B11009013_200312_4399503_Federal_lawmakers_negotiate_coronavirus_aid_pack_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "binghamtonhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-36","event":"dlReady","paragraphCount":15,"wordCount":348,"authorName":"Raquel Martin","imageCount":0,"siteName":"WIVT - NewsChannel 34","publishDateString":"Thu Mar 12 2020","publishTimeString":"10:10 PM GMT+0000","originalContent":false,"classifyText":[],"categories":"Washington-DC","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PHSKBB");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Congress working out details of coronavirus financial aid | WIVT - NewsChannel 34</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WIVT - NewsChannel 34 &raquo; Feed" href="https://www.binghamtonhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WIVT - NewsChannel 34 &raquo; Comments Feed" href="https://www.binghamtonhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.binghamtonhomepage.com\/washington\/washington-dc\/congress-working-out-details-of-coronavirus-financial-aid\/","page_slug":"congress-working-out-details-of-coronavirus-financial-aid","page_type":"story","page_category":"washington_dc","article_id":286797,"subpath":"\/washington\/washington_dc"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Congress is working to pass a second relief package to help everyday Americans weather the financial pain that&#039;s coming along with the coronavirus.' /><!-- WP SEO -->
<meta name='google-site-verification' content='d3NI9m9RKbnu8JT5ZNSk7lhefZeXVrjZCArg1RPdKH8' /><!-- WP SEO -->
<meta name='google-site-verification' content='67hMTaNWpaBgJHNraV1JiUPQFOgxRpMdPlkTfs77xDE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.binghamtonhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #A50413;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.binghamtonhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/css/global.1ebac1312d2a47ab153c.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.binghamtonhomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://www.binghamtonhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.binghamtonhomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.binghamtonhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.binghamtonhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.binghamtonhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.woodtv.com/news/washington-dc/congress-working-out-details-of-coronavirus-financial-aid/" />
<link rel='shortlink' href='https://www.binghamtonhomepage.com/?p=286797' />
<link rel="alternate" type="application/json+oembed" href="https://www.binghamtonhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.binghamtonhomepage.com%2Fwashington%2Fwashington-dc%2Fcongress-working-out-details-of-coronavirus-financial-aid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.binghamtonhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.binghamtonhomepage.com%2Fwashington%2Fwashington-dc%2Fcongress-working-out-details-of-coronavirus-financial-aid%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="116477808368766" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.binghamtonhomepage.com/washington/washington-dc/congress-working-out-details-of-coronavirus-financial-aid/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Congress working out details of coronavirus financial aid" />
<meta property="og:url" content="https://www.binghamtonhomepage.com/washington/washington-dc/congress-working-out-details-of-coronavirus-financial-aid/" />
<meta property="og:description" content="Congress is working to pass a second relief package to help everyday Americans weather the financial pain that&#8217;s coming along with the coronavirus." />
<meta property="article:published_time" content="2020-03-12T22:10:06+00:00" />
<meta property="article:modified_time" content="2020-03-12T22:10:09+00:00" />
<meta property="og:site_name" content="WIVT - NewsChannel 34" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Congress working out details of coronavirus financial aid" />
<meta name="twitter:image" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/generic-us-capitol.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/generic-us-capitol.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/generic-us-capitol.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Congress working out details of coronavirus financial aid" />
<meta name="twitter:description" content="Congress is working to pass a second relief package to help everyday Americans weather the financial pain that&#8217;s coming along with the coronavirus." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-286797 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHSKBB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.binghamtonhomepage.com/" rel="home">WIVT - NewsChannel 34</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.binghamtonhomepage.com/" rel="home">
						<img src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png" alt="Washington-DC" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.binghamtonhomepage.com/weather/">
							<span class="site-header__weather-region">Binghamton</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">47&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"washington_dc","kw":"congress-working-out-details-of-coronavirus-financial-aid"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.binghamtonhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-55383" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55383"><a href="https://www.binghamtonhomepage.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-55384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55384"><a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-55760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55760"><a href="https://www.binghamtonhomepage.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-55762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55762"><a href="https://www.binghamtonhomepage.com/news/national/">National</a></li>
	<li id="menu-item-55767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55767"><a href="https://www.binghamtonhomepage.com/news/politics/">Politics</a></li>
	<li id="menu-item-285564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285564"><a href="https://www.binghamtonhomepage.com/life-health/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-206378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206378"><a href="https://www.binghamtonhomepage.com/your-local-elections/">Your Local Elections</a></li>
	<li id="menu-item-55761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55761"><a href="https://www.binghamtonhomepage.com/news/up-to-the-minute/">Up to the Minute</a></li>
	<li id="menu-item-55768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55768"><a href="https://www.binghamtonhomepage.com/news/arts/">Arts</a></li>
	<li id="menu-item-77096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77096"><a href="https://www.binghamtonhomepage.com/your-local-events/">Your Local Events</a></li>
	<li id="menu-item-55769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55769"><a href="https://www.binghamtonhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-247056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247056"><a href="https://www.binghamtonhomepage.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-214824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214824"><a href="https://www.binghamtonhomepage.com/196761-2/">February Web Extras</a></li>
	<li id="menu-item-55771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55771"><a href="https://www.binghamtonhomepage.com/news/weird/">Weird</a></li>
</ul>
</div></div></li>
<li id="menu-item-55385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55385"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69445"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a></li>
	<li id="menu-item-69495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69495"><a href="https://www.binghamtonhomepage.com/weather/myweather/">My Weather Contest</a></li>
	<li id="menu-item-227793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227793"><a href="https://www.binghamtonhomepage.com/your-storm-photos/">Your storm photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-217234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217234"><a href="https://www.binghamtonhomepage.com/weather/closings/">School Closings</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-227794" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-227794"><a href="https://www.binghamtonhomepage.com/news/web-only-closings/">Additional closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-68667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-68667"><a href="https://www.binghamtonhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68666" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-68666"><a href="https://www.binghamtonhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-71652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-71652"><a href="https://www.binghamtonhomepage.com/sports/">National Sports</a></li>
	<li id="menu-item-259770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-259770"><a href="https://www.binghamtonhomepage.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-165713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165713"><a href="https://www.binghamtonhomepage.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-247062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247062"><a href="https://www.binghamtonhomepage.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-55392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55392"><a href="https://www.binghamtonhomepage.com/news/local-business/">Local Business</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-55396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55396"><a href="https://www.binghamtonhomepage.com/joeknows/">Joe Knows</a></li>
	<li id="menu-item-55394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55394"><a href="https://www.binghamtonhomepage.com/dr-oz-wellness-network/">Dr. Oz Wellness Network</a></li>
	<li id="menu-item-55684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55684"><a href="https://www.binghamtonhomepage.com/employerspotlight/">Employer Spotlight</a></li>
	<li id="menu-item-55630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55630"><a href="https://www.binghamtonhomepage.com/news/business-of-the-week/">Business of the Week</a></li>
	<li id="menu-item-229797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229797"><a href="https://www.binghamtonhomepage.com/security-mutual-live-webcam/">Security Mutual Live Webcam</a></li>
	<li id="menu-item-266113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-266113"><a href="https://www.binghamtonhomepage.com/community/realestateshowcase/">Real Estate Showcase</a></li>
</ul>
</div></div></li>
<li id="menu-item-71685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71685"><a href="https://www.binghamtonhomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-214791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214791"><a href="https://www.binghamtonhomepage.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-276665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-276665"><a href="https://www.binghamtonhomepage.com/basketball-madness-bracket-challenge/">Basketball Madness Bracket Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-163417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163417"><a href="https://www.binghamtonhomepage.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-163416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163416"><a href="https://www.binghamtonhomepage.com/community/rockoncafe/">Rock On Cafe</a></li>
	<li id="menu-item-163418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163418"><a href="https://www.binghamtonhomepage.com/community/realestateshowcase/">Real Estate Showcase</a></li>
	<li id="menu-item-55686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55686"><a href="https://www.binghamtonhomepage.com/daily-j/">Daily J!</a></li>
	<li id="menu-item-217371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217371"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-week/">Adoptable Pet of the Week</a></li>
	<li id="menu-item-219376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219376"><a href="https://www.binghamtonhomepage.com/greek-peak-ski-cam/">Sneak Peek at Greek</a></li>
	<li id="menu-item-238016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238016"><a href="https://www.binghamtonhomepage.com/horoscopes/">Daily Horoscopes</a></li>
	<li id="menu-item-238014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238014"><a href="https://www.binghamtonhomepage.com/new-york-state-lottery/">New York State Lottery</a></li>
	<li id="menu-item-247594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247594"><a href="https://www.binghamtonhomepage.com/remarkable-women-2020/">Remarkable Women 2020</a></li>
	<li id="menu-item-260632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260632"><a href="https://www.binghamtonhomepage.com/school-bus-safety/">School Bus Safety</a></li>
	<li id="menu-item-271920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271920"><a href="https://www.binghamtonhomepage.com/high-school-musicals-2020/">High School Musicals 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-168905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168905"><a href="https://www.binghamtonhomepage.com/local-programming-2/">WIVT/WBGH Programming</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-234707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234707"><a href="https://www.binghamtonhomepage.com/the-kelly-clarkson-show/">The Kelly Clarkson Show</a></li>
	<li id="menu-item-164034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164034"><a href="https://www.binghamtonhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-248380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248380"><a href="https://www.binghamtonhomepage.com/live-with-kelly-and-ryan/">Live with Kelly and Ryan</a></li>
	<li id="menu-item-173664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173664"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wbgh/">What&#8217;s on Tonight? WBGH</a></li>
	<li id="menu-item-173665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173665"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wivt/">What&#8217;s on Tonight? WIVT</a></li>
	<li id="menu-item-249990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249990"><a href="https://www.binghamtonhomepage.com/rescan-aug2/">Missing WIVT and WBGH in HD?</a></li>
	<li id="menu-item-70853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70853"><a href="https://www.binghamtonhomepage.com/contact-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-163420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163420"><a href="https://www.binghamtonhomepage.com/contact-us/">Contact Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-55454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55454"><a href="https://www.binghamtonhomepage.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-264661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264661"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.binghamtonhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"washington_dc","kw":"congress-working-out-details-of-coronavirus-financial-aid"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-286797 post type-post status-publish format-standard has-post-thumbnail hentry category-washington-dc" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Congress working out details of coronavirus financial aid	</h1>

			<div class="article-eyebrow">
			<a href="https://www.binghamtonhomepage.com/washington/washington-dc/">Washington-DC</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Raquel Martin</p>
		
					Posted: <time datetime="2020-03-12T22:10:06+00:00">Mar 12, 2020 / 10:10 PM UTC</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-12T22:10:09+00:00">Mar 12, 2020 / 10:10 PM UTC</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p7"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4399503","autoplay":true,"expect_preroll":true,"pInstance":"p7","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.binghamtonhomepage.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wood","ns_st_pu":"Nexstar","c3":"wood","ns_st_ge":"News"},"ad":{"ns_st_st":"wood","ns_st_pu":"Nexstar","c3":"wood","ns_st_ge":"News"}}},"googleAnalytics":null,"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wivt/washington/washington_dc&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.binghamtonhomepage.com/washington/washington-dc/congress-working-out-details-of-coronavirus-financial-aid/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4399503%26cmsid%3D286797%26pid%3D286797%26vidcat%3D/washington/washington_dc%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.binghamtonhomepage.com/washington/washington-dc/congress-working-out-details-of-coronavirus-financial-aid/%26correlator%3D1584053275.0851%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wood/video/video_studio/75/20/03/12/4399503/4399503_D70FBA4B7B754747971E4D0B11009013_200312_4399503_Federal_lawmakers_negotiate_coronavirus_aid_pack_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (NEXSTAR) — Congress is working to pass a second relief package to help everyday Americans weather the financial pain that&#8217;s coming along with the coronavirus. </p>



<p>Republicans and Democrats went back and forth all day Thursday, negotiating details. Lawmakers who spoke to Nexstar said they were trying to put party politics aside to ensure vulnerable Americans get the help they need. </p>



<p>&#8220;We&#8217;re calling it the Family First Act,&#8221; Rep. Cheri Bustos, D-Ill., said. &#8220;We&#8217;ve got to make sure, first and foremost, we are taking care of our families.&#8221; </p>



<p>Bustos said the House&#8217;s plan will help workers and small businesses affected by the virus and cover the cost of testing. </p>



<p>&#8220;No matter what your background is, you can get tested under this bill. We will cover those costs,&#8221; she said. </p>



<p>Sen. Dick Durbin, D-Ill., noted that the cost is only one of the challenges in stopping the spread of the virus. </p>



<p>&#8220;There&#8217;s just not enough tests available in Illinois for these categories of people, so I&#8217;m very concerned,&#8221; he said. </p>



<p>Durbin is part of a group of lawmakers calling on the administration to deploy more than $40 billion in Federal Emergency Management Agency emergency funds to help states combat the virus. A FEMA spokesperson said it is not currently preparing a response. </p>



<p>President Donald Trump said he supports some of the proposals from the Democrat-led House, but also wants lawmakers to help Wall Street by suspending the payroll tax. </p>



<p>Sen. Debbie Stabenow, D-Mich., said his priorities are out of whack. </p>



<p>&#8220;The president&#8217;s talking about the stock market,&#8221; she said. &#8220;I&#8217;m talking about people in the supermarket.&#8221;</p>



<p>Senate Republicans like Chuck Grassley and Joni Ernst, both Iowa Republicans, say they&#8217;re moving cautiously. </p>



<p>&#8220;There are a lot of concerns that need be taken into consideration,&#8221; Ernst said. </p>



<p>&#8220;There isn&#8217;t an understanding yet of the exact impact of this on the economy,&#8221; Grassley said. &#8220;Maybe a week from now or two weeks from now, we would come to the conclusion that a lot needs to be done.&#8221; </p>



<p>On Thursday afternoon, the Senate canceled a scheduled recess to keep working on a deal next week. </p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"washington_dc","kw":"congress-working-out-details-of-coronavirus-financial-aid"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114835"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Washington-DC Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/news/politics/us-surveillance-powers-set-to-temporarily-expire/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				US surveillance powers set to temporarily expire
					</h3>
	
			<footer class="article-list__article-byline">
			by MARY CLARE JALONICK and ERIC TUCKER, Associated Press <span class="sep">/</span> <time datetime="2020-03-12T22:22:02+00:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Three surveillance powers available to the U.S. government are set to temporarily expire Sunday after a trio of senators opposed a bipartisan House bill that would renew the authorities and impose new restrictions. </p>
<p>The Senate will consider the House bill next week but it is unclear if President Donald Trump, a skeptic of the nation's intelligence community, would sign it. Senate Majority Leader Mitch McConnell had hoped to pass the legislation Thursday, but he was forced to delay consideration past the expiration date after Sens. Rand Paul, R-Ky., Mike Lee, R-Utah and Ron Wyden, D-Oregon, said they would object. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/ecd3605615ed49d29b98f91c3a09fcf0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Rand Paul"
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/ecd3605615ed49d29b98f91c3a09fcf0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/ecd3605615ed49d29b98f91c3a09fcf0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/ecd3605615ed49d29b98f91c3a09fcf0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/ecd3605615ed49d29b98f91c3a09fcf0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/ecd3605615ed49d29b98f91c3a09fcf0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/ecd3605615ed49d29b98f91c3a09fcf0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/washington/washington-dc/members-of-congress-try-to-curb-widespread-panic-of-coronavirus-pandemic/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Members of Congress try to curb widespread panic of coronavirus pandemic
					</h3>
	
			<footer class="article-list__article-byline">
			by Jessi Turnure <span class="sep">/</span> <time datetime="2020-03-12T22:12:32+00:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (NEXSTAR) - As officials limit travel, close schools and cancel high profile events due to growing concerns of the coronavirus pandemic in the U.S., members of Congress are trying to curb widespread panic.</p>
<p>"Fear is spreading faster than the virus," said Sen. John Kennedy, R-LA. "We're not all gonna die."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/thumbnail_coronavirus-south.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/thumbnail_coronavirus-south.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/thumbnail_coronavirus-south.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/thumbnail_coronavirus-south.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/thumbnail_coronavirus-south.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/thumbnail_coronavirus-south.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/thumbnail_coronavirus-south.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/news/politics/trump-signs-bill-to-help-telecoms-replace-huawei-equipment/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump signs bill to help telecoms replace Huawei equipment
					</h3>
	
			<footer class="article-list__article-byline">
			by KEVIN FREKING, Associated Press <span class="sep">/</span> <time datetime="2020-03-12T22:08:23+00:00">Mar 12, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — President Donald Trump on Thursday signed into law a bill that provides $1 billion to help small telecom providers replace equipment made by China's Huawei and ZTE.</p>
<p>The U.S. government considers the Chinese companies a security risk and has pushed its allies not to use Huawei equipment in next-generation cellular networks, known as 5G. Both companies have denied that China uses their products for spying.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/dca19a93cd334a38a5a137929e06b2b4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/dca19a93cd334a38a5a137929e06b2b4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/dca19a93cd334a38a5a137929e06b2b4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/dca19a93cd334a38a5a137929e06b2b4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/dca19a93cd334a38a5a137929e06b2b4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/dca19a93cd334a38a5a137929e06b2b4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/dca19a93cd334a38a5a137929e06b2b4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"washington_dc","kw":"congress-working-out-details-of-coronavirus-financial-aid"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/jason-garnar-addresses-the-broome-county-false-positive-covid-19-case/"
									>
			
				Jason Garnar addresses the Broome County false positive COVID-19 case
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/jason-garnar-addresses-the-broome-county-false-positive-covid-19-case/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/07DDDC405EC7473F9F9E8CB4E9FE8810.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/07DDDC405EC7473F9F9E8CB4E9FE8810.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/07DDDC405EC7473F9F9E8CB4E9FE8810.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/07DDDC405EC7473F9F9E8CB4E9FE8810.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/07DDDC405EC7473F9F9E8CB4E9FE8810.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/07DDDC405EC7473F9F9E8CB4E9FE8810.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/07DDDC405EC7473F9F9E8CB4E9FE8810.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/how-local-senior-centers-and-nursing-homes-are-dealing-with-the-pandemic/"
									>
			
				How local senior centers and nursing homes are dealing with the pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/how-local-senior-centers-and-nursing-homes-are-dealing-with-the-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/271AB5D84623463AAD65CAB7A70974B9.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/271AB5D84623463AAD65CAB7A70974B9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/271AB5D84623463AAD65CAB7A70974B9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/271AB5D84623463AAD65CAB7A70974B9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/271AB5D84623463AAD65CAB7A70974B9.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/271AB5D84623463AAD65CAB7A70974B9.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/271AB5D84623463AAD65CAB7A70974B9.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/anthony-brindisi-on-coronavirus/"
									>
			
				Anthony Brindisi on coronavirus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/anthony-brindisi-on-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/0F125A1DBB9642289FF14E79E22446AE.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/0F125A1DBB9642289FF14E79E22446AE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/0F125A1DBB9642289FF14E79E22446AE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/0F125A1DBB9642289FF14E79E22446AE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/0F125A1DBB9642289FF14E79E22446AE.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/0F125A1DBB9642289FF14E79E22446AE.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/0F125A1DBB9642289FF14E79E22446AE.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/local-closings-cancellations-postponing-updates/"
									>
			
				Local closings/cancellations/postponing updates
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/local-closings-cancellations-postponing-updates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Good34-5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Good34-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Good34-5.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Good34-5.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Good34-5.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Good34-5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Good34-5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/cuomo-proposes-paid-sick-leave-for-those-in-quarantine/"
									>
			
				Cuomo proposes paid sick leave for those in quarantine
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/cuomo-proposes-paid-sick-leave-for-those-in-quarantine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/08CD077CEA1244C2902CB20AE7C99F31.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/08CD077CEA1244C2902CB20AE7C99F31.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/08CD077CEA1244C2902CB20AE7C99F31.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/08CD077CEA1244C2902CB20AE7C99F31.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/08CD077CEA1244C2902CB20AE7C99F31.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/08CD077CEA1244C2902CB20AE7C99F31.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/08CD077CEA1244C2902CB20AE7C99F31.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/broome-county-arts-council-is-looking-for-muralists/"
									>
			
				Broome County Arts Council is looking for muralists
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/broome-county-arts-council-is-looking-for-muralists/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/623A2AE0757846738F2D9904CFDA77F1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/623A2AE0757846738F2D9904CFDA77F1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/623A2AE0757846738F2D9904CFDA77F1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/623A2AE0757846738F2D9904CFDA77F1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/623A2AE0757846738F2D9904CFDA77F1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/623A2AE0757846738F2D9904CFDA77F1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/623A2AE0757846738F2D9904CFDA77F1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"washington_dc","kw":"congress-working-out-details-of-coronavirus-financial-aid"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/whole-in-the-wall-restaurant-prepares-for-st-patricks-day-celebration/"
									>
			
				Whole in the Wall restaurant prepares for St. Patrick&#8217;s Day celebration
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/whole-in-the-wall-restaurant-prepares-for-st-patricks-day-celebration/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/5D9D0FEA22C1465391D63B4F068FB4B0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/5D9D0FEA22C1465391D63B4F068FB4B0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/5D9D0FEA22C1465391D63B4F068FB4B0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/5D9D0FEA22C1465391D63B4F068FB4B0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/5D9D0FEA22C1465391D63B4F068FB4B0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/5D9D0FEA22C1465391D63B4F068FB4B0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/5D9D0FEA22C1465391D63B4F068FB4B0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/governor-cuomo-announces-incorrect-information-no-coronavirus-case-in-broome-county/"
									>
			
				Governor Cuomo announces incorrect information, no coronavirus case in Broome County
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/governor-cuomo-announces-incorrect-information-no-coronavirus-case-in-broome-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/generic-coronavirus-cdc-2-2-1-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/generic-coronavirus-cdc-2-2-1-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/generic-coronavirus-cdc-2-2-1-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/generic-coronavirus-cdc-2-2-1-3.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/generic-coronavirus-cdc-2-2-1-3.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/generic-coronavirus-cdc-2-2-1-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/generic-coronavirus-cdc-2-2-1-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/local-news-2/man-arrested-for-allegedly-shooting-a-rifle-at-two-women/"
									>
			
				Man arrested for allegedly shooting a rifle at two women
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/local-news-2/man-arrested-for-allegedly-shooting-a-rifle-at-two-women/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/websiteimage-crime-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/websiteimage-crime-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/websiteimage-crime-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/websiteimage-crime-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/websiteimage-crime-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/websiteimage-crime-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/websiteimage-crime-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/up-to-the-minute/tioga-county-covid-19-preparations/"
									>
			
				Tioga County COVID-19 Preparations
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/up-to-the-minute/tioga-county-covid-19-preparations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"washington_dc","kw":"congress-working-out-details-of-coronavirus-financial-aid"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.binghamtonhomepage.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				47&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Overcast</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				45&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-105"></span>
			</figure>
			<span class="weather-widget__item-conditions">Rain Late</span>
			<span class="weather-widget__item-precipitation">
				Precip: 70&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				56&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-82"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy with morning rain</span>
			<span class="weather-widget__item-precipitation">
				Precip: 70&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-8" class="widget widget_media_image"><a href="https://www.secure1.newsroomsolutions.com/s/closings?client=wivt_b1n3hamt0n"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/10/Close-Login-300x250.jpg?w=300" class="image wp-image-206524  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/suny-broome-shares-distance-learning-plans/"
									>
			
				SUNY Broome shares distance learning plans
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2020-03-12T21:43:04+00:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/suny-broome-shares-distance-learning-plans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/CE3B6EBAFE404EFA8823ABC6C89A65EE.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/CE3B6EBAFE404EFA8823ABC6C89A65EE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/CE3B6EBAFE404EFA8823ABC6C89A65EE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/CE3B6EBAFE404EFA8823ABC6C89A65EE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/CE3B6EBAFE404EFA8823ABC6C89A65EE.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/CE3B6EBAFE404EFA8823ABC6C89A65EE.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/CE3B6EBAFE404EFA8823ABC6C89A65EE.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/up-to-the-minute/tioga-county-covid-19-preparations/"
									>
			
				Tioga County COVID-19 Preparations
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/up-to-the-minute/">Up to the Minute</a> / <time datetime="2020-03-12T15:51:03+00:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/up-to-the-minute/tioga-county-covid-19-preparations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/Up_to_the_Minute-10.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/controversy-ensues-over-nys-clean-sanitizer-produced-by-inmates/"
									>
			
				Controversy ensues over &#8216;NYS Clean&#8217; sanitizer produced by inmates
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2020-03-10T23:56:34+00:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/controversy-ensues-over-nys-clean-sanitizer-produced-by-inmates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-NYS-sanitizer.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-NYS-sanitizer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-NYS-sanitizer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-NYS-sanitizer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-NYS-sanitizer.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-NYS-sanitizer.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-NYS-sanitizer.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/travel-industry-responds-to-covid-19-concerns/"
									>
			
				Travel industry responds to COVID-19 concerns
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2020-03-10T23:51:40+00:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/travel-industry-responds-to-covid-19-concerns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Travel-industry.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Travel-industry.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Travel-industry.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Travel-industry.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Travel-industry.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Travel-industry.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Travel-industry.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/orlando-tercero-loses-appeal-of-murder-conviction/"
									>
			
				Orlando Tercero loses appeal of murder conviction
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2020-03-10T23:47:45+00:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/orlando-tercero-loses-appeal-of-murder-conviction/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Orlando-Tercero.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Orlando-Tercero.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Orlando-Tercero.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Orlando-Tercero.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Orlando-Tercero.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Orlando-Tercero.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Orlando-Tercero.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/number-5-property-project-gets-green-light/"
									>
			
				Number 5 property project gets green light
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2020-03-10T23:42:02+00:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/number-5-property-project-gets-green-light/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Number-5.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Number-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Number-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Number-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Number-5.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Number-5.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Number-5.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/congress-calls-for-minor-league-baseball-study/"
									>
			
				Congress calls for Minor League Baseball study
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2020-03-10T23:39:38+00:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/congress-calls-for-minor-league-baseball-study/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Congress-MLB-study.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Congress-MLB-study.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Congress-MLB-study.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Congress-MLB-study.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Congress-MLB-study.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Congress-MLB-study.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Congress-MLB-study.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/hillcrest-st-patricks-day-parade-set-for-saturday/"
									>
			
				Hillcrest St. Patrick&#8217;s Day Parade set for Saturday
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2020-03-10T23:36:55+00:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/hillcrest-st-patricks-day-parade-set-for-saturday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Hillcrest-parade.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Hillcrest-parade.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Hillcrest-parade.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Hillcrest-parade.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Hillcrest-parade.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Hillcrest-parade.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Hillcrest-parade.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/motorsports-expo-revved-up-excitement-at-the-oakdale-mall-this-past-weekend/"
									>
			
				Motorsports Expo revved up excitement at the Oakdale Mall this past weekend
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2020-03-10T23:33:03+00:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/motorsports-expo-revved-up-excitement-at-the-oakdale-mall-this-past-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Motorsports-Expo.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Motorsports-Expo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Motorsports-Expo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Motorsports-Expo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Motorsports-Expo.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Motorsports-Expo.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-10-Motorsports-Expo.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/auchinachie-under-new-ownership/"
									>
			
				Auchinachie under new ownership
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2020-03-09T21:31:19+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/auchinachie-under-new-ownership/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/DEF1D7A92E9041D1945E86ECCF1E703B.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/DEF1D7A92E9041D1945E86ECCF1E703B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/DEF1D7A92E9041D1945E86ECCF1E703B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/DEF1D7A92E9041D1945E86ECCF1E703B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/DEF1D7A92E9041D1945E86ECCF1E703B.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/DEF1D7A92E9041D1945E86ECCF1E703B.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/DEF1D7A92E9041D1945E86ECCF1E703B.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/school-bus-crash-in-town-of-owego-entraps-driver/"
									>
			
				School bus crash in Town of Owego entraps driver
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2020-03-07T01:44:37+00:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/school-bus-crash-in-town-of-owego-entraps-driver/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-School-Bus-crash.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-School-Bus-crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-School-Bus-crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-School-Bus-crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-School-Bus-crash.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-School-Bus-crash.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-School-Bus-crash.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/confirmed-coronavirus-case-surfaces-in-wayne-county-pennsylvania/"
									>
			
				Confirmed Coronavirus case surfaces in Wayne County, Pennsylvania
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2020-03-07T01:42:03+00:00">6 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/confirmed-coronavirus-case-surfaces-in-wayne-county-pennsylvania/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-PA-Coronavirus-cases.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-PA-Coronavirus-cases.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-PA-Coronavirus-cases.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-PA-Coronavirus-cases.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-PA-Coronavirus-cases.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-PA-Coronavirus-cases.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/03/3-6-PA-Coronavirus-cases.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.binghamtonhomepage.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section><section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="T47PRNQ2XS4CL"> <table> <tr><td><input type="hidden" name="on0" value="Buy the Greek Peak 8 Pack Now">Buy the Greek Peak 8 Pack Now</td></tr><tr><td><input type="text" name="os0" maxlength="200"></td></tr> </table> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"> </form></div></div></section><section id="media_image-17" class="widget widget_media_image"><a href="https://www.binghamtonhomepage.com/greek-peak-ski-cam/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/01/sneekpeekgreek300x250.jpg?w=300" class="image wp-image-249669  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-14" class="widget widget_media_image"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-week/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Adoptable-Pet-of-the-Week.jpg?w=300" class="image wp-image-217511  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-20" class="widget widget_media_image"><a href="https://www.binghamtonhomepage.com/contact-us/work-for-us/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/01/nowhiring-accountexecutive.jpg?w=300" class="image wp-image-259167  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"washington_dc","kw":"congress-working-out-details-of-coronavirus-financial-aid"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"washington_dc","kw":"congress-working-out-details-of-coronavirus-financial-aid"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.binghamtonhomepage.com/" rel="home">
				<img src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png" alt="WBGH/WIVT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WIVTNewsChannel34/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NewsChannel34">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/newschannel34/">
					<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCq3jA06hW12U8zoDHkNeGPg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.binghamtonhomepage.com/news/up-to-the-minute/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@nc34.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/newschannel-34-binghamton-news/id585362677">
						<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wbgh&#038;hl=en_US">
						<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-nav-footer-container"><ul id="menu-nav-footer" class="menu"><li id="menu-item-76232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76232"><a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a></li>
<li id="menu-item-76233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76233"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a></li>
<li id="menu-item-76234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76234"><a href="https://www.binghamtonhomepage.com/sports/local-sports/">Local Sports</a></li>
<li id="menu-item-76235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76235"><a href="https://www.binghamtonhomepage.com/news/local-business/">Local Business</a></li>
<li id="menu-item-76236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76236"><a href="https://www.binghamtonhomepage.com/contests/">Contests</a></li>
<li id="menu-item-76237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76237"><a href="https://www.binghamtonhomepage.com/contact/">Contact</a></li>
<li id="menu-item-76238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76238"><a href="https://www.binghamtonhomepage.com/about-us/">About Us</a></li>
<li id="menu-item-77084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77084"><a href="https://www.binghamtonhomepage.com/your-local-events/">Your Local Events</a></li>
<li id="menu-item-145007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145007"><a href="https://www.binghamtonhomepage.com/live-streaming-video/">Live Streaming Video</a></li>
<li id="menu-item-170426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170426"><a href="https://www.binghamtonhomepage.com/mel-robbins-national-sweepstakes/">Mel Robbins National Sweepstakes</a></li>
<li id="menu-item-173553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173553"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wivt/">Tonight on Prime WIVT</a></li>
<li id="menu-item-173616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173616"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wbgh/">Tonight on Prime WBGH</a></li>
<li id="menu-item-180339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180339"><a href="https://www.binghamtonhomepage.com/ny-blitz/">NY Blitz</a></li>
<li id="menu-item-196762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196762"><a href="https://www.binghamtonhomepage.com/196761-2/">February Web Extras</a></li>
<li id="menu-item-206371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206371"><a href="https://www.binghamtonhomepage.com/your-local-elections/">Your Local Elections</a></li>
<li id="menu-item-208013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208013"><a href="https://www.binghamtonhomepage.com/wivt-wbgh-special-programming/">WIVT/WBGH Special Programming</a></li>
<li id="menu-item-217232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217232"><a href="https://www.binghamtonhomepage.com/weather/closings/">School Closings</a></li>
<li id="menu-item-217298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217298"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays-contest/">Home for the Holidays Contest</a></li>
<li id="menu-item-212723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212723"><a href="https://www.binghamtonhomepage.com/veteran-wall/">Veteran Wall</a></li>
<li id="menu-item-217370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217370"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-week/">Adoptable Pet of the Week</a></li>
<li id="menu-item-212734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212734"><a href="https://www.binghamtonhomepage.com/november-web-extras/">November Web Extras</a></li>
<li id="menu-item-213819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213819"><a href="https://www.binghamtonhomepage.com/broome-county-election-results/">Broome County Election Results</a></li>
<li id="menu-item-214789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214789"><a href="https://www.binghamtonhomepage.com/contest-winners/">Contest Winners</a></li>
<li id="menu-item-222409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222409"><a href="https://www.binghamtonhomepage.com/rescan-aug2/">Missing WIVT and WBGH in HD?</a></li>
<li id="menu-item-227667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227667"><a href="https://www.binghamtonhomepage.com/your-storm-photos/">Your storm photos</a></li>
<li id="menu-item-229043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229043"><a href="https://www.binghamtonhomepage.com/sounds-of-the-season/">Sounds of the Season</a></li>
<li id="menu-item-229795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229795"><a href="https://www.binghamtonhomepage.com/security-mutual-live-webcam/">Security Mutual Live Webcam</a></li>
<li id="menu-item-232103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232103"><a href="https://www.binghamtonhomepage.com/nominate-a-remarkable-woman-contest/">Nominate a Remarkable Woman in Your Life</a></li>
<li id="menu-item-234705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234705"><a href="https://www.binghamtonhomepage.com/the-kelly-clarkson-show/">The Kelly Clarkson Show</a></li>
<li id="menu-item-237136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237136"><a href="https://www.binghamtonhomepage.com/impeachment-hearings/">Impeachment hearings live stream</a></li>
<li id="menu-item-237998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237998"><a href="https://www.binghamtonhomepage.com/horoscopes/">Daily Horoscopes</a></li>
<li id="menu-item-237248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237248"><a href="https://www.binghamtonhomepage.com/broome-county-humane-society-and-the-staffworks-fund-save-a-life-event/">Broome County Humane Society and the Staffworks Fund Save a Life Event</a></li>
<li id="menu-item-238013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238013"><a href="https://www.binghamtonhomepage.com/new-york-state-lottery/">New York State Lottery</a></li>
<li id="menu-item-247054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247054"><a href="https://www.binghamtonhomepage.com/january-8th-2020-weather-video/">January 8th 2020 weather video</a></li>
<li id="menu-item-247589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247589"><a href="https://www.binghamtonhomepage.com/remarkable-women-2020/">Remarkable Women 2020</a></li>
<li id="menu-item-248377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248377"><a href="https://www.binghamtonhomepage.com/live-with-kelly-and-ryan/">Live with Kelly and Ryan</a></li>
<li id="menu-item-248396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248396"><a href="https://www.binghamtonhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
<li id="menu-item-253966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253966"><a href="https://www.binghamtonhomepage.com/binghamton-residents-arrested-for-drug-possession/">Binghamton residents arrested for drug possession</a></li>
<li id="menu-item-254542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254542"><a href="https://www.binghamtonhomepage.com/today-on-the-mel-robbins-show/">Today on the Mel Robbins Show</a></li>
<li id="menu-item-260629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260629"><a href="https://www.binghamtonhomepage.com/school-bus-safety/">School Bus Safety</a></li>
<li id="menu-item-271918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271918"><a href="https://www.binghamtonhomepage.com/high-school-musicals-2020/">High School Musicals 2020</a></li>
<li id="menu-item-274148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274148"><a href="https://www.binghamtonhomepage.com/basketball-madness-bracket-challenge/">Basketball Madness Bracket Challenge</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-lower-container"><ul id="menu-footer-lower" class="menu"><li id="menu-item-257068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257068"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-56572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56572"><a href="https://www.binghamtonhomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-72963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72963"><a href="https://publicfiles.fcc.gov/tv-profile/wivt">FCC-Public File WIVT</a></li>
<li id="menu-item-72964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72964"><a href="https://publicfiles.fcc.gov/tv-profile/wbgh-cd">FCC-Public File WBGH</a></li>
<li id="menu-item-72965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72965"><a href="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/document_dev/2019/07/03/ClosedCaptionCertification_1562168114653_95193189_ver1.0.pdf">Closed Captions</a></li>
<li id="menu-item-72966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72966"><a target="_blank" rel="noopener noreferrer" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/01/BinghamtonNY_EEO_Public_File-2020-Final.pdf">EEO Public File</a></li>
<li id="menu-item-264660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264660"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Washington-DC";
	_sf_async_config.authors = "Raquel Martin";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"washington_dc","kw":"congress-working-out-details-of-coronavirus-financial-aid"}'   data-path='/5678/nx.wivt/washington/washington_dc'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.binghamtonhomepage.com\/wp-json\/","nonce":"452562310a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.binghamtonhomepage.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/js/global.9425223ee3a93b9856c8.bundle.min.js?ver=1.0'></script>
<script src='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.binghamtonhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162794786',post:'286797',tz:'0',srv:'www.binghamtonhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794786', '286797' ]);
</script>

</body>
</html>
