

















































		<!DOCTYPE html>







	
	




















		














	
	
		
	
	
	
	
	
	
	
		
		
	
	
		
	
	
	
	
	

	
	
	

						
	
	

	
	
	
	
	













	
	





























<!-- enableHeaderFooterControlByParameter : false -->


		
<html class="ltr no-js " dir="ltr" lang="en-US">
<head>
        <meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">

                                        <meta name="author" content="Cam Lavallee">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <!--Custom meta tags-->
				<!--page refresh meta start-->
															<!--page refresh meta end -->
		


							<title>Spartans defeat Wildcats 15-3</title>

        









<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "publisher": {
        "@type": "Organization",
        "name":  "BINGHAMTONHOMEPAGE" ,
        "logo": {
            "@type": "ImageObject",
            "url": "https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/theme/images/binghamptonhomepage_digitalbrand-min.png"
        }
    }	,
    "@type": "NewsArticle",
    "mainEntityOfPage":  {
        "@type": "WebPage",
        "@id": "https://www.binghamtonhomepage.com/sports/local-sports/spartans-defeat-wildcats-15-3/1977488851" }
,
    "headline": "Spartans defeat Wildcats 15-3",
    "description": "Class C&#39;s #18 Maine-Endwell hosted Johnson City in girl&#39;s lacrosse action on Friday.",
    "author": {
        "@type": "Person",
        "name": "	Cam 	Lavallee"
    },
    "datePublished": "2019-05-03T23:03:46-0400",
    "dateModified": "2019-05-03T23:03:46-0400",
    "dateline": "ENDWELL, N.Y.",
    "articleBody": "&lt;p&gt;They were prepared for the weather over at Spartan Stadium too.&lt;/p&gt;

&lt;p&gt;Class C&amp;#39;s #18 Maine-Endwell hosting Johnson City.&lt;/p&gt;

&lt;p&gt;First half, Jenna Zunic on the free position opportunity, and she buries it.&lt;/p&gt;

&lt;p&gt;That makes it a 1-0 Spartans lead, and they were off.&lt;/p&gt;

&lt;p&gt;Kiera McKercher to Zunic to Dani Palmer who finishes it off for the goal.&lt;/p&gt;

&lt;p&gt;2-0 Spartans.&lt;/p&gt;

&lt;p&gt;Later, in comes McKercher.&lt;/p&gt;

&lt;p&gt;She&amp;#39;s denied by Nikolina Cejic.&lt;/p&gt;

&lt;p&gt;But, it&amp;#39;s shoveled right to Kaitlyn Kopansky, right back to McKercher and she takes care of business this time.&lt;/p&gt;

&lt;p&gt;Then, here comes Kiera as she turns on the jets to get to the front of the cage.&lt;/p&gt;

&lt;p&gt;Another one for her.&lt;/p&gt;

&lt;p&gt;And she caps off the early hat trick off this free position goal.&lt;/p&gt;

&lt;p&gt;She would finish with four goals, and Zunic would add four and an assist.&lt;/p&gt;

&lt;p&gt;Maine-Endwell showing why they&amp;#39;re ranked in the state as they dominate this one, taking it by a final of 15-3.&lt;/p&gt;
",
    "image": {
        "@type": "ImageObject",
        "url": "https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_0_85912966_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_0_85912966_ver1.0_640_360.jpg",
        "height": "360",
        "width": "640"
    },
    "video": {
        "@type": "VideoObject",
        "name": "Spartans defeat Wildcats 15-3",
        "thumbnailUrl": "https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_9_85912965_ver1.0_160_90.jpg",
        "contentUrl": "https://7jcfywhavhmnauelujolic56he.gcdn.anvato.net/wivt/video/video_studio/2019/05/03/Spartans_defeat_Wildcats_15_3_3591003_1200.mp4?Expires=1651546444&KeyName=mcpkey1&Signature=SKA9K284CxUCFjL7bkzHjW5QheY",
        "dateCreated": "2019-05-03T22:54:32-0400",
        "dateModified": "2019-05-03T22:54:32-0400",
        "description": "Class C's #18 Maine-Endwell hosted Johnson City in girl's lacrosse action on Friday.",
        "uploadDate": "2019-05-03T22:54:32-0400"    }
    }
</script>

    <!-- META + CSS -->
    	<meta content="text/html; charset=UTF-8" http-equiv="content-type" />



























































	
	

	
	
		
		
		
		
		
			
		
	



	
	
		<meta name="description" content="Class C&amp;#39;s #18 Maine-Endwell hosted Johnson City in girl&amp;#39;s lacrosse action on Friday." lang="en-US" />
	



	
	
		<meta name="keywords" content="sports connection,Local Sports,Sports" lang="en-US" />
	

<script>var _head_start = new Date();</script>
<meta property="og:title" content="Spartans defeat Wildcats 15-3"/><meta property="og:description" content="Class C&#39;s #18 Maine-Endwell hosted Johnson City in girl&#39;s lacrosse action on Friday. 
"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.binghamtonhomepage.com/sports/local-sports/spartans-defeat-wildcats-15-3/1977488851"/><meta property="og:image"  content="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_9_85912965_ver1.0_1280_720.jpg"/><meta property="og:image:width"  content="1280"/><meta property="og:image:height"  content="720"/><meta property="og:locale"  content="en_US"/><meta property="og:site_name"  content="BINGHAMTONHOMEPAGE"/><meta property="fb:app_id"  content="690939964384219"/><meta property="article:section"  content="Local Sports"/><meta property="article:tag"  content="sports connection"/><meta property="article:published_time"  content="2019-05-04T03:03:46+00:00"/><meta property="article:modified_time"  content="2019-05-04T03:03:46+00:00"/><meta property="article:expiration_time"  content="2293-02-15T02:55:00+00:00"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Spartans defeat Wildcats 15-3"/><meta name="twitter:description" content="Class C&#39;s #18 Maine-Endwell hosted Johnson City in girl&#39;s lacrosse action on Friday. 
"/><meta name="twitter:site"  content="BINGHAMTONHOMEPAGE"/><meta name="twitter:image"  content="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_9_85912965_ver1.0_1280_720.jpg"/><meta name="twitter:domain"  content="https://www.binghamtonhomepage.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20190504 03:03:46"/><Attribute name="edate" value="1556939026262"/><Attribute name="edateformat" value="20190504 03:03:46"/><Attribute name="sdate" value="1556939026325"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="18"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local Sports"/><Attribute name="Category" value="Sports"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Class C&#39;s #18 Maine-Endwell hosted Johnson City in girl&#39;s lacrosse action on Friday. 
"/><Attribute name="Headline" value="Spartans defeat Wildcats 15-3"/><Attribute name="Keywords" value="sports connection,Local Sports,Sports"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20190504 03:03:46"/><Attribute name="PubDate" value="20190504 03:03:46"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Class C&#39;s #18 Maine-Endwell hosted Johnson City in girl&#39;s lacrosse action on Friday."/><Attribute name="CompID" value="1977487032"/><Attribute name="URL" value="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_9_85912965_ver1.0_160_90.jpg"/><Attribute name="Title" value="Spartans defeat Wildcats 15-3"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="85912966"/><Attribute name="CompID" value="1977484726"/><Attribute name="URL" value="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_0_85912966_ver1.0_160_90.jpg"/><Attribute name="Title" value="Spartans_defeat_Wildcats_15_3_0_20190504025409"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools -->
	<link href="https&#x3a;&#x2f;&#x2f;www&#x2e;binghamtonhomepage&#x2e;com&#x2f;sports&#x2f;local-sports&#x2f;spartans-defeat-wildcats-15-3&#x2f;1977488851" rel="canonical" />
    <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;binghamtonhomepage&#x2e;com&#x2f;amp&#x2f;sports&#x2f;local-sports&#x2f;spartans-defeat-wildcats-15-3&#x2f;1977488851" rel="amphtml" />
    <!-- begin: TOP HEAD CSS -->
<link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1545021529000" rel="stylesheet" type="text/css" />
	<link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1556954773000" rel="stylesheet" type="text/css" />

	<link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6102&amp;t=1556954773000" rel="stylesheet" type="text/css" />

	<!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true -->
<script src="//cdn.blueconic.net/nexstar.js"></script>
<link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;binghamtonhomepage&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-binghamtonhomepage&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6102&#x26;t&#x3d;1556772107000" rel="stylesheet" type="text/css" />
        <!--
 * FONT-AWESOME ICON LIBRARY
 * for signed-in use only
 * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf)
-->
<style type="text/css">
	/* <![CDATA[ */
		
	/* ]]> */
</style>

<style type="text/css">

		</style>
<!-- end: TOP HEAD CSS -->

	<!-- Theme Third-Party CSS -->
       




	<style type="text/css">
		.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9 {
			background-image: url(https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/color_schemes/binghamtonhomepage/placeholder/placeholder-16x9.jpg)!important
		}

		.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3 {
			background-image: url(https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/color_schemes/binghamtonhomepage/placeholder/placeholder-4x3.jpg)!important
		}

		.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1 {
			background-image: url(https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/color_schemes/binghamtonhomepage/placeholder/placeholder-1x1.jpg)!important
		}
	</style>
    <link rel="shortcut icon" href="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/color_schemes/binghamtonhomepage/favicon.ico">
<link rel="apple-touch-icon" href="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/color_schemes/binghamtonhomepage/apple-touch-icon.png">



<style type="text/css">
					            /* DDL "font_size_pixel_base" = ${default_font_size} */
            </style>
<!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true -->
	<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet">

<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">


    <!-- JS -->
        <!-- begin: TOP HEAD JS -->
<script type="text/javascript">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</script>

<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=51&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script>
						<script type="text/javascript">
	(function(){
		window.EP = window['EP'] || {};
		EP.CONST = {
			versionStr: "?epversion=5.7.0.0",
			useTempData: false,
			staticResourceRemoteHost: "",
			isStaticResourceRemoteEnabled: false,
			
			isShowImageStatusEnabled: false
		};
		<!-- DEFINE ANVATO SDK URL -->
		EP.Anvato = EP.Anvato || {};
		EP.Anvato.sdkUrl = "//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";
		EP.Anvato.accessKey = "grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";
		EP.Anvato.disableAnvatoTokenAccessKey = false;
		EP.Anvato.disableAnvatoGoogleAnalysis = false;
	})();
</script>

<script type="text/javascript">
	// <![CDATA[
		
				Liferay.Portlet.list = ['56_INSTANCE_1977','101_INSTANCE_LL6jnjBvnoDS','56_INSTANCE_36IeLJiVpYXo','56_INSTANCE_1130','56_INSTANCE_tIgDT5lMdpmY','56_INSTANCE_o90vpBlSnLx3','56_INSTANCE_5032','56_INSTANCE_2153','56_INSTANCE_2116','56_INSTANCE_1874','56_INSTANCE_1667','56_INSTANCE_8667'];
			
	// ]]>
</script>

<!-- No service worker configured for this site -->
    <!-- Add for optimization -->
	<script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=51&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6102&amp;t=1&amp;epversion=5.7.0.0" type="text/javascript"></script>
						<!-- Amino UI-Hook Override -->
	<script type="text/javascript">
		//Extend Liferay's global JS ThemeDisplay object to include methods in the JSP one
		(function(A){
			A.mix(Liferay.ThemeDisplay, {
				
				getScopeGroupName: function(){
					return 'BINGHAMTONHOMEPAGE';
				},
				getParentGroupName: function(){
					return 'BINGHAMTONHOMEPAGE';
				},
				isControlPanel: function(){
					return false;
				}
				
			});
		})(AUI());
	</script>
    
	<!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js -->
				<script src="/html/js/endplay/site-public.js?epversion=5.7.0.0" type="text/javascript"></script>
			<script type="text/javascript">
	var viewStoryUrl = "/group/binghamtonhomepage/create-story?type=story&storyId=";
	var viewNonstoryUrl = "/web/binghamtonhomepage-staging/-/";
	var viewGalleryUrl = "/group/binghamtonhomepage/create-gallery?type=gallery&storyId=";
	
	var companyId = themeDisplay.getCompanyId();
	var groupId = 118809262;
	
</script>

<script type="text/javascript">
	Liferay.ThemeDisplay.getVocabularyIds = function() {
		return "124643886";
	};
	Liferay.ThemeDisplay.getVocabularyGroupIds = function() {
		return "118809262";
	};
</script>

<script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation -->
	<script type="text/javascript">
    	var googletag = googletag || [];
    	googletag.cmd = googletag.cmd || [];
    	(function () {
        	var gads = document.createElement("script");
        	gads.async = true;
        	gads.type = "text/javascript";
        	var useSSL = "https:" == document.location.protocol;
        	gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
        	var node = document.getElementsByTagName("script")[0];
        	node.parentNode.insertBefore(gads, node);
    	})();
	</script>
<script type="text/javascript">
            (function(){
                EP = EP || {};
                var adConfig = {
                    pageUrl :'https://www.binghamtonhomepage.com/sports/local-sports/spartans-defeat-wildcats-15-3/1977488851',
                    pageType : 'story',
                    pageKeywords : 'sports connection',
                    articleId : '1977488851',
                    adUnitSubName : '/sports/local_sports'
                };
                EP.AdConfig = adConfig;
            })();
        </script>
        <!-- end: TOP HEAD JS -->
    
	<!-- Theme JS -->
    
<script type="text/javascript">
   window._taboola = window._taboola || [];
   _taboola.push({article:'auto'});
   !function (e, f, u, i) {
     if (!document.getElementById(i)){
       e.async = 1;
       e.src = u;
       e.id = i;
       f.parentNode.insertBefore(e, f);
     }
   }(document.createElement('script'),
   document.getElementsByTagName('script')[0],
   '//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js',
   'tb_loader_script');
   if(window.performance && typeof window.performance.mark == 'function')
     {window.performance.mark('tbl_ic');}
 </script>


<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ab74e07870c4" async="async"></script>
<script type="text/javascript">
    var addthis_config = addthis_config || {};
    addthis_config.data_track_addressbar = false;
    addthis_config.data_track_clickback = false;
</script>

    <!-- START EMBED -->
    <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script>
    <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript>
    <!-- END EMBED -->

<!-- begin Amazon A9 script -->
<script type="text/javascript">
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: '3410',
        adServer: 'googletag'
    });
</script>
<!-- end Amazon A9 script -->


<!-- begin: Header Customized Content -->
    <!-- GOOGLE VERIFICATION --><meta content="rVpYtHocWOpXI52pN1naVxrs5pIKKysUKclQC30Mzco" name="google-site-verification" /><meta name="google-site-verification" content="67hMTaNWpaBgJHNraV1JiUPQFOgxRpMdPlkTfs77xDE" /><!-- END GOOGLE VERIFICATION --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Ownership Claim --><meta property="fb:pages"content="116477808368766" /><!-- end:FB Ownership Claim --><!-- Global Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KJJZHXD');</script>
<!-- End Global Tag Manager -->
    <!-- end: Header Customized Content -->


<!--Google Analytics start-->
<script type="text/javascript">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</script>
<!--Google Analytics end-->

<!-- begin: Quantcast -->
<!-- end: Quantcast -->

<!-- Nativo Integration Start -->
            <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<!-- Nativo Integration End -->


            <script>
          (function() {
            var cx = '004062674113170901233:8zsaylj_5tw';
            var gcse = document.createElement('script');
            gcse.type = 'text/javascript';
            gcse.async = true;
            gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.google.com/cse/cse.js?cx=' + cx;
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(gcse, s);
          })();
        </script>
    

<script>
    (function () {
        window.dataLayer = window.dataLayer || [];
        dataLayer.push({ 'pageType' : 'Article' });
    })();
</script>

<script src="https://play.syndicaster.tv/static/scripts/embed.js"></script>
<script>
    (function(A, $){
        var protocol = (window.location.protocol === 'https:') ? 'https' : 'http';
        /*
         * NXS UI site-specific definitions
         */
        //Add lazy loaded libraries
        window.NXS = window.NXS || {};
        NXS.Util = NXS.Util || {};
        NXS.Util = A.mix(NXS.Util, {
                        
                /*
                    Render Syndicaster player with the following config Object
                        @param config = {
                            va_id : [STRING],
                            width: [NUMBER],
                            height: [NUMBER],
                            pf_id : [STRING],
                            pl_id : [STRING],
                            auto_next: [BOOLEAN],
                            auto_start: [BOOLEAN],
                            show_title: [BOOLEAN],
                            windows: [INT],
                            page_count: [INT],
                            aspect_ratio : [STRING],
                            volume: [INT],
                            tags : [STRING]
                        }
                */
                embedSyndicasterVideo: function($container, config, lazyLoad){
                    if(config == null) {
                        return;
                    }
                                                                                                 var embed = '/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=51&minifierType=js&languageId=en_US&b=6102&t=1556772107000';
                        
                    /* Default config */
                    config = A.mix({
                        aspect_ratio: "16x9",
                        auto_next: 0,
                        page_count: 5,
                        show_title: 1,
                        windows: 1,
                        width: 690,
                        height: 388
                    }, config, true);

                    var render = function( jsonStringify ){
                        embed += ('&config='+encodeURIComponent( jsonStringify(config) ));
                        var $iframe = $('<iframe>', {
                            frameborder: '0',
                            scrolling: 'no',
                            allowfullscreen: 'true',
                            webkitallowfullscreen: 'true',
                            mozallowfullscreen: 'true'
                        });
                        $iframe.attr(lazyLoad ? 'data-src' : 'src', embed);
                        if(lazyLoad){
                            $iframe.addClass(lazyLoad['scroll'] ? 'delay-iframe-load' : 'delay-load');
                        }
                        $iframe.appendTo( $container.empty().addClass('wrapper-video syndicaster-video iframed') );
                    };
                    if( window.JSON && JSON.stringify && JSON.parse ){
                        render( JSON.stringify );
                    } else {
                        A.use('json-parse', 'json-stringify', function(){
                             render(A.JSON.stringify);
                        });
                    }
                },
                /* ENSM-759 */
                embedJWPlayVideo: function($container, config){
                    if(config == null) {
                        return;
                    }
                    /* Default config */
                    config = A.mix({
                        div_id : A.guid('videoplayer-'),
                        width: 690,
                        height: 388
                    }, config, true);
                    /* Resize to container */
                    var w = $container.width();
                    var h = (config.height * w) / config.width;
                    config.width = Math.round(w);
                    config.height = Math.round(h);
                    $container.html('<div class="syndicaster-video" id=' + config.div_id + '>\x3C/div>');
                    cm = new CMPlayer(config.div_id)
                    .setup(config);
                }
                     }, true);
    })(AUI(), jQuery);
</script>



        
<!-- BEGIN : Analytics JS Tag -->
<script async type="text/javascript" id="bob_tag_loader">
!function(){

  var cats =  'Local\x20Sports\x2cSports';
  var bob_kw = 'sports\x20connection\x2cLocal\x20Sports\x2cSports';
  var bob_desc = 'Class\x20C\x26\x2339\x3bs\x20\x2318\x20Maine-Endwell\x20hosted\x20Johnson\x20City\x20in\x20girl\x26\x2339\x3bs\x20lacrosse\x20action\x20on\x20Friday\x2e\x20\x0a';
  var testsite = (parseInt('1') === 2) ? "B" : "A" ; //Site Versioning with BoB

  var cat_data  = "&cats="  +cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc + '&testsite=' + testsite;
  console.log("analytics JS tag -- cat_data:" + cat_data);
  var bob_cb  = '1';
  bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
  (function() {
    var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
    bob_tag.async = true;
    bob_tag.id = "bob_tag";
    bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
    var bts = document.getElementsByTagName('script')[0];
    bts.parentNode.insertBefore(bob_tag, bts);
  })();

  // GPT Tag for Site Versioning
  window.googletag = window.googletag || {};
  googletag.cmd   = googletag.cmd || [];

  googletag.cmd.push(function() {
    googletag.pubads().setTargeting('testsite', testsite);
  })

}()
</script>
<!-- END : Analytics JS Tag -->
<!-- BEGIN : Confiant Code -->
                    
 <script>
/* Wrapper for Nexstar, generated on 2018-05-22T14:30:16-04:00 */
(function() {
    var w = window;
    var h = 'clarium.global.ssl.fastly.net';
    w._clrm = w._clrm || {};
    w._clrm.gpt = {
        propertyId: 'Y2Nn8JmiAY8HpnF4sl5n7J71jaI',
        confiantCdn: h,
        mapping: 'W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==',
        activation: '|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy',
        callback: function(blockingType, blockingId, isBlocked, wrapperId, tagId, impressionData) {
            console.log("w00t one more bad ad nixed.", arguments);
        }
    };
    var e = document.createElement('script');
    e.async = true;
    e.src = '//' + h + '/gpt/a/wrap.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
})();
</script>
    <!-- END : Confiant Code -->

<!-- BEGIN : Amendment to Modernizr -->
<script type="text/javascript">
(function($){
    window.setTimeout(function () {
        /* IE Detection */
        var isIE =  (navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') > 0);
        if(isIE){
            $('html').addClass('ie');
        }
    }, 0);
})(jQuery);
</script>
<!-- END : Amendment to Modernizr -->

    <script type="text/javascript">
        (function () {
            EP = EP || {};
            EP.Utils = EP.Utils || {};
            if (typeof EP.Utils.WASP !== 'undefined') {
                
                EP.WeatherService = new EP.Utils.WASP('/wdt-portlet/restful/alert/web?site=/binghamtonhomepage');
            }
        })();
    </script>


        <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>	(function(iphoneAppId, ipadAppId, ipodAppId, androidMobileAppId, androidTabletAppId) {		var userAgent = navigator.userAgent;		var $metaNode = $("<meta />").attr({			name: function() {				if (/iphone|ipad|ipod/i.test(userAgent)) {					return "apple-itunes-app";				} else if (/android/i.test(userAgent)) {					return "google-play-app";				} else {					return null;				}			},			content: function() {				if (/ipad/i.test(userAgent)) {					return "app-id=" + ipadAppId;				} else if (/ipod/i.test(userAgent)) {					return "app-id=" + ipodAppId;				} else if (/iphone/i.test(userAgent)) {					return "app-id=" + iphoneAppId;				} else if (/android/i.test(userAgent) && /mobile/i.test(userAgent)) {					return "app-id=" + androidMobileAppId;				} else if (/android/i.test(userAgent) && !/mobile/i.test(userAgent)) {					return "app-id=" + androidTabletAppId;				} else {					return null;				}			}		});		if ($metaNode.attr("name") != null && $metaNode.attr("content") != null) {			$("head").prepend($metaNode);		}	})("585362677", "585362677", "585362677", "com.newssynergy.wbgh", "com.newssynergy.wbgh");	AUI().use("jquery-smartbanner", function (A) {	$(document).ready(function () {		var bod = $('body'),		smartBannerHide = function () {			$('#smartbanner').hide();			bod.removeClass('smartbanner-visible');		};		$.smartbanner({			title: 'NewsChannel 34 Binghamton News',			icon: '',			author: 'Nexstar Broadcasting',			daysHidden: '90',			daysReminder: '180',			onInstall: function() {				smartBannerHide();			},			onClose: function() {				smartBannerHide();			}		});		if ($('#smartbanner').length) {			bod.addClass('smartbanner-visible');		}	});});</script>
    
    <!-- Head client custom content -->
        </head>
<body class="skin-binghamtonhomepage controls-visible signed-out public-page organization-site">
<!--[if lt IE 9]>
	<p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p>
<![endif]-->






































































































<!-- begin: WRAPPER -->
<div id="wrapper">
		    
<!-- begin: HEADER -->
<header id="header">
        
            









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        






































































































	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
<div id="site-header">
    <div class="row">
        <div class="column">
            <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a>
                                                                                                                                                                            <a class="nav-bar-button right weather" href="https://www.binghamtonhomepage.com/weather">
                            <span class="region">Binghamton</span>
                            <h4 class="forecast">51&deg;<i class="    lwi lwi-day-cloudy small
    "></i></h4> 
                        </a>
                                                             <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a>

                                                                                                                
                        
                        
            <div class="site-logo"><a href="/" title="Go to BINGHAMTONHOMEPAGE"><img src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/theme/images/binghamptonhomepage_digitalbrand-min.png" alt="BINGHAMTONHOMEPAGE" /><div class="site-logo-wrapper" style="background:url(https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/theme/images/binghamptonhomepage_digitalbrand-min.png)"></div></a></div>

            <div class="site-search">
                <form>
                    <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search-mobile__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.binghamtonhomepage.com/weather">
       <h5 class="region">Binghamton</h5>
       <h4 class="forecast">51&deg;<i class="    lwi lwi-day-cloudy small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		





















































			






























































































































        



        































































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/news/up-to-the-minute">Up to the Minute</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/dc-bureau">D.C. Bureau</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/video">Video Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/politics">Politics</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/dr-oz-wellness-network">Dr Oz Wellness Network</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/weird-news">Weird News</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/a-binghamton-man-is-arrested-after-police-find-synthetic-fentanyl/1976644481" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Fentanyl_Arrest_9_85864800_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Fentanyl_Arrest_9_85864800_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Fentanyl_Arrest_9_85864800_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Fentanyl_Arrest_9_85864800_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="A&#x20;Binghamton&#x20;man&#x20;is&#x20;arrested&#x20;after&#x20;police&#x20;find&#x20;synthetic&#x20;fentanyl" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/a-binghamton-man-is-arrested-after-police-find-synthetic-fentanyl/1976644481" >
                                                                    A Binghamton man is arrested after police find synthetic fentanyl
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/police-determine-the-cause-of-a-fire-on-binghamton-southside/1976646305" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Southside_Fire_and_Death_9_85865573_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Southside_Fire_and_Death_9_85865573_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Southside_Fire_and_Death_9_85865573_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Southside_Fire_and_Death_9_85865573_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Police&#x20;determine&#x20;the&#x20;cause&#x20;of&#x20;a&#x20;fire&#x20;on&#x20;Binghamton&#x20;Southside" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/police-determine-the-cause-of-a-fire-on-binghamton-southside/1976646305" >
                                                                    Police determine the cause of a fire on Binghamton Southside
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/police-present-displays-and-demonstrations-at-the-oakdale-mall/1976655285" >Police present displays and demonstrations at the Oakdale Mall</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/an-sv-bus-driver-saves-a-man-s-life-then-completes-her-route-on-time/1976660870" >An SV bus driver saves a man's life then completes her route on-time</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/food-farm-showcase-jada-hill-farm/1976670747" >Food & Farm Showcase: JADA Hill Farm</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/broome-humane-society-holds-empty-the-shelters-event-saturday/1976680495" >Broome Humane Society holds Empty the Shelters event Saturday</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                     <ul id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/pollen">Pollen Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/closings-and-delays">Closings and Delays</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/wrn">Weather Ready Nation</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/sports">Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/athlete-of-the-week">Athlete of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/sportsconnection">Neighborhood Sports Connection</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/masters-report">Masters Report</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/big-race-19">The Big Race</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/the-big-tournament">The Big Tournament</a></li>
                                                                                                                                                                            <li><a href="http://www.nbcsports.com/live">Live Stream NBC Sports</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/rumble-ponies-top-sea-dogs-12-5/1977502084" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Rumble_Ponies_top_Sea_Dogs_12_5_9_85912677_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Rumble_Ponies_top_Sea_Dogs_12_5_9_85912677_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Rumble_Ponies_top_Sea_Dogs_12_5_9_85912677_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Rumble_Ponies_top_Sea_Dogs_12_5_9_85912677_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Rumble&#x20;Ponies&#x20;top&#x20;Sea&#x20;Dogs&#x20;12-5" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/rumble-ponies-top-sea-dogs-12-5/1977502084" >
                                                                    Rumble Ponies top Sea Dogs 12-5
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                    
    
    
        
                                
            
            
        
        
        
        
                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/local-sports/homer-thrashes-johnson-city-13-4/1977495327" >
                                                                	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Homer_thrashes_Johnson_City_13_4_9_85912761_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Homer_thrashes_Johnson_City_13_4_9_85912761_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Homer_thrashes_Johnson_City_13_4_9_85912761_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Homer_thrashes_Johnson_City_13_4_9_85912761_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Homer&#x20;thrashes&#x20;Johnson&#x20;City&#x20;13-4" />
                            </div>
        </div>
    </figure>
                                                            </a>
                                                                                                                                   <small class="copyright"></small>
                                                                                                                     </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/local-sports/homer-thrashes-johnson-city-13-4/1977495327" >
                                                                    Homer thrashes Johnson City 13-4
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/sports/local-sports/spartans-defeat-wildcats-15-3/1977488851" >Spartans defeat Wildcats 15-3</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/whitney-point-s-andy-davis-sets-scoring-record-for-section-iv/1974834172" >Whitney Point's Andy Davis sets scoring record for Section IV</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/saints-dominate-warriors-21-8/1974830126" >Saints dominate Warriors 21-8</a>
                                                                                                                                                                    </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/local-sports/high-school-baseball-rankings-5219/1974823702" >High school baseball rankings, 5/2/19</a>
                                                                                                                                                                    </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/local-news" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/your-events">Your Events Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/local-art-and-music">Local Arts and Music</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/employerspotlight">The Agency Employer Spotlight</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/community/rockoncafe">Rock on Cafe</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/weather/myweather">My Weather Art Contest</a></li>
                                                                                                                                                                            <li><a href="/community/school-bus-safety/school-bus-safety/705545033">School Bus Safety</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/security-mutual-life-webcam">Security Mutual Life Webcam</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                <li><a href="https://www.binghamtonhomepage.com/video">VIDEO CENTER</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-contests" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/contests" data-dropdown="drop-nav-contests" data-options="is_hover:true; hover_timeout:1000">CONTESTS</a>
                                  
 
            
                                                                     <ul id="drop-nav-contests" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                            <li><a href="https://wivt-tvautoracing.upickem.net/autoracing/registration/login.asp?AffiliateID=WIVT">Auto Racing Challenge</a></li>
                                                                                                                                                                            <li><a href="https://wivt-tv.secondstreetapp.com/Ultimate-Mothers-Day-Giveaway-2019/">Ultimate Mother's Day Giveaway</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-marketplace" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/marketplace" data-dropdown="drop-nav-marketplace" data-options="is_hover:true; hover_timeout:1000">MARKETPLACE</a>
                                  
 
            
                                                                     <ul id="drop-nav-marketplace" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/marketplace/realestateshowcase">Century 21 Sbarra Real Estate Showcase</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/marketplace/joeknows">Joe Knows</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/marketplace/businessoftheweek">Business of the Week</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/marketplace">Discount Deals</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.binghamtonhomepage.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                            <li><a href="https://www.nbc.com/video">NBC Portal</a></li>
                                                                                                                                                                            <li><a href="http://abc.go.com/?aff=wivt">Watch ABC</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/advertise-with-us">Advertise With Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.binghamtonhomepage.com/work-for-us">Work for Us</a></li>
                                                                                                                                                                            <li><a href="/news/closed-captioning-help-information/542020720">Closed Captioning</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/>
                        <a href="#" class="button" id="site-search__button">Search</a>
                    </form>
                                        <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
                </div>
                    </div>
    </div>
</nav>

    </header>
<!-- end: HEADER -->	
	<div id="main" class="container" data-role="content">

					







































































































	
		


























































	

	<div class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " id="p_p_id_103_" >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

	





			
		</div>
	</div>





	

<div class="nxs-amino-layout" id="main-content" role="main">

    <section class="row-wrapper">

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-1">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1977_" >
		<span id="p_56_INSTANCE_1977"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-AMINO-BILLBOARD-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                                                                    
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="billboard1-151919" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("billboard1-151919");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-8" id="column-2">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " id="p_p_id_101_INSTANCE_LL6jnjBvnoDS_" >
		<span id="p_101_INSTANCE_LL6jnjBvnoDS"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		
































































	<div>
		


































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		































































































	<div class="journal-content-article">
		











    		





















































			






























































































































        



        







































































































    		





















































			






























































































































        



        
































































































  
 















    		





















































			






























































































































        



        





































































































































    
                                                    
                    
























                
                
    
    
                                                        
                                                    
                            
        
        
    
                                                            
    
    
                    
        
    
                                                                
    
                            <!-- story begins -->
    <div>
                <script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 23192;
        _sf_async_config.domain = 'binghamtonhomepage.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story');
        _sf_async_config.authors = 'Cam Lavallee';
        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
                        <section class="module mod-story ">
                <header class="mod-header">
                            <a href="/sportsconnection" class="category">Local Sports</a>
                <h1 class="headline">Spartans defeat Wildcats 15-3</h1>
        <h2 class="sub-headline"></h2>
    
        <div class="meta-share">
            <div class="story-meta">
                                      <span class="author-by">By: </span>
                    <ul class="author-list multiple">
                                                
                            
                                                                                                                <li class="author">
                                <a href="https://www.binghamtonhomepage.com/meet-the-team/cam-lavallee/800221267">Cam Lavallee</a>
                                                                    <ul class="author-social">
                                                                                    <li><a href="mailto:cameronlavallee@nc34.com"><i class="fa fa-envelope"></i></a></li>
                                                                                                                                                            </ul>
                                                            </li>
                                            </ul>
                
                                    <div class="time">
                                                    <p class="posted"><strong>Posted:</strong> May 03, 2019 11:03 PM EDT</p>
                                                                            <p class="updated"><strong>Updated:</strong> May 03, 2019 11:03 PM EDT</p>
                                            </div>
                            </div>

                                <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.binghamtonhomepage.com/sports/local-sports/spartans-defeat-wildcats-15-3/1977488851");
            });
        </script>
            </div>
    </header>
                <div class="mod-content">
                
                                                                                
                                    
                
                
                
        
                                    
                                                                                                             <div>
        <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar">
            <header class="mod-header">
                <h2>Spartans defeat Wildcats 15-3</h2>
            </header>
            <div class="mod-content">
                <div class="media-container">
                                                            <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load">
                                                                                                                                                                                                                                                 
     
            
                                           
                 <div class="item video-content">
            <div class="media-container">
                <div class="responsive-wrapper">
                                                
            
                                    <script type="text/javascript">
        (function($) {
            EP.Clients.NXS.Modules = EP.Clients.NXS.Modules || {};
            EP.Clients.NXS.Modules.Story = EP.Clients.NXS.Modules.Story || {};

                        EP.Clients.NXS.Modules.Story.instance_1977488851 = {
                videoLeadMediaCarousel: false,
                videoEmbed: false
            };
        })(jQuery);
    </script>
                    <script type="text/javascript">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</script>


            
                    
                                                                            
                                    
            
        
        
        
         
                                                                             
    
        
    
                    
                                    
                
            
    
                    
        

    
        
    
                    <div class="responsive-wrapper anvato-player">
                <div id="anvatoPlayPreview_3591003_188915">
        <img id="anvatoPlayPreview_3591003_188915-image-placeholder" class="placeholder invisible" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
        <div id="anvatoPlayPreview_3591003_188915-loading-image" class="loading-animation ir"></div>
    </div>
        </div>
        <script>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</script>
                        </div>
            </div>
        </div>
                                                                                                                                                                                                                            <div class="item">
            <figure class="image-wrapper">
                                
                <img class="delay-lazyOwl" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_0_85912966_ver1.0_640_360.jpg" alt="Spartans_defeat_Wildcats_15_3_0_20190504025409" />
                       <small class="copyright"></small>
                             </figure>
        </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                                        <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load">
                                                                                                                                                                                                            
    
                            
                
                
                                                    
                                                    
    <div class="item media">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_9_85912965_ver1.0_640_360.jpg">
                <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Spartans defeat Wildcats 15-3"/>
            </figure>
                            <figcaption class="label-wrapper overlay">
                    <label>Video</label>
                </figcaption>
                    </div>
    </div>
                                                                                                                                                                                                                                                    
    <div class="item ">
        <div class="image-wrapper">
            <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_0_85912966_ver1.0_160_90.jpg">
                <img src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Spartans_defeat_Wildcats_15_3_0_20190504025409"/>
            </figure>
                    </div>
    </div>
                                                                                                                                                                                                                                                                                                                                                                                                </div>
                </div>

                <div class="media-sidebar"></div>

                <!-- interstitial ad containers -->
                <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div>
                <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div>
                <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap">
                    <a class="close-ad" id="close-gallery-interstitial">
                        <i class="fa fa-close"></i>
                    </a>
                </div>

                            </div>
        </section>
                                                        	                        	                                                        
                                            
        
        
        
            
        
    
            
        
            
            
            
            
            
            
            
                        <script type="text/javascript">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</script>
    </div>
                                                        

        <!-- Geocode starts -->
                                                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>ENDWELL, N.Y. - They were prepared for the weather over at Spartan Stadium too.</p>

<p>Class C&#39;s #18 Maine-Endwell hosting Johnson City.</p>

<p>First half, Jenna Zunic on the free position opportunity, and she buries it.</p>

<p>That makes it a 1-0 Spartans lead, and they were off.</p>

<p>Kiera McKercher to Zunic to Dani Palmer who finishes it off for the goal.</p>

<p>2-0 Spartans.</p>

<p>Later, in comes McKercher.</p>

<p>She&#39;s denied by Nikolina Cejic.</p>

<p>But, it&#39;s shoveled right to Kaitlyn Kopansky, right back to McKercher and she takes care of business this time.</p>

<p>Then, here comes Kiera as she turns on the jets to get to the front of the cage.</p>

<p>Another one for her.</p>

<p>And she caps off the early hat trick off this free position goal.</p>

<p>She would finish with four goals, and Zunic would add four and an assist.</p>

<p>Maine-Endwell showing why they&#39;re ranked in the state as they dominate this one, taking it by a final of 15-3.</p>

            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
            </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                         <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share "></div>
        <script type="text/javascript">
            $(".addthis_sharing_toolbox").each(function(){
                $(this).attr("data-url","https://www.binghamtonhomepage.com/sports/local-sports/spartans-defeat-wildcats-15-3/1977488851");
            });
        </script>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        
    
    
    
    
    
                    














	</div>
	
	



		

		

		

		

		<br />

		

		
	</div>

	
		<div class="asset-metadata">
			


		</div>
	
</div>


	
	



	</div>

	



































































	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		
	
	
</div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-3">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-4">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div>
                    </div>
                </section>
            </div>

            <div class="portlet-column column large-4" id="column-5">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1130_" >
		<span id="p_56_INSTANCE_1130"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-AMINO-DYNAMIC-MR-1-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr_combo1-144959" class="ep-ad-slot mod-body mr_combo1" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250], [300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr_combo1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr_combo1-144959");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_tIgDT5lMdpmY_" >
		<span id="p_56_INSTANCE_tIgDT5lMdpmY"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_1094185268_1.0">
        


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_o90vpBlSnLx3_" >
		<span id="p_56_INSTANCE_o90vpBlSnLx3"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        




























































































































                                                                                                   
 
            
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                  
        
 
                        
                                                
            
            
            
            
        
        <!-- begin: CAROUSEL -->
    <div>
        <section class="module mod-carousel block-grid border no-carousel-buttons">
                <header class="mod-header">
        <h2>Don't Miss</h2>
                                                 </header>
                            <div class="mod-content">
        <div id="amino-carousel-85635" class="owl-carousel owl-theme delay-bg-load no-wrap-headline">
                                            
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="https://wivt-tv.secondstreetapp.com/Ultimate-Mothers-Day-Giveaway-2019/">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/04/26/MD-PROMO_1556292168971_84484582_ver1.0_160_90.JPG" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/04/26/MD-PROMO_1556292168971_84484582_ver1.0_1280_720.JPG 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/04/26/MD-PROMO_1556292168971_84484582_ver1.0_640_360.JPG 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/04/26/MD-PROMO_1556292168971_84484582_ver1.0_320_180.JPG 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/04/26/MD-PROMO_1556292168971_84484582_ver1.0_160_90.JPG 160w" data-sizes="160px" alt="Enter&#x20;the&#x20;Ultimate&#x20;Mother&#x27;s&#x20;Day&#x20;giveaway" />
                            </div>
        </div>
    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="https://wivt-tv.secondstreetapp.com/Ultimate-Mothers-Day-Giveaway-2019/" > Enter the Ultimate Mother's Day giveaway
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="https://wivt-tvautoracing.upickem.net/autoracing/registration/login.asp?AffiliateID=WIVT">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/04/11/AutoHeader-web_1555013809962_81904391_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/04/11/AutoHeader-web_1555013809962_81904391_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/04/11/AutoHeader-web_1555013809962_81904391_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/04/11/AutoHeader-web_1555013809962_81904391_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/04/11/AutoHeader-web_1555013809962_81904391_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Play&#x20;the&#x20;Auto&#x20;Racing&#x20;Challenge&#x21;" />
                            </div>
        </div>
    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="https://wivt-tvautoracing.upickem.net/autoracing/registration/login.asp?AffiliateID=WIVT" > Play the Auto Racing Challenge!
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/don-t-miss/employer-spotlight-the-agency/1820057926">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/03/01/AGENCY_320x50-JOBS-WIP_1551452157612_75525002_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/03/01/AGENCY_320x50-JOBS-WIP_1551452157612_75525002_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/03/01/AGENCY_320x50-JOBS-WIP_1551452157612_75525002_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/03/01/AGENCY_320x50-JOBS-WIP_1551452157612_75525002_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/03/01/AGENCY_320x50-JOBS-WIP_1551452157612_75525002_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Employer&#x20;Spotlight&#x20;-&#x20;The&#x20;Agency" />
                            </div>
        </div>
    </figure>
                                    </a>
                       <small class="copyright"></small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/don-t-miss/employer-spotlight-the-agency/1820057926" > Employer Spotlight - The Agency
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
                    
    
    
        
                        
            
            
        
        
        
        
    
    
                 
                      
                                  
     
    
        
    

            
            
                                                                <div class="item">
            <div class="image-wrapper">
                                <a href="/don-t-miss/dr-oz-wellness-network/1651028594">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-lazyOwl" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/09/Dr-Oz-Wellness-Network_1547051032250_66951116_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/09/Dr-Oz-Wellness-Network_1547051032250_66951116_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/09/Dr-Oz-Wellness-Network_1547051032250_66951116_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/09/Dr-Oz-Wellness-Network_1547051032250_66951116_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/01/09/Dr-Oz-Wellness-Network_1547051032250_66951116_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Dr&#x20;Oz&#x20;Wellness&#x20;Network" />
                            </div>
        </div>
    </figure>
                                    </a>
                          <small class="copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small>
             </div>
      
                  <div class="headline-wrapper ">
                                                                                        <h4 class="headline">
                                                                 <a href="/don-t-miss/dr-oz-wellness-network/1651028594" > Dr Oz Wellness Network
                                                                    </a>
                            </h4>
                                                                                                                                                                 </div>
        </div>
            </div>   
    </div>
          <script type="text/javascript">
    (function($, A){
        var renderCarousel = function(){
            var aminoCarousel = $("#amino-carousel-85635");
            
            var autoPlay = false;
            var numToDisplay = 1;
            var mobile = [640, 1];
            var tablet = false;
            if (true) {
                autoPlay = 4000 ? 4000 : true;
            }
            var isNumberStyle = false;
            
            aminoCarousel.owlCarousel({
                items : numToDisplay,
                scrollPerPage : true,
                navigation : true,
                itemsDesktop : false,
                itemsDesktopSmall : false,
                itemsTablet : tablet,
                itemsMobile : mobile,
                paginationNumbers : isNumberStyle,
                autoPlay : autoPlay
            });
        };

        $.fn['owlCarousel'] ? window.setTimeout(renderCarousel, 0) : A.use('owl', renderCarousel);
    })(jQuery, AUI());
    </script>
                            </section>
    </div>
    <!-- end: CAROUSEL -->

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_5032_" >
		<span id="p_56_INSTANCE_5032"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-BINGHAMTONHOMEPAGE-WINGMAN_1.0">
        


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2153_" >
		<span id="p_56_INSTANCE_2153"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-BINGHAMTONHOMEPAGE-TOP_STORIES_1.0">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!--  -->

                        
    <section class="module mod-headline-list ">
                    <header class="mod-header">
                                        <h2>Latest News</h2>
            
                                                             <select id="filter-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=118809258&_refresharticle_WAR_epwcmportlet_articleId=MOD-BINGHAMTONHOMEPAGE-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId=">
                                            <option value="124647896" data-limit-number="5">Local</option>
                                            <option value="124647930" data-limit-number="5">National</option>
                                    </select>
            
                                                            </header>
            <div id="content-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-TOP_STORIES" class="mod-content">
                                                                              
 
       
                                                         	                                                                                                                                                                                                                                                                                                                                                                                                                                                                                     
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/a-binghamton-man-is-arrested-after-police-find-synthetic-fentanyl/1976644481">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Fentanyl_Arrest_9_85864800_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Fentanyl_Arrest_9_85864800_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Fentanyl_Arrest_9_85864800_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Fentanyl_Arrest_9_85864800_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Fentanyl_Arrest_9_85864800_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="A&#x20;Binghamton&#x20;man&#x20;is&#x20;arrested&#x20;after&#x20;police&#x20;find&#x20;synthetic&#x20;fentanyl" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/a-binghamton-man-is-arrested-after-police-find-synthetic-fentanyl/1976644481" >
                            A Binghamton man is arrested after police find synthetic fentanyl
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/police-determine-the-cause-of-a-fire-on-binghamton-southside/1976646305">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Southside_Fire_and_Death_9_85865573_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Southside_Fire_and_Death_9_85865573_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Southside_Fire_and_Death_9_85865573_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Southside_Fire_and_Death_9_85865573_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Southside_Fire_and_Death_9_85865573_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Police&#x20;determine&#x20;the&#x20;cause&#x20;of&#x20;a&#x20;fire&#x20;on&#x20;Binghamton&#x20;Southside" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/police-determine-the-cause-of-a-fire-on-binghamton-southside/1976646305" >
                            Police determine the cause of a fire on Binghamton Southside
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/police-present-displays-and-demonstrations-at-the-oakdale-mall/1976655285">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Police_Week_at_Mall_9_85866034_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Police_Week_at_Mall_9_85866034_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Police_Week_at_Mall_9_85866034_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Police_Week_at_Mall_9_85866034_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Police_Week_at_Mall_9_85866034_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Police&#x20;present&#x20;displays&#x20;and&#x20;demonstrations&#x20;at&#x20;the&#x20;Oakdale&#x20;Mall" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/police-present-displays-and-demonstrations-at-the-oakdale-mall/1976655285" >
                            Police present displays and demonstrations at the Oakdale Mall
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/an-sv-bus-driver-saves-a-man-s-life-then-completes-her-route-on-time/1976660870">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/SV_Bus_Driver_Saves_Man_9_85866046_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/SV_Bus_Driver_Saves_Man_9_85866046_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/SV_Bus_Driver_Saves_Man_9_85866046_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/SV_Bus_Driver_Saves_Man_9_85866046_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/SV_Bus_Driver_Saves_Man_9_85866046_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="An&#x20;SV&#x20;bus&#x20;driver&#x20;saves&#x20;a&#x20;man&#x27;s&#x20;life&#x20;then&#x20;completes&#x20;her&#x20;route&#x20;on-time" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/an-sv-bus-driver-saves-a-man-s-life-then-completes-her-route-on-time/1976660870" >
                            An SV bus driver saves a man's life then completes her route on-time
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
        
                                
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
            
                                                <li>
            <div class="image-wrapper">
                                <a href="/news/local-news/food-farm-showcase-jada-hill-farm/1976670747">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/JADA_Hill_Farm_9_85866869_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/JADA_Hill_Farm_9_85866869_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/JADA_Hill_Farm_9_85866869_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/JADA_Hill_Farm_9_85866869_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/JADA_Hill_Farm_9_85866869_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Food&#x20;&#x26;&#x20;Farm&#x20;Showcase&#x3a;&#x20;JADA&#x20;Hill&#x20;Farm" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/local-news/food-farm-showcase-jada-hill-farm/1976670747" >
                            Food & Farm Showcase: JADA Hill Farm
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                        </div>
                            </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-TOP_STORIES").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-TOP_STORIES");
        content.empty();
        content.append("<div class='loader'><img src='https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_2116_" >
		<span id="p_56_INSTANCE_2116"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-AMINO-UPPER-RIGHT-MR-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                        
        
        
        
            
        
    
            
        
            
            
            
        
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mr1-192323" class="ep-ad-slot mod-body mr1" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"mr1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mr1-192323");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1874_" >
		<span id="p_56_INSTANCE_1874"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0">
        









    		





















































			






























































































































        



        








































































































    		





















































			






























































































































        



        































































































































<!--  -->

                
<section class="module mod-headline-list mod-tabs border ">
                    <header class="mod-header">
                                        <h2>Video Center</h2>
            
            
                                                            </header>
            <div class="mod-content">
                                <ul class="tabs" data-tab="">
                            
                                                            <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li>
                                
                                            <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE">National News</a></li>
                        </ul>
                        <div class="tabs-content">
                                                                                                    
                                                <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                         	                                                                                                                                                                                                                                                                                                               
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                                                                                                            
    
    
            
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/spartans-defeat-wildcats-15-3_20190504025406/1977487032">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_9_85912965_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_9_85912965_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_9_85912965_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_9_85912965_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Spartans_defeat_Wildcats_15_3_9_85912965_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Spartans&#x20;defeat&#x20;Wildcats&#x20;15-3" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/spartans-defeat-wildcats-15-3_20190504025406/1977487032" class="crop-ellipsis" style="word-wrap: break-word;">
                            Spartans defeat Wildcats 15-3
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/homer-thrashes-johnson-city-13-4_20190504025114/1977482505">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Homer_thrashes_Johnson_City_13_4_9_85912761_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Homer_thrashes_Johnson_City_13_4_9_85912761_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Homer_thrashes_Johnson_City_13_4_9_85912761_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Homer_thrashes_Johnson_City_13_4_9_85912761_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Homer_thrashes_Johnson_City_13_4_9_85912761_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Homer&#x20;thrashes&#x20;Johnson&#x20;City&#x20;13-4" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/homer-thrashes-johnson-city-13-4_20190504025114/1977482505" class="crop-ellipsis" style="word-wrap: break-word;">
                            Homer thrashes Johnson City 13-4
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                                                                                
    
    
            
        
            
            
        
        
        
        
    
        
            
            
                    
        
                                    
        
    
                    
                                                        <li>
            <div class="image-wrapper">
                                <a href="/news/video/rumble-ponies-top-sea-dogs-12-5_20190504024646/1977474627">
                    	            				
																																										                        	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                			
									            	                    	        	        	                	            							<figure class="responsive-wrapper image add-play-icon">
        <div class="responsive">
            <div class="position-align">
                                	                	                	<img class="center delay-load" src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" data-src="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Rumble_Ponies_top_Sea_Dogs_12_5_9_85912677_ver1.0_160_90.jpg" data-srcset="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Rumble_Ponies_top_Sea_Dogs_12_5_9_85912677_ver1.0_1280_720.jpg 1280w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Rumble_Ponies_top_Sea_Dogs_12_5_9_85912677_ver1.0_640_360.jpg 640w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Rumble_Ponies_top_Sea_Dogs_12_5_9_85912677_ver1.0_320_180.jpg 320w, https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/photo/2019/05/03/Rumble_Ponies_top_Sea_Dogs_12_5_9_85912677_ver1.0_160_90.jpg 160w" data-sizes="160px" alt="Rumble&#x20;Ponies&#x20;top&#x20;Sea&#x20;Dogs&#x20;12-5" />
                            </div>
        </div>
    </figure>
                </a>
                       <small class="copyright"></small>
             </div>
            <div class="headline-wrapper">
                                                    <h4 >
                                                                                            <a href="/news/video/rumble-ponies-top-sea-dogs-12-5_20190504024646/1977474627" class="crop-ellipsis" style="word-wrap: break-word;">
                            Rumble Ponies top Sea Dogs 12-5
                                                        </a>
                                    </h4>
                                                                    </div>
        </li>
                                                                                    </ul>
                                
                                                    </div>
                                                                                
                                                <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE">
                                                                                          
 
       
                                                         	                                   
        
         
        
                        
                        
                        
                        
        <ul class="list media">
                    </ul>
                                
                                                    </div>
                                                </div>
        </div>
                                                </section>
    
<script>
(function($, A){
    $("#filter-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){
        var autoflowId = $(this).children("option:selected").val();
        var ajaxUrl = $(this).attr("ajaxUrl");
		var tmpLimit = $(this).children("option:selected").attr("data-limit-number");
        var url = ajaxUrl + autoflowId;
		url = url.replace(/tmpLimitNum/, tmpLimit);
                var content = $("#content-mod-filtered-story-list-MOD-BINGHAMTONHOMEPAGE-VIDEO_CENTER_STORY_PAGE");
        content.empty();
        content.append("<div class='loader'><img src='https://www.binghamtonhomepage.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");
        $.ajax({
            type : "GET",
            url : url
        }).done(function(html) {
            var contentHTML = $(html);
            content.empty();
            content.append(contentHTML);
                var lazyLoader;
    try{
        lazyLoader = EP.Util.ImgLoadGroup.mainInstance;
    }catch(er){}
    if( lazyLoader ){
        /* Check for any lazy-loadable elements */
        lazyLoader.refresh( content );
    }
        }).fail(function() {
            content.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")
        });
    });
})(jQuery, AUI());
</script>


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	






















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_1667_" >
		<span id="p_56_INSTANCE_1667"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-BINGHAMTONHOMEPAGE-STAY_CONNECTED_1.0">
        <section class="module mod-stay-connected-list">
 <header class="mod-header">
  <h3>Stay Connected</h3></header>
 <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/WIVTNewsChannel34">NewsChannel 34 on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/NewsChannel34">NewsChannel 34 on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="https://itunes.apple.com/us/app/newschannel-34-tv/id585362677?mt=8">NewsChannel 34 iPhone App</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="https://play.google.com/store/apps/details?id=com.newssynergy.wbgh">NewsChannel 34 Android App</a></li></ul></div></section>



    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>

        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-6">
                <div class="portlet-dropzone portlet-column-content" id="layout-column_column-6">





















































	
		


























































	

	<div class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " id="p_p_id_56_INSTANCE_8667_" >
		<span id="p_56_INSTANCE_8667"></span>

		<div class="portlet-body">



	
	
	
	

		


















































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container " style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					

























































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_118809258_MOD-AMINO-MIDDLE-LEADERBOARD-AD_1.0">
        










    		





















































			






























































































































        



        








































































































    
        
                                            
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="leaderboard2-171072" class="ep-ad-slot mod-body leaderboard2" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[728, 90], [320, 50]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"leaderboard2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("leaderboard2-171072");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	
</div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-4" id="column-7">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-8">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div>
            </div>
            
            <div class="portlet-column column large-4" id="column-9">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div>
            </div>
        </div>
        
        <div class="portlet-layout row">
            <div class="portlet-column column large-12" id="column-10">
                <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div>
                <section class="portlet-layout row">
                    <div class="portlet-column column medium-6 large-6" id="column-11">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div>
                    </div>

                    <div class="portlet-column column medium-6 large-6" id="column-12">
                        <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div>
                    </div>
                </section>
            </div>
        </div>

    </section>

</div>






    
    <form action="#" id="hrefFm" method="post" name="hrefFm">
        <span></span>
    </form>


			</div>


    			
        
        
                
                        









    		





















































			






























































































































        



        

































































































<!-- begin: FOOTER -->
<footer id="footer">

    <div class="row">
        <div class="column">
                                                <div class="site-logo"><a href="/" title="Go to BINGHAMTONHOMEPAGE"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div>

                            <ul class="social-share">
                                                                                                                                                                                                                                                                                        <li class="twitter"><a href="https://twitter.com/NewsChannel34"><i class="fa fa-twitter icon"></i></a></li>
                                                                                                                                <li class="facebook"><a href="https://www.facebook.com/WIVTNewsChannel34"><i class="fa fa-facebook icon"></i></a></li>
                                                                                                                                                                                                                                                </ul>


                                    
            <div class="footer-links secondary logos">
                                                    <ul>
                                                                                                                                                                                                                                                                                </ul>
                            </div>

            <div class="footer-links secondary">
                                                    <ul>
                                                                                                                                        <li><a href="/about-us/terms-of-use" >Terms of Use</a></li>
                                                                                                                                        <li><a href="/privacy-policy" >Privacy Policy</a></li>
                                                                                                                                        <li><a href="/privacy-policy#advertising" >About Our Ads</a></li>
                                                                                                                                        <li><a href="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/document_dev/2019/01/29/Binghamton%2CNY_EEO_Public_File%202019%20Final_1548785340722_69418894_ver1.0.pdf" >WIVT / WBGH EEO Report</a></li>
                                                                                                                                        <li><a href="http://www.binghamtonhomepage.com/news/news-links/closed-captioning-help-information" >Closed Captioning</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wivt" >WIVT FCC Public File</a></li>
                                                                                                                                        <li><a href="https://publicfiles.fcc.gov/tv-profile/wbgh-cd" >WBGH FCC Public File</a></li>
                                                                                                                                        <li><a href="https://media.binghamtonhomepage.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li>
                                            </ul>
                            </div>

                            <p class="copyright">&copy; 1998 - <span id="copyrightYear">2019</span> BinghamtonHomepage.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p>
            
        </div>
    </div>

</footer>
<!-- end: FOOTER -->

                
                                          










    		





















































			






























































































































        












































































































    
        
                        
        
        
            
            
        
    
            
        
            
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="mweb-adhesion-129883" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("mweb-adhesion-129883");
            }
        </script>
    </section>
    <!-- End: Ad -->
    


                                                  










    		





















































			






























































































































        












































































































    
        
                        
        
        
            
            
        
    
            
        
        
            
            
            
            
            
            
        
         
    <!-- Begin: Ad -->    
    <section class="module mod-wrapper mod-ad ">
                <div id="dt-adhesion-147914" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.wivt","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div>
        <script type="text/javascript">
                        if(EP && EP.Utils && EP.Utils.AdUtils) {
                EP.Utils.AdUtils.registerAd("dt-adhesion-147914");
            }
        </script>
    </section>
    <!-- End: Ad -->
    



                        
        		</div>
	<!-- end: WRAPPER -->

        	
































































































<!-- omniture scripts -->


	




























































	









	





	

	



	


	



	



	

	



	


	



	
















<script type="text/javascript">
// <![CDATA[

	Liferay.Util.addInputFocus();

	
		Liferay.Portlet.runtimePortletIds = ['103'];
	

	

	
		
		

			

			
		
	

// ]]>
</script>








	










<script type="text/javascript">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</script>











    <script src="https://www.binghamtonhomepage.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6102&amp;t=1556772107000" type="text/javascript"></script>





	

	

	<script type="text/javascript">
		// <![CDATA[
			

			
		// ]]>
	</script>











            <!-- custom footer logo link -->
        <script>
            (function ($) {
                $(document).ready(function () {
                    $('#footer').find('.site-logo > a').attr('href', 'http://www.nexstar.tv');
                });
            })(jQuery);
        </script>
    
        
																																																												
											<!-- Vibrant Media Ad start-->
						<script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script>
						<!-- Vibrant Media Ad end-->

						<!-- gravity beacon code start-->
																			
												<!-- gravity beacon code end-->
														

		
		<!-- begin: Quantcast -->
				<!-- end: Quantcast -->

					<!-- Begin: Footer Customized Content Before Body End -->
							<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHSKBB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PHSKBB');</script>
<!-- End Google Tag Manager -->
						<!-- End: Footer Customized Content Before Body End -->

			<!-- begin: Footer Customized Content -->
							


						<!-- end: Footer Customized Content -->
		
			

	<!-- begin: Taboola Closing Snippet -->
	<script type="text/javascript">
   		window._taboola = window._taboola || [];
   		_taboola.push({flush: true});
 	</script>
 	<!-- end: Taboola Closing Snippet -->
</body>
</html>


