
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.binghamtonhomepage.com\/news\/national\/massive-redwood-tree-falls-kills-hiker-in-california-park\/" || "";
var cats = "National,National News" || "";
var bob_kw = "" || "";
var bob_desc = "MUIR WOODS NATIONAL MONUMENT PARK, Calif. (AP) \u2014 A huge redwood tree fell and killed a man visiting Muir Woods National Monument in California on Christmas Eve, authorities said Thursday. Subhradeep Dutta, 28, of Edina, Minnesota, died while walking on a marked dirt trail with two other people in the park north of San Francisco [&hellip;]" || "";
var bob_story_author = "Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.binghamtonhomepage.com\/news\/national\/massive-redwood-tree-falls-kills-hiker-in-california-park\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "binghamtonhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PHSKBB");</script>
<!-- End Google Tag Manager -->

	
	<title>Massive redwood tree falls, kills hiker in California park | WIVT - NewsChannel 34</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WIVT - NewsChannel 34 &raquo; Feed" href="https://www.binghamtonhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WIVT - NewsChannel 34 &raquo; Comments Feed" href="https://www.binghamtonhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.binghamtonhomepage.com\/news\/national\/massive-redwood-tree-falls-kills-hiker-in-california-park\/","page_slug":"massive-redwood-tree-falls-kills-hiker-in-california-park","page_type":"story","page_category":"national","article_id":240829,"subpath":"\/news\/national"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='MUIR WOODS NATIONAL MONUMENT PARK, Calif. (AP) — A huge redwood tree fell and killed a man visiting Muir Woods National Monument in California on Christmas Eve, authorities said Thursday. Subhradeep Dutta, 28, of Edina, Minnesota, died while walking on a marked dirt trail with two other people in the park north of San Francisco [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='d3NI9m9RKbnu8JT5ZNSk7lhefZeXVrjZCArg1RPdKH8' /><!-- WP SEO -->
<meta name='google-site-verification' content='67hMTaNWpaBgJHNraV1JiUPQFOgxRpMdPlkTfs77xDE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.binghamtonhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #A50413;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.binghamtonhomepage.com/wp-includes/css/dist/block-library/style.min.css?m=1576710967g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.binghamtonhomepage.com/_static/??-eJyVzEEOwiAQheELWQZKYNKF8SwwTCsKtCkQPb7WuHTj7uXlzwePbaC1NC4N2pUzVyj8rM3tQCker+8xBaBaYUmrd0lwME7KGSeF0mhJXoZR5FjEuznBH57bW6TEYtTWztoZq1VAhUZZPf0Ecx+21JdYKty4bY7uH+e7j/ySz8ogKo3G4gt3+UvQ' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.binghamtonhomepage.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmXkWACWxILc='></script>
<link rel='https://api.w.org/' href='https://www.binghamtonhomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.binghamtonhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.binghamtonhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.binghamtonhomepage.com/news/national/massive-redwood-tree-falls-kills-hiker-in-california-park/" />
<link rel='shortlink' href='https://www.binghamtonhomepage.com/?p=240829' />
<link rel="alternate" type="application/json+oembed" href="https://www.binghamtonhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.binghamtonhomepage.com%2Fnews%2Fnational%2Fmassive-redwood-tree-falls-kills-hiker-in-california-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.binghamtonhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.binghamtonhomepage.com%2Fnews%2Fnational%2Fmassive-redwood-tree-falls-kills-hiker-in-california-park%2F&#038;format=xml" />
			<meta property="fb:pages" content="116477808368766" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.binghamtonhomepage.com/news/national/massive-redwood-tree-falls-kills-hiker-in-california-park/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Massive redwood tree falls, kills hiker in California park" />
<meta property="og:url" content="https://www.binghamtonhomepage.com/news/national/massive-redwood-tree-falls-kills-hiker-in-california-park/" />
<meta property="og:description" content="MUIR WOODS NATIONAL MONUMENT PARK, Calif. (AP) — A huge redwood tree fell and killed a man visiting Muir Woods National Monument in California on Christmas Eve, authorities said Thursday. Subhradee…" />
<meta property="article:published_time" content="2019-12-26T22:20:38+00:00" />
<meta property="article:modified_time" content="2019-12-27T00:37:29+00:00" />
<meta property="og:site_name" content="WIVT - NewsChannel 34" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Massive redwood tree falls, kills hiker in California park" />
<meta name="twitter:image" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6bcf562552d5440f8e45eacc4428151a.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6bcf562552d5440f8e45eacc4428151a.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6bcf562552d5440f8e45eacc4428151a.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Massive redwood tree falls, kills hiker in California park" />
<meta name="twitter:description" content="MUIR WOODS NATIONAL MONUMENT PARK, Calif. (AP) — A huge redwood tree fell and killed a man visiting Muir Woods National Monument in California on Christmas Eve, authorities said Thursday. Subhradee…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="feed_post-template-default single single-feed_post postid-240829 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHSKBBheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.binghamtonhomepage.com/" rel="home">WIVT - NewsChannel 34</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.binghamtonhomepage.com/" rel="home">
						<img src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.binghamtonhomepage.com/weather/">
							<span class="site-header__weather-region">Binghamton</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">41&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"massive-redwood-tree-falls-kills-hiker-in-california-park"}'   data-path='/5678/nx.wivt/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.binghamtonhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-55383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-55383"><a href="https://www.binghamtonhomepage.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-55384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55384"><a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-55760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55760"><a href="https://www.binghamtonhomepage.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-55762" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-55762"><a href="https://www.binghamtonhomepage.com/news/national/">National</a></li>
	<li id="menu-item-55767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55767"><a href="https://www.binghamtonhomepage.com/news/politics/">Politics</a></li>
	<li id="menu-item-206378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206378"><a href="https://www.binghamtonhomepage.com/your-local-elections/">Your Local Elections</a></li>
	<li id="menu-item-55761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55761"><a href="https://www.binghamtonhomepage.com/news/up-to-the-minute/">Up to the Minute</a></li>
	<li id="menu-item-55768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55768"><a href="https://www.binghamtonhomepage.com/news/arts/">Arts</a></li>
	<li id="menu-item-77096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77096"><a href="https://www.binghamtonhomepage.com/your-local-events/">Your Local Events</a></li>
	<li id="menu-item-213452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213452"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-55769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55769"><a href="https://www.binghamtonhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-214824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214824"><a href="https://www.binghamtonhomepage.com/196761-2/">December Web Exclusives</a></li>
	<li id="menu-item-55771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55771"><a href="https://www.binghamtonhomepage.com/news/weird/">Weird</a></li>
</ul>
</div></div></li>
<li id="menu-item-55385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55385"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69445"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a></li>
	<li id="menu-item-69495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69495"><a href="https://www.binghamtonhomepage.com/weather/myweather/">My Weather Contest</a></li>
	<li id="menu-item-227793" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227793"><a href="https://www.binghamtonhomepage.com/your-storm-photos/">Your storm photos</a></li>
</ul>
</div></div></li>
<li id="menu-item-217234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217234"><a href="https://www.binghamtonhomepage.com/weather/closings/">School Closings</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-227794" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-227794"><a href="https://www.binghamtonhomepage.com/news/web-only-closings/">Additional closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-68667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68667"><a href="https://www.binghamtonhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68666"><a href="https://www.binghamtonhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-71652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71652"><a href="https://www.binghamtonhomepage.com/sports/">National Sports</a></li>
	<li id="menu-item-165713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165713"><a href="https://www.binghamtonhomepage.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-55392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55392"><a href="https://www.binghamtonhomepage.com/news/local-business/">Local Business</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-55396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55396"><a href="https://www.binghamtonhomepage.com/joeknows/">Joe Knows</a></li>
	<li id="menu-item-55394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55394"><a href="https://www.binghamtonhomepage.com/dr-oz-wellness-network/">Dr. Oz Wellness Network</a></li>
	<li id="menu-item-55684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55684"><a href="https://www.binghamtonhomepage.com/employerspotlight/">Employer Spotlight</a></li>
	<li id="menu-item-55630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55630"><a href="https://www.binghamtonhomepage.com/news/business-of-the-week/">Business of the Week</a></li>
	<li id="menu-item-229797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229797"><a href="https://www.binghamtonhomepage.com/security-mutual-live-webcam/">Security Mutual Live Webcam</a></li>
</ul>
</div></div></li>
<li id="menu-item-71685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71685"><a href="https://www.binghamtonhomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-71686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71686"><a href="https://www.binghamtonhomepage.com/contests/auto-racing-challenge-2019/">Auto Racing Challenge</a></li>
	<li id="menu-item-170456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170456"><a href="https://www.binghamtonhomepage.com/mel-robbins-national-sweepstakes/">Mel Robbins National Sweepstakes</a></li>
	<li id="menu-item-217301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217301"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays-contest/">Home for the Holidays Contest</a></li>
	<li id="menu-item-214791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214791"><a href="https://www.binghamtonhomepage.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-232105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232105"><a href="https://www.binghamtonhomepage.com/nominate-a-remarkable-woman-contest/">Nominate a Remarkable Woman in Your Life</a></li>
</ul>
</div></div></li>
<li id="menu-item-163417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163417"><a href="https://www.binghamtonhomepage.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-163416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163416"><a href="https://www.binghamtonhomepage.com/community/rockoncafe/">Rock On Cafe</a></li>
	<li id="menu-item-163418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163418"><a href="https://www.binghamtonhomepage.com/community/realestateshowcase/">Real Estate Showcase</a></li>
	<li id="menu-item-55686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55686"><a href="https://www.binghamtonhomepage.com/daily-j/">Daily J!</a></li>
	<li id="menu-item-217371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217371"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-week/">Adoptable Pet of the Week</a></li>
	<li id="menu-item-219376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219376"><a href="https://www.binghamtonhomepage.com/greek-peak-ski-cam/">Sneak Peek at Greek</a></li>
	<li id="menu-item-237258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237258"><a href="https://www.binghamtonhomepage.com/broome-county-humane-society-and-the-staffworks-fund-save-a-life-event/">Broome County Humane Society and the Staffworks Fund Save a Life Event</a></li>
	<li id="menu-item-238016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238016"><a href="https://www.binghamtonhomepage.com/horoscopes/">Daily Horoscopes</a></li>
	<li id="menu-item-238014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238014"><a href="https://www.binghamtonhomepage.com/new-york-state-lottery/">New York State Lottery</a></li>
</ul>
</div></div></li>
<li id="menu-item-168905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-168905"><a href="https://www.binghamtonhomepage.com/local-programming-2/">WIVT/WBGH Programming</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-234707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234707"><a href="https://www.binghamtonhomepage.com/the-kelly-clarkson-show/">The Kelly Clarkson Show</a></li>
	<li id="menu-item-164034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164034"><a href="https://www.binghamtonhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-79241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79241"><a href="https://www.binghamtonhomepage.com/rescan-aug2/">Missing HD Channels?</a></li>
	<li id="menu-item-208015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208015"><a href="https://www.binghamtonhomepage.com/wivt-wbgh-special-programming/">WIVT/WBGH Special Programming</a></li>
	<li id="menu-item-229049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229049"><a href="https://www.binghamtonhomepage.com/sounds-of-the-season/">Sounds of the Season</a></li>
	<li id="menu-item-173664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173664"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wbgh/">What&#8217;s on Tonight? WBGH</a></li>
	<li id="menu-item-173665" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173665"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wivt/">What&#8217;s on Tonight? WIVT</a></li>
</ul>
</div></div></li>
<li id="menu-item-55454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55454"><a href="https://www.binghamtonhomepage.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-70853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70853"><a href="https://www.binghamtonhomepage.com/contact-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-163420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163420"><a href="https://www.binghamtonhomepage.com/contact-us/">Contact Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.binghamtonhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"massive-redwood-tree-falls-kills-hiker-in-california-park"}'   data-path='/5678/nx.wivt/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-22" class="widget widget_media_image"><a href="https://www.huntershope.org/"><img width="728" height="90" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Hunters-Hope_Display-Ad_728x90.jpg?w=728" class="image wp-image-240031  attachment-728x90 size-728x90" alt="" style="max-width: 100%; height: auto;" srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Hunters-Hope_Display-Ad_728x90.jpg 728w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Hunters-Hope_Display-Ad_728x90.jpg?resize=300,37 300w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Hunters-Hope_Display-Ad_728x90.jpg?resize=720,90 720w" sizes="(max-width: 728px) 100vw, 728px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-240829 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national category-national-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Massive redwood tree falls, kills hiker in California park	</h1>

			<div class="article-eyebrow">
			<a href="https://www.binghamtonhomepage.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Associated Press</p>
		
					Posted: <time datetime="2019-12-26T22:20:38+00:00">Dec 26, 2019 / 10:20 PM UTC</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-27T00:37:29+00:00">Dec 27, 2019 / 12:37 AM UTC</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6bcf562552d5440f8e45eacc4428151a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6bcf562552d5440f8e45eacc4428151a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6bcf562552d5440f8e45eacc4428151a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6bcf562552d5440f8e45eacc4428151a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6bcf562552d5440f8e45eacc4428151a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6bcf562552d5440f8e45eacc4428151a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6bcf562552d5440f8e45eacc4428151a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>FILE &#8211; In this March 25, 2008 file photo visitors walk along a pathway near the entrance to the Muir Woods National Monument in Marin County, Calif. Authorities say a Redwood tree fell and fatally struck a man visiting Muir Woods National Monument Park on Christmas Eve Dec. 24, 2019. (AP Photo/Eric Risberg,File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MUIR WOODS NATIONAL MONUMENT PARK, Calif. (AP) — A huge redwood tree fell and killed a man visiting Muir Woods National Monument in California on Christmas Eve, authorities said Thursday.</p>

<p>Subhradeep Dutta, 28, of Edina, Minnesota, died while walking on a marked dirt trail with two other people in the park north of San Francisco famous for its towering trees, according to the Marin County coroner&#8217;s office and a spokesman for the park.</p>

<p>Dutta was pinned by the trunk of the 200-foot-tall (61-meter-tall) tree and died at the scene. The trunk measured more than 4 feet (1 meter) in diameter. </p>

<p>A woman injured by falling debris was taken to the hospital. A man hiking with the group escaped injury.</p>

<p>Dutta described himself on social media as a software engineer who enjoys traveling and taking occasional hikes. On his Facebook page, he posted photos of himself visiting natural wonders in the U.S., including Rocky Mountain National Park and the Grand Canyon.</p>

<p>The tree that killed Dutta fell close to sunset, when the park was about to close. Alex Shepard told KPIX-TVthat he and his mother were finishing their hike when they heard a “colossal noise” and saw the tree come down. </p>

<p>“I initially thought it was like an earthquake or something. I had no idea. I had never heard a sound like that,&#8221; Shepard said. </p>

<p>The tree fell following a series of winter storms over the past two weeks. </p>

<p>“This is a very rare and isolated event that may have occurred due to wet ground from recent winter storms, around the roots of the tree,” park spokesman Charles Strickfaden said in an email. </p>

<p>Redwood trees have shallow root systems that extend over 100 feet from the base. They thrive in moist, coastal climates where their roots intertwine with the roots of other redwoods.</p>

<p>Almost a million visitors visit the park each year. It was open Thursday and only the areas affected by debris from the fallen tree were closed to the public.</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	</article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"massive-redwood-tree-falls-kills-hiker-in-california-park"}'   data-path='/5678/nx.wivt/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114835"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/news/national/about-a-dozen-hurt-in-blast-at-beechcraft-plant-in-kansas/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				About a dozen hurt in blast at Beechcraft plant in Kansas
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-27T16:39:04+00:00">Dec 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WICHITA, Kan. (AP) — About a dozen people were injured Friday when a nitrogen tank exploded at the Beechcraft aircraft manufacturing facility in Wichita, Kansas, causing part of the building to collapse, authorities say. </p>
<p>Fire Chief James Fromme said the explosion happened around 8 a.m. at the facility, which is in the eastern part of the city. A 4-inch (10-centimeter) natural gas line also was severed. He said he had no details on the severity of the injuries. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/news/national/suit-on-ex-offender-voting-filed-in-close-divided-n-carolina/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Suit on ex-offender voting filed in close-divided N Carolina
					</h3>
	
			<footer class="article-list__article-byline">
			by GARY D. ROBERTSON, Associated Press <span class="sep">/</span> <time datetime="2019-12-27T16:28:12+00:00">Dec 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>RALEIGH, N.C. (AP) — A North Carolina law that prohibits convicted felons from voting until their full sentence is completed — not just their prison time — is being challenged in court with arguments that were successfully used in recent election-related litigation.</p>
<p>Three groups that help ex-prisoners rejoin society, with six defendants barred from voting by their lingering punishments, recently sued in state court. They argued that the restrictions violate the state constitution, unduly hurt African Americans and discourage voting by those who have fulfilled their sentences. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/72cda57495f34e399c258822612abe61.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/72cda57495f34e399c258822612abe61.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/72cda57495f34e399c258822612abe61.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/72cda57495f34e399c258822612abe61.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/72cda57495f34e399c258822612abe61.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/72cda57495f34e399c258822612abe61.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/72cda57495f34e399c258822612abe61.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/news/national/new-mexico-couple-in-family-found-dead-was-getting-divorce/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				New Mexico couple in family found dead was getting divorce
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-12-27T16:21:04+00:00">Dec 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>RIO RANCHO, N.M. (AP) — A New Mexico couple found dead on Christmas Day in their home with their two dead sons in what authorities have called a murder-suicide was in the process of getting a divorce, police said in a search-warrant affidavit.</p>
<p>The affidavit filed in court Thursday by Rio Rancho police also said the husband was a recent U.S. Army retiree who suffered from post-traumatic stress disorder, the Albuquerque Journal reported.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/9aaa6609fed14099b4dfeeef9b1d1174-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/9aaa6609fed14099b4dfeeef9b1d1174-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/9aaa6609fed14099b4dfeeef9b1d1174-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/9aaa6609fed14099b4dfeeef9b1d1174-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/9aaa6609fed14099b4dfeeef9b1d1174-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/9aaa6609fed14099b4dfeeef9b1d1174-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/9aaa6609fed14099b4dfeeef9b1d1174-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"massive-redwood-tree-falls-kills-hiker-in-california-park"}'   data-path='/5678/nx.wivt/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-resident-turns-100-mayor-david-declares-day-in-her-honor/"
									>
			
				Local resident turns 100; Mayor David declares day in her honor
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-27T01:05:58+00:00">16 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/6-new-eagle-scouts-join-the-ranks-after-graduating-from-boy-scouts/"
									>
			
				6 new Eagle Scouts join the ranks after graduating from boy scouts
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-27T01:04:43+00:00">16 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/rec-park-skating-set-to-begin/"
									>
			
				Rec Park skating set to begin
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-27T00:37:27+00:00">16 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/sherrifs-office-raises-money-through-no-shave-november-for-mercy-house/"
									>
			
				Sherrifs office raises money through No Shave November for Mercy House
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-27T01:01:38+00:00">16 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"massive-redwood-tree-falls-kills-hiker-in-california-park"}'   data-path='/5678/nx.wivt/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.binghamtonhomepage.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				48&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-67"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				34&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-103"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy. Low 34F. Winds WNW at 5 to 10 mph.</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				41&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Morning clouds followed by afternoon sun</span>
			<span class="weather-widget__item-precipitation">
				Precip: 10&percnt;			</span>
		</div>
	</a>
</aside>
<section id="media_image-8" class="widget widget_media_image"><a href="https://www.secure1.newsroomsolutions.com/s/closings?client=wivt_b1n3hamt0n"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/10/Close-Login-300x250.jpg?w=300" class="image wp-image-206524  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-20" class="widget widget_media_image"><a href="https://www.binghamtonhomepage.com/nominate-a-remarkable-woman-contest/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/remarkable-women-300x250-1.jpg?w=300" class="image wp-image-237193  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar"
					data-component="articleListCarousel"
					data-context="carousel_sidebar"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/the-latest-news-about-the-impeachment-of-president-trump/"
									>
			
				The latest news about the Impeachment of President Trump
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-27T00:57:24+00:00">16 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/the-latest-news-about-the-impeachment-of-president-trump/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/40D101CFC9C34B678AC7075ED45E73B9.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/40D101CFC9C34B678AC7075ED45E73B9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/40D101CFC9C34B678AC7075ED45E73B9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/40D101CFC9C34B678AC7075ED45E73B9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/40D101CFC9C34B678AC7075ED45E73B9.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/40D101CFC9C34B678AC7075ED45E73B9.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/40D101CFC9C34B678AC7075ED45E73B9.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/bainbridge-va-clinic-to-remain-open-in-oneonta/"
									>
			
				Bainbridge VA Clinic to remain open in Oneonta
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-27T00:49:54+00:00">16 hours ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/weather/december-24-2019-weather-video/"
									>
			
				December 24, 2019 Weather Video
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/weather/">Weather</a> / <time datetime="2019-12-24T21:52:25+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/weather/december-24-2019-weather-video/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/122419-WX-Still.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/122419-WX-Still.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/122419-WX-Still.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/122419-WX-Still.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/122419-WX-Still.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/122419-WX-Still.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/122419-WX-Still.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/b-c-transit-receives-anonymous-donation-for-free-rides/"
									>
			
				B.C. Transit receives anonymous donation for free rides
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-12-25T04:24:33+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/b-c-transit-receives-anonymous-donation-for-free-rides/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/34.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/34.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/34.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/34.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/34.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/34.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/34.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/c-v-students-work-on-mind-and-body-on-wellness-day/"
									>
			
				C.V. students work on mind and body on Wellness Day
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-24T21:35:27+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/c-v-students-work-on-mind-and-body-on-wellness-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CV-WELLNESS.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CV-WELLNESS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CV-WELLNESS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CV-WELLNESS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CV-WELLNESS.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CV-WELLNESS.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CV-WELLNESS.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/windsor-students-help-prepare-bandera-family-christmas-dinner/"
									>
			
				Windsor students help prepare Bandera Family Christmas Dinner
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-24T21:32:47+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/windsor-students-help-prepare-bandera-family-christmas-dinner/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_BANDERA.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_BANDERA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_BANDERA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_BANDERA.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_BANDERA.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_BANDERA.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_BANDERA.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/food-bank-of-the-southern-tier-receives-large-monetary-donation/"
									>
			
				Food Bank of the Southern Tier receives large monetary donation
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-24T21:30:30+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/food-bank-of-the-southern-tier-receives-large-monetary-donation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_FOOD-BANK.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_FOOD-BANK.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_FOOD-BANK.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_FOOD-BANK.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_FOOD-BANK.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_FOOD-BANK.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_FOOD-BANK.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/new-census-question-makes-many-feel-uneasy/"
									>
			
				New census question makes many feel uneasy
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-24T21:27:13+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/new-census-question-makes-many-feel-uneasy/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CENSUS.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CENSUS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CENSUS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CENSUS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CENSUS.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CENSUS.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_CENSUS.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/mental-health-help-is-available-for-the-holidays/"
									>
			
				Mental health help is available for the holidays
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-24T21:25:31+00:00">3 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/mental-health-help-is-available-for-the-holidays/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_MENTALHEALTH.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_MENTALHEALTH.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_MENTALHEALTH.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_MENTALHEALTH.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_MENTALHEALTH.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_MENTALHEALTH.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/12-24_MENTALHEALTH.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/rtistry-by-design-graduation-held-last-week/"
									>
			
				Rtistry by Design graduation held last week
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-18T22:22:16+00:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/rtistry-by-design-graduation-held-last-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6DCC64208FCD4F73880CE22A09061E64.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6DCC64208FCD4F73880CE22A09061E64.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6DCC64208FCD4F73880CE22A09061E64.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6DCC64208FCD4F73880CE22A09061E64.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6DCC64208FCD4F73880CE22A09061E64.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6DCC64208FCD4F73880CE22A09061E64.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/6DCC64208FCD4F73880CE22A09061E64.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/brindisi-takes-a-stand-on-impeachment-faces-backlash/"
									>
			
				Brindisi takes a stand on impeachment, faces backlash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/">News</a> / <time datetime="2019-12-17T22:33:12+00:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/brindisi-takes-a-stand-on-impeachment-faces-backlash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Good34-19.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Good34-19.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Good34-19.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Good34-19.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Good34-19.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Good34-19.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Good34-19.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/salvatoin-army-kettles-down/"
									>
			
				Salvatoin Army kettles down
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a> / <time datetime="2019-12-17T20:45:19+00:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/salvatoin-army-kettles-down/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Up_to_the_Minute-17.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Up_to_the_Minute-17.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Up_to_the_Minute-17.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Up_to_the_Minute-17.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Up_to_the_Minute-17.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Up_to_the_Minute-17.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Up_to_the_Minute-17.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.binghamtonhomepage.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="media_image-12" class="widget widget_media_image"><h2 class="widget-title">Greek Peak 8 Pack</h2><a href="https://www.paypal.com/webapps/shoppingcart?flowlogging_id=3cbfb999b73ca&#038;mfid=1573838913564_3cbfb999b73ca#/checkout/openButton"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/10/greek-peak-8-pack.jpg?w=300" class="image wp-image-192052  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="custom_html-46" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"> <input type="hidden" name="cmd" value="_s-xclick"> <input type="hidden" name="hosted_button_id" value="T47PRNQ2XS4CL"> <table> <tr><td><input type="hidden" name="on0" value="Buy the Greek Peak 8 Pack Now">Buy the Greek Peak 8 Pack Now</td></tr><tr><td><input type="text" name="os0" maxlength="200"></td></tr> </table> <input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_paynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"> <img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"> </form></div></div></section><section id="media_image-17" class="widget widget_media_image"><a href="https://www.binghamtonhomepage.com/greek-peak-ski-cam/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/sneekpeekgreek300x250.jpg?w=300" class="image wp-image-229808  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-14" class="widget widget_media_image"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-week/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/11/Adoptable-Pet-of-the-Week.jpg?w=300" class="image wp-image-217511  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-21" class="widget widget_media_image"><a href="https://www.huntershope.org/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/12/Hunters-Hope_Display-Ad_300x250.jpg?w=300" class="image wp-image-240027  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"massive-redwood-tree-falls-kills-hiker-in-california-park"}'   data-path='/5678/nx.wivt/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"massive-redwood-tree-falls-kills-hiker-in-california-park"}'   data-path='/5678/nx.wivt/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.binghamtonhomepage.com/" rel="home">
				<img src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png" alt="WBGH/WIVT" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WIVTNewsChannel34/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NewsChannel34">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/newschannel34/">
					<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCq3jA06hW12U8zoDHkNeGPg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@nc34.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/newschannel-34-binghamton-news/id585362677">
						<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wbgh&#038;hl=en_US">
						<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>

	
<div class="site-footer__primary-nav">
	<div class="menu-nav-footer-container"><ul id="menu-nav-footer" class="menu"><li id="menu-item-76232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76232"><a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a></li>
<li id="menu-item-76233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76233"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a></li>
<li id="menu-item-76234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76234"><a href="https://www.binghamtonhomepage.com/sports/local-sports/">Local Sports</a></li>
<li id="menu-item-76235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76235"><a href="https://www.binghamtonhomepage.com/news/local-business/">Local Business</a></li>
<li id="menu-item-76236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76236"><a href="https://www.binghamtonhomepage.com/contests/">Contests</a></li>
<li id="menu-item-76237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76237"><a href="https://www.binghamtonhomepage.com/contact/">Contact</a></li>
<li id="menu-item-76238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76238"><a href="https://www.binghamtonhomepage.com/about-us/">About Us</a></li>
<li id="menu-item-77084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77084"><a href="https://www.binghamtonhomepage.com/your-local-events/">Your Local Events</a></li>
<li id="menu-item-145007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145007"><a href="https://www.binghamtonhomepage.com/live-streaming-video/">Live Streaming Video</a></li>
<li id="menu-item-170426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170426"><a href="https://www.binghamtonhomepage.com/mel-robbins-national-sweepstakes/">Mel Robbins National Sweepstakes</a></li>
<li id="menu-item-173553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173553"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wivt/">What&#8217;s on Tonight? WIVT</a></li>
<li id="menu-item-173616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173616"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wbgh/">What&#8217;s on Tonight? WBGH</a></li>
<li id="menu-item-180339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180339"><a href="https://www.binghamtonhomepage.com/ny-blitz/">NY Blitz</a></li>
<li id="menu-item-196762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196762"><a href="https://www.binghamtonhomepage.com/196761-2/">December Web Exclusives</a></li>
<li id="menu-item-206371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206371"><a href="https://www.binghamtonhomepage.com/your-local-elections/">Your Local Elections</a></li>
<li id="menu-item-208013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208013"><a href="https://www.binghamtonhomepage.com/wivt-wbgh-special-programming/">WIVT/WBGH Special Programming</a></li>
<li id="menu-item-217232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217232"><a href="https://www.binghamtonhomepage.com/weather/closings/">School Closings</a></li>
<li id="menu-item-217298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217298"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays-contest/">Home for the Holidays Contest</a></li>
<li id="menu-item-212723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212723"><a href="https://www.binghamtonhomepage.com/veteran-wall/">Veteran Wall</a></li>
<li id="menu-item-217370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217370"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-week/">Adoptable Pet of the Week</a></li>
<li id="menu-item-212734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212734"><a href="https://www.binghamtonhomepage.com/november-web-extras/">November Web Extras</a></li>
<li id="menu-item-213819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213819"><a href="https://www.binghamtonhomepage.com/broome-county-election-results/">Broome County Election Results</a></li>
<li id="menu-item-214789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214789"><a href="https://www.binghamtonhomepage.com/contest-winners/">Contest Winners</a></li>
<li id="menu-item-222409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222409"><a href="https://www.binghamtonhomepage.com/rescan-aug2/">Missing WIVT and WBGH in HD?</a></li>
<li id="menu-item-227667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227667"><a href="https://www.binghamtonhomepage.com/your-storm-photos/">Your storm photos</a></li>
<li id="menu-item-229043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229043"><a href="https://www.binghamtonhomepage.com/sounds-of-the-season/">Sounds of the Season</a></li>
<li id="menu-item-229795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229795"><a href="https://www.binghamtonhomepage.com/security-mutual-live-webcam/">Security Mutual Live Webcam</a></li>
<li id="menu-item-232103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-232103"><a href="https://www.binghamtonhomepage.com/nominate-a-remarkable-woman-contest/">Nominate a Remarkable Woman in Your Life</a></li>
<li id="menu-item-234705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234705"><a href="https://www.binghamtonhomepage.com/the-kelly-clarkson-show/">The Kelly Clarkson Show</a></li>
<li id="menu-item-237136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237136"><a href="https://www.binghamtonhomepage.com/impeachment-hearings/">Impeachment hearings live stream</a></li>
<li id="menu-item-237998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237998"><a href="https://www.binghamtonhomepage.com/horoscopes/">Daily Horoscopes</a></li>
<li id="menu-item-237248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237248"><a href="https://www.binghamtonhomepage.com/broome-county-humane-society-and-the-staffworks-fund-save-a-life-event/">Broome County Humane Society and the Staffworks Fund Save a Life Event</a></li>
<li id="menu-item-238013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238013"><a href="https://www.binghamtonhomepage.com/new-york-state-lottery/">New York State Lottery</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-lower-container"><ul id="menu-footer-lower" class="menu"><li id="menu-item-56572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56572"><a href="https://www.binghamtonhomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-56573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-56573"><a href="https://www.binghamtonhomepage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-72963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72963"><a href="https://publicfiles.fcc.gov/tv-profile/wivt">FCC-Public File WIVT</a></li>
<li id="menu-item-72964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72964"><a href="https://publicfiles.fcc.gov/tv-profile/wbgh-cd">FCC-Public File WBGH</a></li>
<li id="menu-item-72965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72965"><a href="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/document_dev/2019/07/03/ClosedCaptionCertification_1562168114653_95193189_ver1.0.pdf">Closed Captions</a></li>
<li id="menu-item-72966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72966"><a href="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/document_dev/2019/07/03/EEO_Public_File_Report_1562168114413_95193188_ver1.0.pdf">EEO Public File</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"massive-redwood-tree-falls-kills-hiker-in-california-park"}'   data-path='/5678/nx.wivt/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.binghamtonhomepage.com\/wp-json\/","nonce":"89bf8ca69e","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.binghamtonhomepage.com/_static/??-eJydjEkSwiAQAD9kWCQw5mD5FmBGhSIkspQ+X3L06rWru/l7n0L2qSNVHiu3e5gKvTrVxtaQWawnPhS/5Ua58fakdYiZPrXZwn0KB3U9JDzqR9qcTQyUQDvDBfSynKXx2sHMXM+Y6I+pLS34UTpE1CDASKmE1SRI3X+vt/UqNYBUoA3EL5gmS3s='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.binghamtonhomepage.com/wp-includes/js/wp-embed.min.js?m=1576710968g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162794786',post:'240829',tz:'0',srv:'www.binghamtonhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794786', '240829' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":525,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
