
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/binghamtonhomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.binghamtonhomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Governor Cuomo signs COVID-19 emergency eviction and foreclosure prevention act","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Isabella Colello","description":"ALBANY, N.Y. (WWTI) &#8212; New legislation has been signed to help precent resident evictions during the ongoing COVID-19 pandemic. Governor Andrew M. Cuomo signed the COVID-19 Emergency Eviction and Foreclosure Prevention Act of 2020 on Monday. The new legislation will aim to prevent residential evictions, foreclosure proceedings, credit discrimination and negative credit reporting related to [&hellip;]","publicationDate":"2020-12-29T12:02:43-05:00","lastModifiedDate":"2020-12-29T12:02:44-05:00","publicationDayOfWeek":"Tuesday","categoryList":["News","Top Stories"],"primaryCategory":"News","tagList":[],"wordCount":444,"paragraphCount":9,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":629998,"isShared":true,"originalSource":"https:\/\/www.informnny.com\/abc50-now\/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act\/","sharingMode":"Copy","pageDcode":["226","189","228"],"persistentId":"nxs-58-article-480977","nlpSentiment":{"score":0,"magnitude":4},"nlpCategories":{"\/Real Estate":0.63,"\/Law & Government\/Legal":0.58},"nlpOther":{"act":0.03,"COVID":0.01,"COVID-19 Emergency Eviction":0.02,"credit discrimination":0.01,"emergency eviction":0.04,"evictions":0.1,"foreclosure":0.04,"foreclosure proceedings":0.01,"hardship declaration":0.01,"lenderTax Lien SalesPrevents":0.01,"prevention":0.03,"procedures":0.01,"Senior Citizen's Homeowner Exemption":0.01,"tax foreclosure":0.01,"tax foreclosure proceedings":0.01},"nlpLocation":{"ALBANY":0.01,"N.Y.":0.01},"nlpPerson":{"Andrew M. Cuomo":0.16,"assessors":0.04,"Governor":0.02,"homeowners":0.02,"landlords":0.01,"mortgagors":0.01,"tenants":0.02},"nlpEvent":{"evictions":0.02,"pandemic":0.03},"nlpWorkOfArt":{"Foreclosure Prevention Act":0.01,"legislation":0.03},"nlpOrganization":{"governments":0.01,"WWTI":0.01},"primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.informnny.com\/abc50-now\/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act\/","ampUrl":"https:\/\/www.binghamtonhomepage.com\/news\/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act\/amp\/","urlHostname":"https:\/\/www.binghamtonhomepage.com","urlSlug":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WIVT - NewsChannel 34","callSign":"WBGH\/WIVT","domainName":"www.binghamtonhomepage.com","timeZone":"","segmentKey":"","gaId":"UA-37144901-36"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.binghamtonhomepage.com\/news\/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act\/" || "";
var cats = "News,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "ALBANY, N.Y. (WWTI) &#8212; New legislation has been signed to help precent resident evictions during the ongoing COVID-19 pandemic. Governor Andrew M. Cuomo signed the COVID-19 Emergency Eviction and Foreclosure Prevention Act of 2020 on Monday. The new legislation will aim to prevent residential evictions, foreclosure proceedings, credit discrimination and negative credit reporting related to [&hellip;]" || "";
var bob_story_author = "Isabella Colello" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "binghamtonhomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-36","event":"dlReady","paragraphCount":9,"wordCount":444,"authorName":"Isabella Colello","imageCount":0,"siteName":"WIVT - NewsChannel 34","publishDateString":"Tue Dec 29 2020","publishTimeString":"12:02 PM GMT-0500","originalContent":false,"classifyText":[],"categories":"News,Top Stories","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-PHSKBB");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WIVT - NewsChannel 34","logo":{"@type":"ImageObject","url":"https:\/\/www.binghamtonhomepage.com\/wp-content\/uploads\/sites\/79\/2019\/05\/binghamptonhomepage_digitalbrand-min.png"}},"name":"WIVT - NewsChannel 34","description":"ALBANY, N.Y. (WWTI) &#8212; New legislation has been signed to help precent resident evictions during the ongoing COVID-19 pandemic. Governor Andrew M. Cuomo signed the COVID-19 Emergency Eviction and Foreclosure Prevention Act of 2020 on Monday. The new legislation will aim to prevent residential evictions, foreclosure proceedings, credit discrimination and negative credit reporting related to [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.binghamtonhomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.binghamtonhomepage.com\/news\/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act\/","headline":"Governor Cuomo signs COVID-19 emergency eviction and foreclosure prevention act","datePublished":"2020-12-29T17:02:43+00:00","dateModified":"2020-12-29T17:02:44+00:00","author":[{"@type":"Person","name":"Isabella Colello"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.binghamtonhomepage.com\/news\/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.binghamtonhomepage.com\/wp-content\/uploads\/sites\/79\/2020\/12\/GettyImages-1222254216.jpg","name":"Yellow facial mask laying on top of the eviction note"},"articleSection":"News","genre":["News","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Governor Cuomo signs COVID-19 emergency eviction and foreclosure prevention act | WIVT - NewsChannel 34</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WIVT - NewsChannel 34 &raquo; Feed" href="https://www.binghamtonhomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WIVT - NewsChannel 34 &raquo; Comments Feed" href="https://www.binghamtonhomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.binghamtonhomepage.com\/news\/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act\/","page_slug":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act","page_type":"story","page_category":"news","article_id":629998,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='ALBANY, N.Y. (WWTI) &#8212; New legislation has been signed to help precent resident evictions during the ongoing COVID-19 pandemic. Governor Andrew M. Cuomo signed the COVID-19 Emergency Eviction and Foreclosure Prevention Act of 2020 on Monday. The new legislation will aim to prevent residential evictions, foreclosure proceedings, credit discrimination and negative credit reporting related to [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='d3NI9m9RKbnu8JT5ZNSk7lhefZeXVrjZCArg1RPdKH8' /><!-- WP SEO -->
<meta name='google-site-verification' content='35pi-0imr0DiB-0B3JPNDZRBicd2VoHcTv5_4-88b5Q' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.binghamtonhomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #A50413;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.binghamtonhomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.binghamtonhomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.binghamtonhomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.binghamtonhomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.binghamtonhomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.binghamtonhomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.informnny.com/abc50-now/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act/" />
<link rel='shortlink' href='https://www.binghamtonhomepage.com/?p=629998' />
<link rel="alternate" type="application/json+oembed" href="https://www.binghamtonhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.binghamtonhomepage.com%2Fnews%2Fgovernor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.binghamtonhomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.binghamtonhomepage.com%2Fnews%2Fgovernor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.binghamtonhomepage.com/news/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Governor Cuomo signs COVID-19 emergency eviction and foreclosure prevention act" />
<meta property="og:url" content="https://www.binghamtonhomepage.com/news/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act/" />
<meta property="og:description" content="ALBANY, N.Y. (WWTI) &#8212; New legislation has been signed to help precent resident evictions during the ongoing COVID-19 pandemic. Governor Andrew M. Cuomo signed the COVID-19 Emergency Eviction …" />
<meta property="article:published_time" content="2020-12-29T17:02:43+00:00" />
<meta property="article:modified_time" content="2020-12-29T17:02:44+00:00" />
<meta property="og:site_name" content="WIVT - NewsChannel 34" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Governor Cuomo signs COVID-19 emergency eviction and foreclosure prevention act" />
<meta name="twitter:image" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=1280" />
<meta name="twitter:title" content="Governor Cuomo signs COVID-19 emergency eviction and foreclosure prevention act" />
<meta name="twitter:description" content="ALBANY, N.Y. (WWTI) &#8212; New legislation has been signed to help precent resident evictions during the ongoing COVID-19 pandemic. Governor Andrew M. Cuomo signed the COVID-19 Emergency Eviction …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-629998 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PHSKBB"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.binghamtonhomepage.com/" rel="home">WIVT - NewsChannel 34</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.binghamtonhomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.binghamtonhomepage.com/weather/">
							<span class="site-header__weather-region">Binghamton</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">30&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.binghamtonhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-55383" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-55383"><a href="https://www.binghamtonhomepage.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-539182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539182"><a href="https://www.binghamtonhomepage.com/election-results/">Election Results 2020</a></li>
	<li id="menu-item-55384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55384"><a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-55760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55760"><a href="https://www.binghamtonhomepage.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-55762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55762"><a href="https://www.binghamtonhomepage.com/news/national/">National</a></li>
	<li id="menu-item-520957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-520957"><a href="https://www.binghamtonhomepage.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-55767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55767"><a href="https://www.binghamtonhomepage.com/news/politics/">Politics</a></li>
	<li id="menu-item-285564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-285564"><a href="https://www.binghamtonhomepage.com/life-health/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-55761" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55761"><a href="https://www.binghamtonhomepage.com/news/up-to-the-minute/">Up to the Minute</a></li>
	<li id="menu-item-55768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55768"><a href="https://www.binghamtonhomepage.com/news/arts/">Arts</a></li>
	<li id="menu-item-77096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77096"><a href="https://www.binghamtonhomepage.com/your-local-events/">Your Local Events</a></li>
	<li id="menu-item-55769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55769"><a href="https://www.binghamtonhomepage.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-55771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55771"><a href="https://www.binghamtonhomepage.com/news/weird/">Weird</a></li>
</ul>
</div></div></li>
<li id="menu-item-55385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55385"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69445"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a></li>
	<li id="menu-item-69495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69495"><a href="https://www.binghamtonhomepage.com/weather/myweather/">My Weather in the Garden Contest</a></li>
</ul>
</div></div></li>
<li id="menu-item-217234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-217234"><a href="https://www.binghamtonhomepage.com/weather/closings/">School Closings</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-227794" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-227794"><a href="https://www.binghamtonhomepage.com/news/web-only-closings/">Additional closings</a></li>
</ul>
</div></div></li>
<li id="menu-item-68667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68667"><a href="https://www.binghamtonhomepage.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-68666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68666"><a href="https://www.binghamtonhomepage.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-71652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71652"><a href="https://www.binghamtonhomepage.com/sports/">National Sports</a></li>
	<li id="menu-item-247062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-247062"><a href="https://www.binghamtonhomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-387011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387011"><a href="https://www.binghamtonhomepage.com/sports/buffalo-kickoff-live/">Buffalo Kickoff LIVE</a></li>
	<li id="menu-item-509511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-509511"><a href="https://www.binghamtonhomepage.com/ny-blitz/">NY Blitz</a></li>
	<li id="menu-item-454836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454836"><a href="https://www.binghamtonhomepage.com/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-55392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55392"><a href="https://www.binghamtonhomepage.com/news/local-business/">Local Business</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-55396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55396"><a href="https://www.binghamtonhomepage.com/joeknows/">Joe Knows</a></li>
	<li id="menu-item-55394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55394"><a href="https://www.binghamtonhomepage.com/dr-oz-wellness-network/">Dr. Oz Wellness Network</a></li>
	<li id="menu-item-55684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55684"><a href="https://www.binghamtonhomepage.com/employerspotlight/">Employer Spotlight</a></li>
	<li id="menu-item-55630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55630"><a href="https://www.binghamtonhomepage.com/news/business-of-the-week/">Business of the Week</a></li>
	<li id="menu-item-229797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229797"><a href="https://www.binghamtonhomepage.com/security-mutual-live-webcam/">Security Mutual Live Webcam</a></li>
	<li id="menu-item-395717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395717"><a href="https://www.binghamtonhomepage.com/black-owned-607/">Black Owned 607</a></li>
	<li id="menu-item-614634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614634"><a href="https://www.binghamtonhomepage.com/greek-peak-8-pack-buy-now/">Greek Peak 8 Pack BUY NOW</a></li>
</ul>
</div></div></li>
<li id="menu-item-71685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71685"><a href="https://www.binghamtonhomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-564502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564502"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays-2020-contest/">Home for the Holidays 2020 contest</a></li>
	<li id="menu-item-591643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591643"><a href="https://www.binghamtonhomepage.com/ultimate-christmas-movie-bracket/">Ultimate Christmas Movie Bracket</a></li>
	<li id="menu-item-598021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598021"><a href="https://www.binghamtonhomepage.com/remarkable-women-2021/">Remarkable Women 2021</a></li>
	<li id="menu-item-214791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214791"><a href="https://www.binghamtonhomepage.com/contest-winners/">Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-163417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-163417"><a href="https://www.binghamtonhomepage.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-617171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617171"><a href="https://www.binghamtonhomepage.com/winter-storm-closings/">Winter Storm Closings</a></li>
	<li id="menu-item-439220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-439220"><a href="https://www.binghamtonhomepage.com/animal-adventures-with-jordan/">Animal Adventures with Jordan</a></li>
	<li id="menu-item-496484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496484"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-day/">Adoptable Pet of the Day</a></li>
	<li id="menu-item-564505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564505"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-582588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582588"><a href="https://www.binghamtonhomepage.com/holiday-programming/">Holiday Programming</a></li>
	<li id="menu-item-584745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584745"><a href="https://www.binghamtonhomepage.com/roberson-holiday-tree-display/">Roberson Holiday Tree Display</a></li>
	<li id="menu-item-219376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-219376"><a href="https://www.binghamtonhomepage.com/greek-peak-ski-cam/">Sneak Peek at Greek</a></li>
	<li id="menu-item-595388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595388"><a href="https://www.binghamtonhomepage.com/remarkable-women-2020/">Remarkable Women</a></li>
	<li id="menu-item-238016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238016"><a href="https://www.binghamtonhomepage.com/horoscopes/">Daily Horoscopes</a></li>
	<li id="menu-item-238014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238014"><a href="https://www.binghamtonhomepage.com/new-york-state-lottery/">New York State Lottery</a></li>
	<li id="menu-item-260632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260632"><a href="https://www.binghamtonhomepage.com/school-bus-safety/">School Bus Safety</a></li>
	<li id="menu-item-397154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397154"><a href="https://www.binghamtonhomepage.com/your-local-events/">Your Local Events</a></li>
	<li id="menu-item-614485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614485"><a href="https://www.binghamtonhomepage.com/santa-tracker/">Santa Tracker</a></li>
	<li id="menu-item-496466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-496466"><a href="https://www.binghamtonhomepage.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-609391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-609391"><a href="https://www.binghamtonhomepage.com/12-days-of-web-extras/">12 Days of Web Extras</a></li>
	<li id="menu-item-616110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616110"><a href="https://www.binghamtonhomepage.com/sounds-of-the-season-2/">Sounds of the Season</a></li>
</ul>
</div></div></li>
<li id="menu-item-404903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-404903"><a href="https://www.binghamtonhomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-400204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400204"><a href="https://www.binghamtonhomepage.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-404927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-404927"><a href="http://www.ziprecruiter.com/wbghwivt">Post a job</a></li>
	<li id="menu-item-70853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70853"><a href="https://www.binghamtonhomepage.com/contact-us/work-for-us/">Work for Us</a></li>
	<li id="menu-item-531953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-531953"><a href="https://www.binghamtonhomepage.com/contact-us/">Contact Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-163420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163420"><a href="https://www.binghamtonhomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-55454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55454"><a href="https://www.binghamtonhomepage.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-264661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264661"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.binghamtonhomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-629998 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Governor Cuomo signs COVID-19 emergency eviction and foreclosure prevention act	</h1>

			<div class="article-eyebrow">
			<a href="https://www.binghamtonhomepage.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Isabella Colello</p>
		
					Posted: <time datetime="2020-12-29T12:02:43-05:00">Dec 29, 2020 / 12:02 PM GMT-0500</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-29T12:02:44-05:00">Dec 29, 2020 / 12:02 PM GMT-0500</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=2210&#038;h=1357&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=2210&amp;h=1357&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Yellow facial mask laying on top of the eviction note</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-141" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
	<div class="article-content rich-text">
		
		


<p>ALBANY, N.Y. (WWTI) &#8212; New legislation has been signed to help precent resident evictions during the ongoing COVID-19 pandemic. </p>



<p>Governor Andrew M. Cuomo signed the COVID-19 Emergency Eviction and Foreclosure Prevention Act of 2020 on Monday. The new legislation will aim to prevent residential evictions, foreclosure proceedings, credit discrimination and negative credit reporting related to the COVID-19 pandemic.</p>



<p>Additionally, the Act extends the Senior Citizen&#8217;s Homeowner Exemption and Disabled Homeowner Exemption from 2020 to 2021. </p>



<p>According to the Governor&#8217;s Office, legislation S.9114/A.11181 helps tenants facing evictions and mortgagors facing foreclosure proceedings due to the ongoing pandemic in several areas. These include the following. </p>



<ul><li>Residential Evictions<ul><li>Places moratorium on residential evictions until May 1, 2021 for tenants who have endured COVID-19 related hardships. These tenants are required to submit a hardship declarations, or document explaining the hardship</li></ul></li><li>Residential Foreclosure Proceedings<ul><li>Places a moratorium on residential foreclosure proceedings through May 1, 2021. New York State homeowners and small landlords who own 10 or fewer properties can file a hardship declaration with their mortgage lender</li></ul></li><li>Tax Lien Sales<ul><li>Prevents local governments from engaging in tax lien sale or tax foreclosure until May 1, 2021. Payments due to localities remain due</li></ul></li><li>Credit Discrimination and Negative Credit Reporting<ul><li>Prohibition of discrimination from lending institutions against a property owner seeking credit because the property owner has been granted a stay of mortgage foreclosure proceedings, tax foreclosure proceedings or tax lien sales</li></ul></li><li>Senior Citizen&#8217;s Homeowner Exemption and Disabled Homeowner Exemption<ul><li>Local governments are required to carry over SCHE and DHC exemptions from the 2020 assessments are required to roll to the 2021 assessment roll at the same levels. Additionally, local governments are required to provide renewal applications for eligible candidates. They can also set procedures by which assessors can require renewal applications</li></ul></li></ul>



<p>Governor Cuomo commented on the new legislation.</p>



<p>&#8220;When the COVID-19 pandemic began, we asked New Yorkers to protect each other by staying at home. As we fight our way through the marathon this pandemic has become, we need to make sure New Yorkers still have homes to provide that protection,&#8221;&nbsp;stated Governor Cuomo.&nbsp;&#8220;This law adds to previous executive orders by protecting the needy and vulnerable who, through no fault of their own, face eviction during an incredibly difficult period for New York. The more support we provide for tenants, mortgagors and seniors, the easier it will be for them to get back on their feet when the pandemic ends.&#8221;</p>



<p>New York State&#8217;s moratorium on residential and commercial evictions was first announced on March 20, 2020 in light of the ongoing public health emergency. The Tenant Safe Harbor Act was also signed on June 30, 2020 and currently is set to continue through January 1, 2021.</p>



<p>The COVID-19 Emergency Eviction and Foreclosure Prevention Act of 2020 was officially signed into law on December 28, 2020. </p>


<div class="nlp-ignore-block article-content rich-text"></div>

<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.binghamtonhomepage.com/news/inside-the-buffalo-huddle-bills-look-to-clinch-2-afc-seed-in-week-17/">Inside the Buffalo Huddle: Bills look to clinch #2 AFC seed in Week 17</a></li>
<li><a href="https://www.binghamtonhomepage.com/news/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act/">Governor Cuomo signs COVID-19 emergency eviction and foreclosure prevention act</a></li>
<li><a href="https://www.binghamtonhomepage.com/news/ny-news/gov-cuomo-announces-initiatives-to-electrify-transit-buses/">Gov. Cuomo announces initiatives to electrify transit buses</a></li>
<li><a href="https://www.binghamtonhomepage.com/life-health/health/coronavirus/harris-receives-covid-19-vaccine-ahead-of-bidens-speech-on-pandemic/">Harris receives COVID-19 vaccine ahead of Biden&#8217;s speech on pandemic</a></li>
<li><a href="https://www.binghamtonhomepage.com/newsfeed-now/newsfeed-now-how-covid-19-tried-to-silence-the-entertainment-industry/">Newsfeed Now: How COVID-19 tried to silence the entertainment industry</a></li>
</ul></div>

<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114835"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-9" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/news/inside-the-buffalo-huddle-bills-look-to-clinch-2-afc-seed-in-week-17/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="630255"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Inside the Buffalo Huddle: Bills look to clinch #2 AFC seed in Week 17
					</h3>
	
						<footer class="article-list__article-byline">
				by Mary Margaret Johnson <span class="sep">/</span> <time datetime="2020-12-29T13:20:48-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>BUFFALO, N.Y. (WIVB)--The Buffalo Bills swept the New England Patriots for the first time since 1999 on Monday Night Football, and the superstar tandem of Josh Allen and Stefon Diggs played a major role in that dominating win at Gillette Stadium. </p>
<p>With record-breaking performances by both quarterback and receiver against the Pats, the Bills are now heading into the final week of the regular season controlling their own destiny and just one win away from clinching the two seed in the AFC.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait vilynx_enabled"
			data-vilynx-id="LIN_6152659"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/inside-the-huddle-1-1.jpg?w=990&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/inside-the-huddle-1-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/inside-the-huddle-1-1.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/inside-the-huddle-1-1.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/inside-the-huddle-1-1.jpg?w=720&amp;h=1080&amp;crop=1 720w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/inside-the-huddle-1-1.jpg?w=990&amp;h=1080&amp;crop=1 1080w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/inside-the-huddle-1-1.jpg?w=990&amp;h=1080&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wvit","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wvit/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/news/ny-news/gov-cuomo-announces-initiatives-to-electrify-transit-buses/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="630167"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Gov. Cuomo announces initiatives to electrify transit buses
					</h3>
	
						<footer class="article-list__article-byline">
				by Chelsea Siegal <span class="sep">/</span> <time datetime="2020-12-29T12:01:38-05:00">Dec 29, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ALBANY, N.Y. (<a href="http://news10.com">NEWS10</a>) - Gov. Cuomo announced a series of initiatives to increase the number of electric buses in New York as part of the State's efforts to&nbsp;mitigate climate change, create healthier communities, improve air quality, and boost access to clean transportation in underserved communities.</p>
<p>Specifically, this effort includes $16.4 million in incentives for the expansion of electric bus usage amongst public transportation authorities, as well as $2.5 million for school bus operators to acquire cleaner forms of transportation with lower emissions. These measures will help take polluting vehicles out of service across the state to reduce greenhouse gas emissions and&nbsp;improve air quality in support of Cuomo's clean energy and climate goals in the Climate Leadership and Community Protection Act.&nbsp;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&amp;h=640&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&amp;h=640&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&amp;h=640&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&amp;h=640&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.binghamtonhomepage.com/news/buffalo-postgame-live-bills-vs-patriots/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="629709"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Buffalo Postgame Live- Bills vs. Patriots
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-28T23:28:54-05:00">Dec 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(WIVB) - The Buffalo Bills beat the New England Patriots 38 to 9 during their Monday Night Football primetime game at Gillette Stadium. </p>
<p>WIVB's sports team is breaking the action down in the Buffalo Kickoff Live Postgame show. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_adstvNRbmrAJeDV8"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=400&#038;h=224&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=400&amp;h=224&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=400&amp;h=224&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=400&amp;h=224&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=400&amp;h=224&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=400&amp;h=224&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=400&amp;h=224&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=400&amp;h=224&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Buffalo-Kickoff-Live-logo-3.png?w=400&amp;h=224&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="630167"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/ny-news/gov-cuomo-announces-initiatives-to-electrify-transit-buses/"
					class="article-list__article-link"
														>
			
				Gov. Cuomo announces initiatives to electrify transit buses
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/ny-news/gov-cuomo-announces-initiatives-to-electrify-transit-buses/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&#038;h=640&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&amp;h=640&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&amp;h=640&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&amp;h=640&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/generic-bus-inside.jpg?w=960&amp;h=640&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="630022"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/life-health/health/coronavirus/harris-receives-covid-19-vaccine-ahead-of-bidens-speech-on-pandemic/"
					class="article-list__article-link"
														>
			
				Harris receives COVID-19 vaccine ahead of Biden&#8217;s speech on pandemic
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/life-health/health/coronavirus/harris-receives-covid-19-vaccine-ahead-of-bidens-speech-on-pandemic/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6152304"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/2020-12-29T160522Z_1539566966_RC24XK9LSNJ7_RTRMADP_3_USA-BIDEN-HARRIS.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629398"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/the-fallout-from-the-vestal-flooding/"
					class="article-list__article-link"
														>
			
				The Fallout from the Vestal Flooding
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/the-fallout-from-the-vestal-flooding/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150713"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629401"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/brett-noonan-for-broome-county-family-court-judge/"
					class="article-list__article-link"
														>
			
				Brett Noonan for Broome County Family Court Judge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/brett-noonan-for-broome-county-family-court-judge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150712"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629403"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/vestal-high-school-seniors-todd-degroat-and-connor-zostant-made-their-college-commitments-official/"
					class="article-list__article-link"
														>
			
				Vestal High School seniors Todd DeGroat and Connor Zostant made their college commitments official
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/vestal-high-school-seniors-todd-degroat-and-connor-zostant-made-their-college-commitments-official/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150706"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629407"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/state-hearing-of-financial-status-of-agriculture/"
					class="article-list__article-link"
														>
			
				State Hearing of Financial Status of Agriculture
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/state-hearing-of-financial-status-of-agriculture/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150656"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629522"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/a-blood-drive-will-be-held-to-honor-a-fallen-officer/"
					class="article-list__article-link"
														>
			
				A Blood Drive will be held to honor a fallen officer
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/a-blood-drive-will-be-held-to-honor-a-fallen-officer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150646"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629424"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/local-girl-scouts-began-their-cookie-campaign-early/"
					class="article-list__article-link"
														>
			
				Local Girl Scouts began their cookie campaign early
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/local-girl-scouts-began-their-cookie-campaign-early/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150639"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629426"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/watch-live-us-house-voting-on-trumps-2000-checks/"
					class="article-list__article-link"
														>
			
				House passes bill to increase stimulus checks to $2,000, sends measure to Senate
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/watch-live-us-house-voting-on-trumps-2000-checks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6150985"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1230254287.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629315"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/mt-bank-donates-over-41k-to-local-organizations-fighting-food-insecurity-in-the-southern-tier/"
					class="article-list__article-link"
														>
			
				M&amp;T Bank donates over $41K to local organizations fighting food insecurity in the Southern Tier
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/mt-bank-donates-over-41k-to-local-organizations-fighting-food-insecurity-in-the-southern-tier/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6068645"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1281713595.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629189"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/want-to-travel-and-attend-events-in-2021-you-may-need-a-covid-19-passport/"
					class="article-list__article-link"
														>
			
				Want to travel and attend events in 2021? You may need a COVID-19 passport
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/want-to-travel-and-attend-events-in-2021-you-may-need-a-covid-19-passport/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=2124&#038;h=1411&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1176212378-1.jpg?w=2124&amp;h=1411&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629013"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/tioga-county-ny-releases-state-of-emergency/"
					class="article-list__article-link"
														>
			
				Tioga County rescinds States of Emergency after winter weather
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/tioga-county-ny-releases-state-of-emergency/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="628558"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/ap-sources-trump-signs-funding-measure-averts-shutdown/"
					class="article-list__article-link"
														>
			
				AP sources: Trump signs funding measure, averts shutdown
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/ap-sources-trump-signs-funding-measure-averts-shutdown/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136778"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=800&amp;h=533&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-11-1.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="627994"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/eu-nations-eagerly-kick-off-mass-covid-19-vaccinations/"
					class="article-list__article-link"
														>
			
				EU nations eagerly kick off mass COVID-19 vaccinations
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/eu-nations-eagerly-kick-off-mass-covid-19-vaccinations/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=800&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=800&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=800&amp;h=533&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=800&amp;h=533&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=800&amp;h=533&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=800&amp;h=533&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/800-1-2.jpeg?w=800&amp;h=533&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="627720"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/federal-pandemic-benefits-halted-pennsylvanians-urged-to-apply-for-other-state-assistance-programs/"
					class="article-list__article-link"
														>
			
				Federal pandemic benefits halted: Pennsylvanians urged to apply for other state assistance programs
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/federal-pandemic-benefits-halted-pennsylvanians-urged-to-apply-for-other-state-assistance-programs/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1215761524.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="626624"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/nexstar-media-group-and-dish-reach-multi-year-distribution-agreement/"
					class="article-list__article-link"
														>
			
				Nexstar Media Group and Dish reach multi-year distribution agreement
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/nexstar-media-group-and-dish-reach-multi-year-distribution-agreement/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=512&#038;h=391&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=512&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=512&amp;h=391&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=512&amp;h=391&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=512&amp;h=391&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=512&amp;h=391&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=512&amp;h=391&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/360b95588f7641f5983e8c4631a05744.jpg?w=512&amp;h=391&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	
	<a class="weather-widget__content" href="https://www.binghamtonhomepage.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				30&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				18&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-27"></span>
			</figure>
			<span class="weather-widget__item-conditions">Mostly Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 5&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				35&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-26"></span>
			</figure>
			<span class="weather-widget__item-conditions">Cloudy</span>
			<span class="weather-widget__item-precipitation">
				Precip: 8&percnt;			</span>
		</div>
	</a>
</aside>
<section id="ns-article-bin-8" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629998"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act/"
					class="article-list__article-link"
														>
			
				Governor Cuomo signs COVID-19 emergency eviction and foreclosure prevention act
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-29T12:02:44-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.binghamtonhomepage.com/news/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=2210&#038;h=1357&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1222254216.jpg?w=2210&amp;h=1357&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="630167"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/ny-news/gov-cuomo-announces-initiatives-to-electrify-transit-buses/"
					class="article-list__article-link"
														>
			
				Gov. Cuomo announces initiatives to electrify transit buses
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/ny-news/" class="article-list__article-category-link" >NY News</a> / <time datetime="2020-12-29T12:01:38-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="630022"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/life-health/health/coronavirus/harris-receives-covid-19-vaccine-ahead-of-bidens-speech-on-pandemic/"
					class="article-list__article-link"
														>
			
				Harris receives COVID-19 vaccine ahead of Biden&#8217;s speech on pandemic
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/life-health/health/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2020-12-29T11:37:43-05:00">2 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="629398"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/the-fallout-from-the-vestal-flooding/"
					class="article-list__article-link"
														>
			
				The Fallout from the Vestal Flooding
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2020-12-28T19:03:01-05:00">19 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="629401"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/brett-noonan-for-broome-county-family-court-judge/"
					class="article-list__article-link"
														>
			
				Brett Noonan for Broome County Family Court Judge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-28T19:00:58-05:00">19 hours ago</time>			</footer>
			
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.binghamtonhomepage.com/news/top-stories/">
			More Top Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="media_image-8" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.secure1.newsroomsolutions.com/s/closings?client=wivt_b1n3hamt0n"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/10/Close-Login-300x250.jpg?w=300" class="image wp-image-206524  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-34" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.binghamtonhomepage.com/remarkable-women-2021/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/remarkablewomen300x250.jpg?w=300" class="image wp-image-614495  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-4" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629715"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/syracuse-womens-basketball-game-scheduled-for-dec-31-postponed-due-to-covid-19/"
					class="article-list__article-link"
														>
			
				Syracuse women&#8217;s basketball game scheduled for Dec. 31 postponed due to COVID-19
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-28T23:37:14-05:00">14 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/syracuse-womens-basketball-game-scheduled-for-dec-31-postponed-due-to-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/SU-women-game-against-UNC-postponed.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629398"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/the-fallout-from-the-vestal-flooding/"
					class="article-list__article-link"
														>
			
				The Fallout from the Vestal Flooding
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2020-12-28T19:03:01-05:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/the-fallout-from-the-vestal-flooding/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6150713"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-23-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629401"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/brett-noonan-for-broome-county-family-court-judge/"
					class="article-list__article-link"
														>
			
				Brett Noonan for Broome County Family Court Judge
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-28T19:00:58-05:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/brett-noonan-for-broome-county-family-court-judge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6150712"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-22.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629403"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/local-news/vestal-high-school-seniors-todd-degroat-and-connor-zostant-made-their-college-commitments-official/"
					class="article-list__article-link"
														>
			
				Vestal High School seniors Todd DeGroat and Connor Zostant made their college commitments official
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-28T18:59:50-05:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/local-news/vestal-high-school-seniors-todd-degroat-and-connor-zostant-made-their-college-commitments-official/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6150706"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-21-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629407"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/state-hearing-of-financial-status-of-agriculture/"
					class="article-list__article-link"
														>
			
				State Hearing of Financial Status of Agriculture
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-28T18:59:09-05:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/state-hearing-of-financial-status-of-agriculture/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6150656"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-20.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629522"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/a-blood-drive-will-be-held-to-honor-a-fallen-officer/"
					class="article-list__article-link"
														>
			
				A Blood Drive will be held to honor a fallen officer
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2020-12-28T18:52:20-05:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/a-blood-drive-will-be-held-to-honor-a-fallen-officer/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6150646"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-19-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629424"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/top-stories/local-girl-scouts-began-their-cookie-campaign-early/"
					class="article-list__article-link"
														>
			
				Local Girl Scouts began their cookie campaign early
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/top-stories/" class="article-list__article-category-link" >Top Stories</a> / <time datetime="2020-12-28T18:46:44-05:00">19 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/top-stories/local-girl-scouts-began-their-cookie-campaign-early/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6150639"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/snapshot-18-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="629013"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/tioga-county-ny-releases-state-of-emergency/"
					class="article-list__article-link"
														>
			
				Tioga County rescinds States of Emergency after winter weather
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-28T13:47:07-05:00">24 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/tioga-county-ny-releases-state-of-emergency/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/GettyImages-1124515443.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="615889"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/watch-christmas-tree-of-the-day-discovery-center/"
					class="article-list__article-link"
														>
			
				WATCH: Christmas Tree of the Day, Discovery Center
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-25T11:40:10-05:00">4 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/watch-christmas-tree-of-the-day-discovery-center/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6121251"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Discovery-Center-Still-.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="625772"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/flood-potential-for-christmas-day/"
					class="article-list__article-link"
														>
			
				Flood potential for Christmas Day
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-24T19:59:24-05:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/flood-potential-for-christmas-day/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6144939"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/flood-up-weather-jim-teske.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="625799"
			data-index="10"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/heavy-rain-creating-problems-starting-christmas-eve-night/"
					class="article-list__article-link"
														>
			
				Heavy rain creating problems starting Christmas Eve night
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-24T19:56:13-05:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/heavy-rain-creating-problems-starting-christmas-eve-night/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6144943"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/NWS-update-on-flooding-possible.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="625801"
			data-index="11"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.binghamtonhomepage.com/news/flash-flood-warning-in-broome-county/"
					class="article-list__article-link"
														>
			
				Flash Flood warning in Broome County
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.binghamtonhomepage.com/news/" class="article-list__article-category-link" >News</a> / <time datetime="2020-12-24T19:51:50-05:00">5 days ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.binghamtonhomepage.com/news/flash-flood-warning-in-broome-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6144955"
	>
	<img
		src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/garnar-briefing-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.binghamtonhomepage.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="media_image-35" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.binghamtonhomepage.com/greek-peak-8-pack-buy-now/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/12/Greek-Peak-Digital-Ad-300-X-250.jpg?w=300" class="image wp-image-614637  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-25" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.binghamtonhomepage.com/weather/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/05/myweather300x250.jpg?w=300" class="image wp-image-327910  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section><section id="media_image-20" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.binghamtonhomepage.com/contact-us/work-for-us/"><img width="300" height="250" src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/01/nowhiring-accountexecutive.jpg?w=300" class="image wp-image-259167  attachment-300x250 size-300x250" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.binghamtonhomepage.com/" rel="home">
					<img src="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png" srcset="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png?w=90 90w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png?w=120 120w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png?w=180 180w, https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WBGH/WIVT" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WIVTNewsChannel34/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/NewsChannel34">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/newschannel34/">
					
<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCq3jA06hW12U8zoDHkNeGPg">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.binghamtonhomepage.com/news/up-to-the-minute/feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@nc34.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/newschannel-34-binghamton-news/id585362677">
						<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.wbgh&#038;hl=en_US">
						<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>

		
<div class="site-footer__primary-nav">
	<div class="menu-nav-footer-container"><ul id="menu-nav-footer" class="menu"><li id="menu-item-76232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76232"><a href="https://www.binghamtonhomepage.com/news/local-news/">Local News</a></li>
<li id="menu-item-76233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76233"><a href="https://www.binghamtonhomepage.com/weather/">Weather</a></li>
<li id="menu-item-76234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76234"><a href="https://www.binghamtonhomepage.com/sports/local-sports/">Local Sports</a></li>
<li id="menu-item-76235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76235"><a href="https://www.binghamtonhomepage.com/news/local-business/">Local Business</a></li>
<li id="menu-item-76236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76236"><a href="https://www.binghamtonhomepage.com/contests/">Contests</a></li>
<li id="menu-item-77084" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77084"><a href="https://www.binghamtonhomepage.com/your-local-events/">Your Local Events</a></li>
<li id="menu-item-145007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145007"><a href="https://www.binghamtonhomepage.com/live-streaming-video/">Live Streaming Video</a></li>
<li id="menu-item-173553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173553"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wivt/">Tonight on Prime WIVT</a></li>
<li id="menu-item-173616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173616"><a href="https://www.binghamtonhomepage.com/whats-on-tonight-wbgh/">Tonight on Prime WBGH</a></li>
<li id="menu-item-180339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180339"><a href="https://www.binghamtonhomepage.com/ny-blitz/">NY Blitz</a></li>
<li id="menu-item-206371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206371"><a href="https://www.binghamtonhomepage.com/your-local-elections/">Your Local Elections</a></li>
<li id="menu-item-208013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-208013"><a href="https://www.binghamtonhomepage.com/wivt-wbgh-special-programming/">WIVT/WBGH Special Programming</a></li>
<li id="menu-item-217232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217232"><a href="https://www.binghamtonhomepage.com/weather/closings/">School Closings</a></li>
<li id="menu-item-217370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217370"><a href="https://www.binghamtonhomepage.com/adoptable-pet-of-the-week/">Adoptable Pet of the Week</a></li>
<li id="menu-item-212734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212734"><a href="https://www.binghamtonhomepage.com/november-web-extras/">November Web Extras</a></li>
<li id="menu-item-213819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213819"><a href="https://www.binghamtonhomepage.com/broome-county-election-results/">Broome County Election Results</a></li>
<li id="menu-item-214789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214789"><a href="https://www.binghamtonhomepage.com/contest-winners/">Contest Winners</a></li>
<li id="menu-item-222409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222409"><a href="https://www.binghamtonhomepage.com/rescan-aug2/">Missing WIVT and WBGH in HD?</a></li>
<li id="menu-item-229043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229043"><a href="https://www.binghamtonhomepage.com/sounds-of-the-season/">Sounds of the Season</a></li>
<li id="menu-item-229795" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229795"><a href="https://www.binghamtonhomepage.com/security-mutual-live-webcam/">Security Mutual Live Webcam</a></li>
<li id="menu-item-234705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234705"><a href="https://www.binghamtonhomepage.com/the-kelly-clarkson-show/">The Kelly Clarkson Show</a></li>
<li id="menu-item-330156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-330156"><a href="https://www.binghamtonhomepage.com/were-here-for-you/">We’re Here For You</a></li>
<li id="menu-item-237998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237998"><a href="https://www.binghamtonhomepage.com/horoscopes/">Daily Horoscopes</a></li>
<li id="menu-item-237248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237248"><a href="https://www.binghamtonhomepage.com/broome-county-humane-society-and-the-staffworks-fund-save-a-life-event/">Broome County Humane Society and the Staffworks Fund Save a Life Event</a></li>
<li id="menu-item-334245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334245"><a href="https://www.binghamtonhomepage.com/fathers-day-giveaway-2020/">Father’s Day Giveaway 2020</a></li>
<li id="menu-item-238013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238013"><a href="https://www.binghamtonhomepage.com/new-york-state-lottery/">New York State Lottery</a></li>
<li id="menu-item-373327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373327"><a href="https://www.binghamtonhomepage.com/clear-the-shelters/">Clear the Shelters</a></li>
<li id="menu-item-388101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388101"><a href="https://www.binghamtonhomepage.com/jobs/">Jobs</a></li>
<li id="menu-item-247589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-247589"><a href="https://www.binghamtonhomepage.com/remarkable-women-2020/">Remarkable Women</a></li>
<li id="menu-item-388104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388104"><a href="https://www.binghamtonhomepage.com/find-a-job/">Find a Job</a></li>
<li id="menu-item-248377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248377"><a href="https://www.binghamtonhomepage.com/live-with-kelly-and-ryan/">Live with Kelly and Ryan</a></li>
<li id="menu-item-248396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248396"><a href="https://www.binghamtonhomepage.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
<li id="menu-item-254542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254542"><a href="https://www.binghamtonhomepage.com/today-on-the-mel-robbins-show/">Today on the Mel Robbins Show</a></li>
<li id="menu-item-260629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260629"><a href="https://www.binghamtonhomepage.com/school-bus-safety/">School Bus Safety</a></li>
<li id="menu-item-322854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322854"><a href="https://www.binghamtonhomepage.com/virtual-valedictorian/">Virtual Valedictorian</a></li>
<li id="menu-item-442611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442611"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-312766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-312766"><a href="https://www.binghamtonhomepage.com/graduation-best-wishes/">Graduation Best Wishes</a></li>
<li id="menu-item-510021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-510021"><a href="https://www.binghamtonhomepage.com/turkey-giveaway/">Turkey Giveaway</a></li>
<li id="menu-item-520901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520901"><a href="https://www.binghamtonhomepage.com/your-local-elections-voter-guide-2020/">Your Local Elections/Voter Guide 2020</a></li>
<li id="menu-item-520907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-520907"><a href="https://www.binghamtonhomepage.com/latest-covid-19-numbers/">Latest COVID-19 numbers</a></li>
<li id="menu-item-521206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521206"><a href="https://www.binghamtonhomepage.com/veteran-wall/">Veteran Wall</a></li>
<li id="menu-item-526865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-526865"><a href="https://www.binghamtonhomepage.com/election-results/">Election Results 2020</a></li>
<li id="menu-item-539118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539118"><a href="https://www.binghamtonhomepage.com/ghost-expert-director-of-local-ghost-hunting-group-gina-caprari-shares-her-experience/">Ghost Expert: Director of local ghost hunting group, Gina Caprari, shares her experience</a></li>
<li id="menu-item-564342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-564342"><a href="https://www.binghamtonhomepage.com/home-for-the-holidays-2020-contest/">Home for the Holidays 2020 contest</a></li>
<li id="menu-item-582585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582585"><a href="https://www.binghamtonhomepage.com/holiday-programming/">Holiday Programming</a></li>
<li id="menu-item-584738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584738"><a href="https://www.binghamtonhomepage.com/roberson-holiday-tree-gallery/">Roberson Holiday Tree Gallery</a></li>
<li id="menu-item-591636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591636"><a href="https://www.binghamtonhomepage.com/ultimate-christmas-movie-bracket/">Ultimate Christmas Movie Bracket</a></li>
<li id="menu-item-592181" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592181"><a href="https://www.binghamtonhomepage.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
<li id="menu-item-595392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595392"><a href="https://www.binghamtonhomepage.com/remarkable-women-2021/">Remarkable Women 2021</a></li>
<li id="menu-item-605132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-605132"><a href="https://www.binghamtonhomepage.com/greek-peak-ski-cam/">Sneak Peek at Greek</a></li>
<li id="menu-item-614312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614312"><a href="https://www.binghamtonhomepage.com/santa-tracker/">Santa Tracker</a></li>
<li id="menu-item-614632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-614632"><a href="https://www.binghamtonhomepage.com/greek-peak-8-pack-buy-now/">Greek Peak 8 Pack BUY NOW</a></li>
<li id="menu-item-616108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-616108"><a href="https://www.binghamtonhomepage.com/sounds-of-the-season-2/">Sounds of the Season</a></li>
<li id="menu-item-617168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617168"><a href="https://www.binghamtonhomepage.com/winter-storm-closings/">Winter Storm Closings</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-lower-container"><ul id="menu-footer-lower" class="menu"><li id="menu-item-72963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72963"><a href="https://publicfiles.fcc.gov/tv-profile/wivt">FCC-Public File WIVT</a></li>
<li id="menu-item-72964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72964"><a href="https://publicfiles.fcc.gov/tv-profile/wbgh-cd">FCC-Public File WBGH</a></li>
<li id="menu-item-72965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72965"><a href="https://media.binghamtonhomepage.com/nxsglobal/binghamtonhomepage/document_dev/2019/07/03/ClosedCaptionCertification_1562168114653_95193189_ver1.0.pdf">Closed Captions</a></li>
<li id="menu-item-72966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72966"><a target="_blank" rel="noopener noreferrer" href="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2020/01/BinghamtonNY_EEO_Public_File-2020-Final.pdf">EEO Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.binghamtonhomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Isabella Colello";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wivt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act"}'   data-path='/5678/nx.wivt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.binghamtonhomepage.com/wp-content/uploads/sites/79/2019/05/binghamptonhomepage_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 84 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.binghamtonhomepage.com\/wp-json\/","nonce":"d17c41ce85","versionString":"wp\/v2\/"};
</script>
<script src='https://www.binghamtonhomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.binghamtonhomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.binghamtonhomepage.com\/news\/governor-cuomo-signs-covid-19-emergency-eviction-and-foreclosure-prevention-act\/"}
</script>
<script src='https://www.binghamtonhomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794786',post:'629998',tz:'-5',srv:'www.binghamtonhomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794786', '629998' ]);
</script>

</body>
</html>
